New GT 1300 also Dead - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 60 (permalink) Old May 13th, 2009, 6:21 pm Thread Starter
Rookie
 
Join Date: Mar 2009
Location: Boxford, MA,
Posts: 46
New GT 1300 also Dead

Bike has 550 miles on it. Went to start it at work (it was in gear and I did screw around with the clutch tension adjuster) put up the kickstand hit the button and nothing happened.
Made sure it was in neutral, cycled the stand a few times, shut off the ignition for a minute or so turned on the ignition waited for diagnostics to run and hit the button - nothing happened. Plenty of battery power - lights are bright, directionals work, flashers, horn, cycled it like three more times.. nothing.
Called the shop - did what they told me to do (exactly as above) - nothing. MAXBMW truck is on the way to get the bike. Tom the service manager is more pissed off than I am.
OK - went across the street got a sub (italian, pickles and onions) - maybe 15 minutes later got back on the bike told myself to just do what I always do and bingo the bike started.
What I noticed:
When I was hitting the starter and the bike was not responding the fuel level bar on the dash would disappear. I have no idea of the significance of this but I did notice it every time I held in the button (this no longer happens now that things are working normally).
I also believe that in order to truly "reset" the ignition you have to wait 10 or so minutes. Did I read in one of these forums that some auxiliary powered farkles will remain powered for a short time after the ignition is shut off? I told Tom the info I got from SFOSTERS problems about the switches he is checking it out today. Bike goes in Friday am for the oil change. I'll keep you posted
Whitefield is offline  
Sponsored Links
Advertisement
 
post #2 of 60 (permalink) Old May 14th, 2009, 5:09 am
Veteran
 
SFoster's Avatar
 
Join Date: Mar 2009
Location: Wilmington, DE, USA
Posts: 117
I had nothing added to my bike when all of this occurred. It was bone stock (except for an ezpass transponder which isn't attached to anything).

I haven't had the problem since the right switch assembly was replaced..... yet.

I avoided the Electrical Engineering classes like the plague, so I won't profess to have any idea how that stuff works. If there is some sort of wait period for systems to power down, then the switch, or something attached to it has some sort of circuitry, capacitor or processor, that has a "safety" provision which is misbehaving.

Who said good old fashioned mechanical switches were bad?
SFoster is offline  
post #3 of 60 (permalink) Old May 14th, 2009, 5:37 am
Addict
 
2008-K1200GT's Avatar
 
Join Date: Nov 2008
Location: Long Island, New York, USA
Posts: 749
I guess BMW never heard the saying don't fix it if it aint broke. There was nothing at all wrong with the old switch gear, and it was distinctively BMW.

MOA Member #106320
2003 R1150RT Titan Silver
2008 K1200GT Dark Graphite
2008-K1200GT is offline  
Sponsored Links
Advertisement
 
post #4 of 60 (permalink) Old May 14th, 2009, 7:23 am
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
To paraphrase a Jeff Goldblum line in some dinosaur movie, "BMW was so busy trying to see if they could do it, that they didn't stop to think whether they should do it."

Okay, I stole it from the July 2009 MCN review of the K1300S.

Their old switchgear got attacked for years by the non-German Japanese crowd. Just when Germany adopts the Japanese way, stuff really goes bad.

Now I see the Japanese are showing the German's how to build a single-sided swingarm in their new Honda DN-01 along with some sort of automatic transmission too. No doubt their final drive will last far longer than 10,000 miles, and their switchgear won't break in 500 miles.


Mack
GMack is offline  
post #5 of 60 (permalink) Old May 14th, 2009, 9:06 am Thread Starter
Rookie
 
Join Date: Mar 2009
Location: Boxford, MA,
Posts: 46
I had an 08GT for a short time before this bike. I liked the switchgear and the bars much better than on the 13. In fact, that is the only thing that I could complain about. I build nuclear cyclotron facilities for the medical industry. At the end of a very long and complicated process the operator ends up standing in front of a glove box holding mechanical manipulators. I can buy the cheap ones for 12K or the expensive ones for 56K. I always spend the 56K. as this is the only place the operator interfaces with the facility is by holding those manip's. The build quality and the "feel" are worth the money. Everytime I swing my leg over the 13 or hit the directionals I think of those dam manip's.
Whitefield is offline  
post #6 of 60 (permalink) Old May 14th, 2009, 10:31 am
Veteran
 
GillyWI's Avatar
 
Join Date: Jul 2008
Location: Evansville, WI,
Posts: 1,256
Cool analogy, thanks.
So sort of like getting in a new S Class Mercedes V12 and being met by a thin hard black plastic steering wheel.......
GillyWI is offline  
post #7 of 60 (permalink) Old May 14th, 2009, 11:47 am
I'm riding
 
easyman05's Avatar
 
Join Date: Oct 2005
Location: Moscow, , Russia
Posts: 1,339
I noticed that in case the bike died unintentionally in gear - you have to start it in the same gear, just pull the clutch in.

What are your impressions on the two models?

Take care!

'06 K1200GT Blue (sold)
'09 F800GS Grey
'07 F800ST Blue - wife's(sold)
'09 F650GS Blue - wife's
easyman05 is offline  
post #8 of 60 (permalink) Old May 14th, 2009, 11:51 am
Enthusiast
 
abercrombie_pafoofnick's Avatar
 
Join Date: Feb 2009
Location: Seattle, WA, USA
Posts: 285
It usually takes me awhile to warm up to BMW design and changes. I'm not so sure about the switch gear. I'm going to miss having a turn signal under each thumb. Oh well, I won't be trading the 2008 in for quite some time so no sense in worrying about it now. I'm sure I'll get used to it but it just won't be BMW like.

Dale
2008 K1200GT
Metallic Blue
MOA #72871
abercrombie_pafoofnick is offline  
post #9 of 60 (permalink) Old May 14th, 2009, 3:07 pm
Senior Member
 
Smilodon's Avatar
 
Join Date: Feb 2009
Location: Titusville, FL, USA
Posts: 152
While it is a valid complaint that the new controls should WORK, having come from other bikes, I can't see any superiority in the BMW signal design. I'm glad they finally bit the bullet, although I'm sure to some it's one of those necessary "Saab key on the floor" sort of things that "must" be there to be a BMW.

I've got a "new" 2008, so it still has the "traditional" controls. I'm getting used to them, but would gladly trade for the new ones (a working set, of course ) if I could.

As far as "quality", I agree it's obvious that BMW seems to be having some problems with their particular implementation. But in dozens of years of riding and dozens of bikes (even road racers and dirt bikes) with the "inferior/cheezy" controls, I can honestly say I've never had a control failure.

So, there's nothing inherently wrong with the design.
Smilodon is offline  
post #10 of 60 (permalink) Old May 14th, 2009, 3:37 pm
Veteran
 
GillyWI's Avatar
 
Join Date: Jul 2008
Location: Evansville, WI,
Posts: 1,256
I wouldn't say that the individual turn signal switches are a traditional BMW thing. My understanding is that they came about with the K Bikes, mid 80's? So the old airhead guys are probably welcoming the change back to the mono-switch, that is if they are putting these on everything, and the old airhead guy will even buy a new bike.
But to a guy like me in particular, who got in to BMW with the K Bike, it's not really a welcome change and seems a big break with tradition. Only for a K Bike guy, or someone who has only been in to BMWs for 20 yrs or so does it seem that way. IMO
Gilly
GillyWI is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
anybody ever removed dead ABS components? Roman Other K-Bikes Discussion 7 Oct 2nd, 2009 1:54 pm
My new bike is Dead... DED .... Dead! SFoster K12/1300GT (Next Gen) 38 May 13th, 2009 1:54 pm
1300 exhaust "butterfly"? bigkuri K12/1300R/R-Sport 15 Mar 21st, 2009 2:49 pm
Instrument Cluster Dead rasbutan Other K-Bikes Discussion 10 May 22nd, 2008 1:50 pm
Stop&Go Traffic equals Dead Battery? dongold K12/1300GT (Next Gen) 25 Sep 24th, 2006 12:33 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome