Rear Brakes activated and remained on at slow speed - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 26th, 2009, 9:08 am Thread Starter
 
Join Date: May 2009
Posts: 1
Rear Brakes activated and remained on at slow speed

I have a 2008 K200GT (9800KMS) and had a very strange situation with the Rear brake staying activated even though I had moved my foot totally away from the rear brake foot lever and had no pressure applied to the front integrated lever. The situation was I had just come of a road into a parking lot and I had applied both the front hand lever and the rear brake foot lever on deceleration. I noticed a "drag" even though both brakes had been released. To me it felt as though the rear caliber/brake was engaged....I stopped and looked to ensure the rear lever was not somehow locked/stuck in an activated postion ...it was not. I tried to move the bike forward under power and although it would move it defenately had the rear brake engaged. I tried a few more times just moving a few feet at a time and it (whatever it was) released after 3-4 times.
I find this a little scary .... has anyone else had a similar situation.????

I am new to the forum... I do not think I did anything stupid ...but who knows... so a little intro about my experience may help ....
Riding for 35 years
North America ... coast to coast to coast for distances traveled
Bikes...
a few Trail Bikes (125 - 500's 2 and 4 stroke)
Yamaha - 650, 1100XS, FJ1100
BMW - 2 RT's and now the K1200

The net is I think I have a fair amount of riding experience and I have never had something like this and it frankly worries me lots .... dealer is havoing a look tommorrow but in case they are not able to find anything (I will hate that answer)... I thought I would float the question out to the forum.
bentonsteve is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 26th, 2009, 10:23 am
Strafist
 
grifscoots's Avatar
 
Join Date: Aug 2006
Location: Outside New Braunfels, TX, USA
Posts: 2,544
Rock stuck inside the caliper?

-=grif=-
What was that middle thang?
grifscoots is offline  
post #3 of 3 (permalink) Old May 26th, 2009, 10:34 am
Senior Member
 
Paul_C's Avatar
 
Join Date: Oct 2007
Location: Burton on Trent, Staffordshire, UK
Posts: 166
Agreed, I've had a rock stuck in the rear caliper. Just a little one, it stayed in there and just kept the brake dragging a little. I only noticed it when pushing it into the garage.

Also had a front disc stick on last winter. Had to brake hard, released, and it was still breaking, pumped the brakes and a released. I stopped a few hundred yards later on, one disk was HOT. Took the caliper off when I got home, gave it a good clean. Been ok since? This was towards the end of a winter with a LOT of salt so I'm guessing it was winter crud etc.
Paul_C is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome