Noise While at Idle and Clutch Disengaged - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old Jun 14th, 2009, 8:15 pm Thread Starter
Noob
 
campman's Avatar
 
Join Date: May 2009
Location: , CA, USA
Posts: 13
Noise While at Idle and Clutch Disengaged

Searching thru the posts I've seen tid bits of this issue but haven't found a good summary...

K13GT.. At idle....Noise sounds like its coming from the transmission...As soon as I pull in the clutch the noise goes away only to return when the clutch is released... 600miles on the bike and just noticed it today on first startup...

Taking it in for the first service within the next couple of weeks... Is this something I need to point out to the serving tech or is it normal?

Thanks for the help / opinions!

PS: After 600miles, I have no complaints!! Pure pleasure!! Looking forward to many more..
campman is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old Jun 14th, 2009, 9:18 pm
Enthusiast
 
volvor's Avatar
 
Join Date: Mar 2009
Location: Ann Arbor, mi, usa
Posts: 399
Oh absolutely bring it to their attention, and then let us all know what they have to say.
How would you describe the noise, rattle, grind , squeal, moan, whistle?
Also when you take it in make sure you let them hear/experience the noise before you leave it, otherwise you could get " could not duplicate customers concern"

We are what we repeatedly do. Excellence, then, is not an act, but a habit. Will Durant

2006 K 1200 R
volvor is offline  
post #3 of 19 (permalink) Old Jun 15th, 2009, 12:00 am Thread Starter
Noob
 
campman's Avatar
 
Join Date: May 2009
Location: , CA, USA
Posts: 13
The sound is more like a grinding noise... Can feel it in the gas tank a bit... Definetly goes away when I pull in the clutch... I'll make a note of it when I take it in for the 600mile
campman is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old Jun 15th, 2009, 1:55 am
Rookie
 
NJ_Bob's Avatar
 
Join Date: May 2009
Location: Sachse, TX, USA
Posts: 49
Quote:
Originally Posted by campman
The sound is more like a grinding noise... Can feel it in the gas tank a bit... Definetly goes away when I pull in the clutch... I'll make a note of it when I take it in for the 600mile
If it was on a car, I would say it sounds like a throw-out bearing problem.

I was out for a while on my new K13GT today and I did not notice any noise like that. The transmission clunks a lot which is par for the course with BMW.

Just 100 miles on mine now.

(I've been ill and unable to ride since I got it.)

Bob Naumann
K1300GT
IBA 19100
NJ_Bob is offline  
post #5 of 19 (permalink) Old Jun 15th, 2009, 12:34 pm
Enthusiast
 
Emilynator's Avatar
 
Join Date: Oct 2006
Location: Auburn, WA, USA
Posts: 222
The clutch noise I believe is due to the multi-plate clutch, I ask a Tech about this a couple of years ago and he said that this was just a characteristic of this type of clutch.
Emilynator is offline  
post #6 of 19 (permalink) Old Jun 15th, 2009, 12:54 pm
Addict
 
2008-K1200GT's Avatar
 
Join Date: Nov 2008
Location: Long Island, New York, USA
Posts: 749
Every single next Generation K1200 I have ever been on does that exact same thing. Complaining about it will likely get you no where

MOA Member #106320
2003 R1150RT Titan Silver
2008 K1200GT Dark Graphite
2008-K1200GT is offline  
post #7 of 19 (permalink) Old Jun 15th, 2009, 1:00 pm
Enthusiast
 
volvor's Avatar
 
Join Date: Mar 2009
Location: Ann Arbor, mi, usa
Posts: 399
Mine doesn't make any noise.

We are what we repeatedly do. Excellence, then, is not an act, but a habit. Will Durant

2006 K 1200 R
volvor is offline  
post #8 of 19 (permalink) Old Jun 15th, 2009, 1:45 pm
Addict
 
Join Date: May 2009
Location: , TX, USA
Posts: 746
Normal. When you let out the clutch you are spinning some stuff in the transmission (even though you are in neutral) and that is what you are hearing. TADT to one extent or another.
smiller is offline  
post #9 of 19 (permalink) Old Jun 15th, 2009, 3:41 pm
Senior Member
 
Join Date: Mar 2007
Location: North Coast, OH, USA
Posts: 129
cam chain tensioner?


F

05LT
07GT
Florian is offline  
post #10 of 19 (permalink) Old Jun 15th, 2009, 8:52 pm
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
Quote:
Originally Posted by campman
K13GT.. At idle....Noise sounds like its coming from the transmission...As soon as I pull in the clutch the noise goes away only to return when the clutch is released...
My K12 does the same thing, but with 90K miles now it hasn't been a problem.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
Clutch Noise O7 KGT Thewaynorth K12/1300GT (Next Gen) 18 Dec 25th, 2009 8:08 am
Clutch Wear - How to tell mkrouse K1200RS/GT (Classic) 27 Jun 7th, 2008 4:14 pm
Erratic idle/stalling and clutch chatter aznatama K12/1300R/R-Sport 19 Apr 18th, 2008 11:05 pm
Heavy "graunching" noise under acceleration ('88 K100RT Sle Other K-Bikes Discussion 4 Jan 23rd, 2007 12:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome