K1300GT Issue - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old Jun 16th, 2009, 11:14 pm Thread Starter
Noob
 
Fotsguy's Avatar
 
Join Date: May 2009
Location: Tulsa, OK, USA
Posts: 21
K1300GT Issue

I just got my K1300GT, and now the turn signal switch seems to be on the fritz. It wont turn on the right turn signal. This is bad as I only have 350 miles on the bike. I called my dealer and he said he had some emails from other dealers with an issue with the controls, so he is going to order my left hand controls now and then troubleshoot it when I bring it in. At least I have a great dealer. But I was worried about trading away my 04 RT as I never had any issues it just ran great all the time. :boom
Fotsguy is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old Jun 17th, 2009, 2:40 am
Rookie
 
Join Date: Apr 2008
Location: Fort Rucker, AL, USA
Posts: 31
Make sure to have them change the right switches also! My new K1300GT is being towed to the dealer because the start/kill switch is bad and left me stranded. I will demand that they also replace the known faulty left hand switches like you have encountered.
Vega is offline  
post #3 of 25 (permalink) Old Jun 17th, 2009, 1:39 pm
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
Sorry to hear about your troubles on your shiny new bike.

Yes, there have been some problems with the new switchgear on the K13's. A complete set of replacement switches will solve that. Some guys have also had trouble with the fuel gauge sensor, although I'm not sure if they have nailed down that solution yet. But other than that, the K13's seem to be very robust.

So get the dealer to take care of it, keep an eye on your fuel gauge, and other than that, just keep on riding and enjoying the bike.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
Sponsored Links
Advertisement
 
post #4 of 25 (permalink) Old Jun 17th, 2009, 5:00 pm
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Yup, sorry about the problems, but this switch thing with BMW is the motorcycle Gods way of getting back at them for changing what has been a perfectly good and reliable system for years. Not to mention the "but uglyness" aspect.

Get em fixed and enjoy the ride. In the mean time send a really stern letter to BMWNA and tell them the new set up sucks.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
post #5 of 25 (permalink) Old Jun 17th, 2009, 8:42 pm
Addict-oholic
 
larrykay's Avatar
 
Join Date: Jun 2003
Location: New Rochelle , NY, USA
Posts: 1,407
Quote:
Originally Posted by Robert_W
Yup, sorry about the problems, but this switch thing with BMW is the motorcycle Gods way of getting back at them for changing what has been a perfectly good and reliable system for years. Not to mention the "but uglyness" aspect.

Get em fixed and enjoy the ride. In the mean time send a really stern letter to BMWNA and tell them the new set up sucks.
Robert,

"getting back".

Actually, my 2006 never really got totally "fixed".

The 1300 GTsolves all the old major problems., of which I had quite a few. The new ones are totally minor. fuel guage. I spoke with my dealer today who had a discussion with BMWNA. Since, it is not a major issue, they said that I should wait for the next release of software and hopefully solve this issue. It seems I am the only "case" of this nature so far in the 1300GT's.

Love the bike.....

Larry
Deep Blue 2009 K1300GT
larrykay is offline  
post #6 of 25 (permalink) Old Jun 17th, 2009, 9:18 pm
Veteran
 
GillyWI's Avatar
 
Join Date: Jul 2008
Location: Evansville, WI,
Posts: 1,256
Quote:
Originally Posted by larrykay
Robert,


The 1300 GTsolves all the old major problems., of which I had quite a few. The new ones are totally minor. fuel guage.
OH sure, the start switch not working, pretty minor, and how often do you REALLY need to signal to make a turn anyways............

Gilly
GillyWI is offline  
post #7 of 25 (permalink) Old Jun 17th, 2009, 9:25 pm
Addict
 
2008-K1200GT's Avatar
 
Join Date: Nov 2008
Location: Long Island, New York, USA
Posts: 749
Hey Hienz:
Reparieren Sie es nicht wenn es das gebrochene

MOA Member #106320
2003 R1150RT Titan Silver
2008 K1200GT Dark Graphite
2008-K1200GT is offline  
post #8 of 25 (permalink) Old Jun 17th, 2009, 10:18 pm
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Larry, I got to kind of agree with Gilly on the switch thing. I'll take a faulty fuel gauge over not being able to start my bike any day.

As for the whole new GT13 has fixed all the old "major" problems thing.....I think the jury is still a ways out on that. When I start to see a couple years and a lot more 13's with many tens of thousand of miles on them with no major problems, I'll buy it.

That being said it's still the most awesome machine that I've ever ridden.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
post #9 of 25 (permalink) Old Jun 17th, 2009, 10:43 pm
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
I'm awaiting the first final drive failure of the 1300's.

Luckily, nothing seen so far which is a very good sign indeed.

Maybe they got that part finally fixed? <& I hope!>


"Radio Shack" is always a fix for their funky switches.

I can wait. Seems I do anyhoo.


Mack
GMack is offline  
post #10 of 25 (permalink) Old Jun 17th, 2009, 11:47 pm
Rookie
 
Join Date: Feb 2009
Location: AURORA, CO, USA
Posts: 38
Haven't seen a f/d failure in over 3000 repair orders....replaced one because of a drive shaft failure but other than that... That covers k2x k4x and the new 13's which are a blast to ride !!! I love the hp shift assist on the S
STILES97 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just picked up new K1300GT Vega K12/1300GT (Next Gen) 19 Oct 14th, 2010 4:55 pm
Same final drive in K1300GT as older K1200GT. GMack K12/1300GT (Next Gen) 3 Apr 24th, 2009 10:37 pm
K1300GT test ride impressions Alpinebiker K12/1300GT (Next Gen) 3 Mar 15th, 2009 10:24 pm
Question on throttle response issue WMD K12/1300GT (Next Gen) 15 Oct 6th, 2008 2:50 pm
Suburban Machinery riser issue Falconfire K12/1300GT (Next Gen) 4 Aug 4th, 2007 11:01 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome