Fuel gauge help - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jul 14th, 2009, 8:20 pm Thread Starter
 
Join Date: Jul 2009
Posts: 2
Fuel gauge help

I have an 08, 1200GT. I have 3/4 tank of gas and now my fuel is showing empty with the need gas emblem flashing. Miles is empty is dropping like a rock. Could it be the sensor got disconnected. Anyone know where the sensor wiring is located???? Any help would be greatly appreciated. Thanks, Kevin
USMCDOGG is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jul 14th, 2009, 8:31 pm
Senior Member
 
Semper_Fi's Avatar
 
Join Date: Jun 2009
Location: Gloucester , MA, USA
Posts: 153
Semper Fi Marine!

Wish I could help you I just got my 09 and haven't even taken the plastic off!!

If it is that far off, maybe a run to your dealer is warranted - this would be a warranty situation.

Anyway - good luck and let us know how it goes!

Hoorah!

2009 KGT1300 Apple Red (mine)
2008 RT Biarritz Blue (mine - sold)
2005 ST Piedmont Red/Light Magnesium (hers)
Luis Roth
BMWMOA #143775 IBA# 35651
Semper_Fi is offline  
post #3 of 7 (permalink) Old Jul 15th, 2009, 2:29 pm
Addict-oholic
 
larrykay's Avatar
 
Join Date: Jun 2003
Location: New Rochelle , NY, USA
Posts: 1,407
Semper Fi, the 2009 fule guage works off a float arm, while the 2006-2008 series uses a fuel strip. Watch your mileage carefully. My bike shows 20 miles left to go, no light, and runs out of gas after a while. I now fill up at 200 miles. BMWNA is "working" on this problem....

Larry
Deep Blue 2009 K1300GT
larrykay is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Jul 15th, 2009, 7:20 pm
Would rather be riding
 
bonafidebob's Avatar
 
Join Date: Sep 2007
Location: Mountain View, CA, USA
Posts: 537
Quote:
Originally Posted by USMCDOGG
I have an 08, 1200GT. I have 3/4 tank of gas and now my fuel is showing empty with the need gas emblem flashing. Miles is empty is dropping like a rock. Could it be the sensor got disconnected. Anyone know where the sensor wiring is located???? Any help would be greatly appreciated. Thanks, Kevin
Had the same problem with my '07 KGT at about 1000 miles. Was intermittent for a bit, then quit entirely. Dealer replaced the fuel level sensor strip, covered under warranty. (I think it's part 16147675547, you can find it on the MAX BMW parts fiche pages, scroll down to the fuel tank on the left side and it's item 02 on that diagram. $170)

On a recent trip I had the gauge briefly read empty for a few seconds, but it popped right back to normal, has been stable since then, I'm a bit over 20K miles now.
Attached Thumbnails
Click image for larger version

Name:	VisitedStatesMap.png
Views:	3391
Size:	8.5 KB
ID:	10724   Click image for larger version

Name:	VisitedProvincesMap.png
Views:	3389
Size:	4.3 KB
ID:	10725  

Last edited by bonafidebob; Jul 15th, 2009 at 8:24 pm.
bonafidebob is offline  
post #5 of 7 (permalink) Old Jul 16th, 2009, 2:25 pm
Senior Member
 
Semper_Fi's Avatar
 
Join Date: Jun 2009
Location: Gloucester , MA, USA
Posts: 153
Quote:
Originally Posted by larrykay
Semper Fi, the 2009 fule guage works off a float arm, while the 2006-2008 series uses a fuel strip. Watch your mileage carefully. My bike shows 20 miles left to go, no light, and runs out of gas after a while. I now fill up at 200 miles. BMWNA is "working" on this problem....
I have been filling up at around 1/4 full (no light) and putting in about 5 gallons.

IF the system is working when should the light come on - with 1 gallon for reserve I must have been close?

2009 KGT1300 Apple Red (mine)
2008 RT Biarritz Blue (mine - sold)
2005 ST Piedmont Red/Light Magnesium (hers)
Luis Roth
BMWMOA #143775 IBA# 35651
Semper_Fi is offline  
post #6 of 7 (permalink) Old Jul 17th, 2009, 10:55 am
Would rather be riding
 
bonafidebob's Avatar
 
Join Date: Sep 2007
Location: Mountain View, CA, USA
Posts: 537
Quote:
Originally Posted by Semper_Fi
IF the system is working when should the light come on - with 1 gallon for reserve I must have been close?
My light comes on right around the point at which the LCD bars on the gauge start to get narrower. Supposedly that's about 1 gallon of reserve. Since the tank capacity is 6.3 gallons, sounds like you've been filling before the light should come on.

I do notice that the range to empty is very unreliable when there's not much gas left. It typically starts off at around 45 miles when the light first comes on, but drops much faster than 1 mile per mile ridden. I don't push it that much, but I think after about 25 miles it'll show --- (zero), but I've ridden at least 5 miles with it showing --- with no problem.

When I'm just riding around town I typically wait 'till the light comes on before gassing up, but then I fill up immediately after it comes on mainly because the light is so annoying. And I usually end up putting in a little over 5 gallons.

bonafidebob is offline  
post #7 of 7 (permalink) Old Jul 17th, 2009, 11:07 am
Senior Member
 
Semper_Fi's Avatar
 
Join Date: Jun 2009
Location: Gloucester , MA, USA
Posts: 153
Sounds like i was close - will see what happens next time

2009 KGT1300 Apple Red (mine)
2008 RT Biarritz Blue (mine - sold)
2005 ST Piedmont Red/Light Magnesium (hers)
Luis Roth
BMWMOA #143775 IBA# 35651
Semper_Fi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
Fuel Gauge Question jy2212001 K12/1300R/R-Sport 7 Oct 9th, 2009 11:01 pm
Two Warranty Items Fixed - fuel gauge & brake pad light 2wheeler K12/1300GT (Next Gen) 17 Aug 15th, 2009 1:08 pm
Fuel gauge for 1987 K75s Tafelmusik Other K-Bikes Discussion 5 Mar 11th, 2008 6:14 pm
Fuel gauge shows "No Gas" when it has 1/2 tank? GMack K12/1300GT (Next Gen) 12 Jan 1st, 2007 12:15 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome