K1300GT intermittent engine stalling? - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 34 (permalink) Old Jul 22nd, 2009, 11:29 pm Thread Starter
Rookie
 
Join Date: Apr 2008
Location: Fort Rucker, AL, USA
Posts: 31
K1300GT intermittent engine stalling?

Just curious to see if anyone on this forum with a K1300GT has had their engine die/stall at anytime for apparently no reason. Here are specifics of what I encountered:

While down shifting from 4th to 3rd the other day my K1300GT engine stalled. I was like why the hell did it do that? I was close to home and I pulled it into the garage. I noticed that the engine was acting strange and it had a rough, unsteady idle. I thought maybe it was just a fluke and some bad gas or something.

Since that day it has been running fine, it has only stalled and acted strange on me that one time. I am not sure why it would do that, but it is definitely something unsettling as you aren't really expecting the engine to die going 40 MPH down the road. By the way, I had a bad right hand switch cluster that left me stranded and I had it replaced with a new one. The stall happened after I have had the new switch for a while. Also, the engine acting strange at idle would also not really have anything to do with a start/kill switch.

Details:

Stalled once.
4th to 3rd down shift at around 40 MPH.
Around 90 Degrees F outside.
Bike has been ridden about 15 minutes before stall.
"New" replaced right had switch.
Vega is offline  
Sponsored Links
Advertisement
 
post #2 of 34 (permalink) Old Jul 23rd, 2009, 2:51 am
2 heads are better than 1
 
DavidTaylor's Avatar
 
Join Date: Nov 2007
Location: San Jose, CA, USA
Posts: 284
I've had it die a few times when coming to a stop, but I haven't detected a pattern or anything to say it's other than a random event. Still, I wouldn't expect it to happen regularly.

David Taylor
San Jose, CA
2010 BMW R1200RT Polar Metallic
2008 Ducati HyperMotard 1100S Red (of course)


The shortest distance between two points is for people who don't ride!
DavidTaylor is offline  
post #3 of 34 (permalink) Old Jul 25th, 2009, 8:55 am
Senior Member
 
dongold's Avatar
 
Join Date: Mar 2006
Location: Mendham, NJ, USA
Posts: 181
Mine did it a couple of times when I rode home from 600 mile service. Has not done it since, and now have 7300 miles on it, so I have chalked it up to a fluke, or it self-healed.

Did notice difficulty starting when engine hot (i.e. after gas fill up) a few times, but had same problem on 1200GT.

Don G.
dongold is offline  
Sponsored Links
Advertisement
 
post #4 of 34 (permalink) Old Jul 25th, 2009, 9:03 am
Addict-oholic
 
larrykay's Avatar
 
Join Date: Jun 2003
Location: New Rochelle , NY, USA
Posts: 1,407
Ditto, sounds like a fluke. My engine diedd once when it was a few days old shifting down as I was coming to a stop. Scared me a bit. bit it has never happened again, except when i ran out of gas going into the dealership for the 600 mile servoice. problem with the fuel guage. Still has not been solved, waiitng on BMWNA. I juslt fill up regularly at 200 miles on the odometer, while waiting for the fix, someday.
Love the bike!

Larry
Deep Blue 2009 K1300GT
larrykay is offline  
post #5 of 34 (permalink) Old Jul 26th, 2009, 11:48 pm
Noob
 
johngvca's Avatar
 
Join Date: Apr 2007
Location: Grass Valley, CA, USA
Posts: 9
K 1300gt stalling

I've had this happen a bit more frequently than you guys on my 1300 GT (now 6K mi). Usually when warmed up I'll be down shifting, while the clutch pulled in the bike will die. This happens at least one to twice a ride. Others on k1300S bikes have been having a bit of drama surrounding this stalling issue see
http://www.k-bikes.com/forums/showth...5&page=1&pp=10

The Dealer knows about it and contacted BMW for a fix. BMW replied with a note acknowledging there were issues and wanted me to complete a little survey about what and when it was happening. I did this and the dealer had the bike for a half a day reprogramming the canbus. It did it again on the way home, sigh. I'm going on a long ride in a week and will keep track of occurences and get it back to the dealer for further fixes.

This has the potential of being unsafe if happening in the middle on an intersection so I'm hoping BMW gets their R and D together on this.

Johngvca

Current Rides:
12 K1600GT
12 F800GS Trophy
04 R1150R
johngvca is offline  
post #6 of 34 (permalink) Old Jul 29th, 2009, 6:15 pm
Veteran
 
SFoster's Avatar
 
Join Date: Mar 2009
Location: Wilmington, DE, USA
Posts: 117
Yikes! I smiled smugly as "others" dealt with engine stalls. Everything has been peachy since I got the switch replaced.

Then...... Riding to work this morning, I slowed down on an off ramp (in 3rd gear) and when I applied power... nothing! Looked at the Tach and the engine had stalled. Hit the starter and it started right up. Didn't think much about it. Didn't happen again.

Then...... On the way home from work, at the first light, it stalled again. Started right up as I was rolling to a stop. Idled fine. Rode for a while and when I shifted into 4th gear, dead. Now I had to keep the throttle in a little or it would stall if I pulled the clutch.

Made it home, but it was not a pleasant experience, especially since it was also raining.

We'll see what happens tomorrow.
SFoster is offline  
post #7 of 34 (permalink) Old Jul 29th, 2009, 9:48 pm
Veteran
 
SFoster's Avatar
 
Join Date: Mar 2009
Location: Wilmington, DE, USA
Posts: 117
I reviewed the thread on the 1300S board and took their advice. I filed a complaint with the NHTSA. The complaint form can be found here .
SFoster is offline  
post #8 of 34 (permalink) Old Aug 1st, 2009, 2:36 pm Thread Starter
Rookie
 
Join Date: Apr 2008
Location: Fort Rucker, AL, USA
Posts: 31
I drove to Tallahassee to have my 600 Mile K1300GT service done and the engine died once on the way down. So that makes the number of engine stall's before 600 Miles for me; two. On the ride home in the pouring rain and in traffic, the bike died seven times! One time I was in a busy intersection up-shifting from 1st to 2nd, engine died, and it took 2-3 seconds of cranking to restart. The idle was also "lopey" with the tach bouncing up and down and not a smooth steady idle.

I was left stranded with a bad right hand switch cluster not too long ago, now the bike is unsafe to ride in traffic with random engine stalling. I am starting to doubt spending $23K on a BMW motorcycle was the best choice.
Vega is offline  
post #9 of 34 (permalink) Old Aug 2nd, 2009, 8:05 pm
Veteran
 
SFoster's Avatar
 
Join Date: Mar 2009
Location: Wilmington, DE, USA
Posts: 117
Called BMW NA. Of course I have to take the bike in before they can file a case. I'll probably make them trailer it, since I'll have to leave it at the dealer....only to be told they can't find anything wrong.

Rode the bike on Thursday and Friday with no problems at all. Took it to the beach on Friday... hmmmm, maybe it solved itself.

Riding back on Saturday, everything was fine....I'm sure it's solved itself. Riding down a nice twisty back road. Come to a stop, no problem. Take the turn and while switching gears...dead. Right in front of traffic. I had to pull over to get situated. I was pissed!!!

Rest of the ride home was fine. Then it died just as I was pulling into the garage.

The part that is annoying is that it is so random. NASA spent a lot of bucks (your money) training me how to analyze and diagnose problems with aircraft in flight. I'd like to think I was pretty good at it. I can't think of anything that has been repeated before the engine dies. Not upshifts, downshifts, temperature, weather, tank fill ups or fuel in the tank. Hell, not even the moon is same!

A budy was telling me that Polaris makes a reliable machine. I'm going to give this about a month or two, then I'm selling. Just don't need the hassle.
SFoster is offline  
post #10 of 34 (permalink) Old Aug 2nd, 2009, 8:26 pm
Addict
 
2008-K1200GT's Avatar
 
Join Date: Nov 2008
Location: Long Island, New York, USA
Posts: 749
Quote:
Originally Posted by larrykay
Ditto, sounds like a fluke. My engine diedd once when it was a few days old shifting down as I was coming to a stop. Scared me a bit. bit it has never happened again, except when i ran out of gas going into the dealership for the 600 mile servoice. problem with the fuel guage. Still has not been solved, waiitng on BMWNA. I juslt fill up regularly at 200 miles on the odometer, while waiting for the fix, someday.
Love the bike!

It's no fluke they all do it sooner or later. BMW just can't get the fueling right on these bikes no matter how they try. That computer that bosh built for them is too complicated, they have the engine too lean, and they know it. BMW continues to disappoint with the fuel problems from the surging boxer which gave birth to the techlusion box to richen the mixture. Now the K44 line needs Power FRK, or power commander to straighten it out. What pisses me off the most is there is no way that we noticed all these issues, but it never happened to BMW while they were testing the bikes. I think they new of the problems and shipped anyway. We as a group are to quick to make excuses for these bikes because we love them. Truth is it's unacceptable, it's not to much to ask in 2009 to get a bike which doesn't stall out for no reason, have BBS, or High idle problems. They need to get on the stick with these issues quickly. The answer may be simplifying some of the systems they engineered into what is really a great bike. Check out what the guys are saying about this on I-BMW http://www.i-bmw.com/showthread.php?t=23383 NHSTA might be the way to go on this issue.

MOA Member #106320
2003 R1150RT Titan Silver
2008 K1200GT Dark Graphite

Last edited by 2008-K1200GT; Aug 2nd, 2009 at 8:49 pm.
2008-K1200GT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
K1300GT test ride impressions Alpinebiker K12/1300GT (Next Gen) 3 Mar 15th, 2009 10:24 pm
If anyone cares, CIP 9.2 is out eljeffe K12/1300S 8 Aug 3rd, 2007 5:02 am
If anyone cares, CIP 9.2 is out eljeffe K12/1300R/R-Sport 6 Jul 16th, 2007 10:48 am
If anyone cares, CIP 9.2 is out eljeffe K12/1300GT (Next Gen) 5 Jul 10th, 2007 9:36 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome