K1300GT Oil Consumption - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 43 (permalink) Old Jul 23rd, 2009, 2:54 am Thread Starter
2 heads are better than 1
 
DavidTaylor's Avatar
 
Join Date: Nov 2007
Location: San Jose, CA, USA
Posts: 284
Question K1300GT Oil Consumption

For you K1300 owners out there, how much oil does your bike use over 1000 miles, and when did it stop using oil (assuming it has)?

Thanks.

David Taylor
San Jose, CA
2010 BMW R1200RT Polar Metallic
2008 Ducati HyperMotard 1100S Red (of course)


The shortest distance between two points is for people who don't ride!
DavidTaylor is offline  
Sponsored Links
Advertisement
 
post #2 of 43 (permalink) Old Jul 23rd, 2009, 1:13 pm
Addict-oholic
 
larrykay's Avatar
 
Join Date: Jun 2003
Location: New Rochelle , NY, USA
Posts: 1,407
No signifigant oil consumption on my bike so far. I have 3500 miles on the odometer.

Larry
Deep Blue 2009 K1300GT
larrykay is offline  
post #3 of 43 (permalink) Old Jul 23rd, 2009, 1:21 pm
Addict
 
2008-K1200GT's Avatar
 
Join Date: Nov 2008
Location: Long Island, New York, USA
Posts: 749
It shouldn't be using any oil. Several guys have reported that after the 600 mile service the dealer did not put enough oil in and the little check mark did not come on the display. Is it possible that happened to you as well?

MOA Member #106320
2003 R1150RT Titan Silver
2008 K1200GT Dark Graphite
2008-K1200GT is offline  
Sponsored Links
Advertisement
 
post #4 of 43 (permalink) Old Jul 23rd, 2009, 7:08 pm Thread Starter
2 heads are better than 1
 
DavidTaylor's Avatar
 
Join Date: Nov 2007
Location: San Jose, CA, USA
Posts: 284
Nope, I'm definitely having a consumption issue.

David Taylor
San Jose, CA
2010 BMW R1200RT Polar Metallic
2008 Ducati HyperMotard 1100S Red (of course)


The shortest distance between two points is for people who don't ride!
DavidTaylor is offline  
post #5 of 43 (permalink) Old Jul 24th, 2009, 10:13 am
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Yeah, consumption is not normal for either 12 or 1300. Mine hasn't burned a drop in 35k miles.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
post #6 of 43 (permalink) Old Jul 24th, 2009, 1:00 pm Thread Starter
2 heads are better than 1
 
DavidTaylor's Avatar
 
Join Date: Nov 2007
Location: San Jose, CA, USA
Posts: 284
Quote:
Originally Posted by Robert_W
Yeah, consumption is not normal for either 12 or 1300. Mine hasn't burned a drop in 35k miles.
My 08 1200GT never used a drop in almost 13,000 miles, either. That's what has me so concerned.

I've escalated this via the dealership and the PUMA system and have opened a case with BMW Customer Relations as well. I'm leaving for CCR in just over a month which will be a 4000+ mile trip. My consumption rate at this point is around a quart every 750-800 miles, which would mean I need to haul almost 2 gallons of oil to cover the trip. Said another way, I can't use the bike for that trip with this problem.

Thanks to everyone for your feedback, this is very helpful. Keep it coming if you have any more!

David Taylor
San Jose, CA
2010 BMW R1200RT Polar Metallic
2008 Ducati HyperMotard 1100S Red (of course)


The shortest distance between two points is for people who don't ride!
DavidTaylor is offline  
post #7 of 43 (permalink) Old Jul 24th, 2009, 1:25 pm
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
A quart every 800 miles? Definitely unacceptable. I hate to say it, especially after all the fun you had with your last bike, but your '09 needs to go into the shop and get completely torn down until they find the problem.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #8 of 43 (permalink) Old Jul 24th, 2009, 2:17 pm
Addict
 
2008-K1200GT's Avatar
 
Join Date: Nov 2008
Location: Long Island, New York, USA
Posts: 749
That's a lot of oil to use, mine has about 5000 miles on it and unlike my R bike the oil level does not change at all. If I'm not mistaken either this site or I-BMW had a poster with the same problem. It turned out to be oil getting by the valves. I agree with Meese get into the dealer asap, and tell them to get busy.

MOA Member #106320
2003 R1150RT Titan Silver
2008 K1200GT Dark Graphite
2008-K1200GT is offline  
post #9 of 43 (permalink) Old Jul 24th, 2009, 4:09 pm Thread Starter
2 heads are better than 1
 
DavidTaylor's Avatar
 
Join Date: Nov 2007
Location: San Jose, CA, USA
Posts: 284
Quote:
Originally Posted by Meese
A quart every 800 miles? Definitely unacceptable. I hate to say it, especially after all the fun you had with your last bike, but your '09 needs to go into the shop and get completely torn down until they find the problem.
I tend to agree. I talked with Chris (the owner) at SJBMW this morning and his first reaction was something with the piston rings not seating correctly. He is digging into the Puma and BMW's input and we'll talk more tomorrow.

Apparently someone out there in the universe doesn't think I should have one of these nice little beasties.

David Taylor
San Jose, CA
2010 BMW R1200RT Polar Metallic
2008 Ducati HyperMotard 1100S Red (of course)


The shortest distance between two points is for people who don't ride!
DavidTaylor is offline  
post #10 of 43 (permalink) Old Jul 24th, 2009, 7:31 pm
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
David, how many miles total on this new bike? At a quart every 800 miles I would think you's see smoke out the pipe no? Man, if I had tons O'trouble with the first bike and now this is the second bike...it's new?....and burning a ton of oil right out of the gate.....might be time to crawl up some bodies keester and get some serious satisfaction. Any amount of oil burnt is unacceptable with todays tolerances, but a quart every 800 miles? TOTALLY unaceptable. Even my old RT hardly burnt a drop after almost 100k. Just me, but I'd want a different bike. Another k13 of course, but a different bike. Might not get it, but I'd make some ones life miserable trying. Way too much $$$ spent on these things for some of the down time seen. Hope you get it resolved. Let us know.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1300GT intermittent engine stalling? Vega K12/1300GT (Next Gen) 33 Jul 6th, 2018 6:42 pm
Same final drive in K1300GT as older K1200GT. GMack K12/1300GT (Next Gen) 3 Apr 24th, 2009 10:37 pm
Some photos of the K1300GT are out there GMack K12/1300GT (Next Gen) 2 Oct 7th, 2008 2:53 pm
Fuel Consumption BobD Australia & New Zealand 7 Apr 4th, 2007 5:39 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome