leak - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Nov 14th, 2009, 9:37 pm Thread Starter
Rookie
 
Join Date: Apr 2009
Location: Louisville, KY, USA
Posts: 48
leak

Went for a ride today and during the ride noticed it seemed to be taking bumps a little harder than usual. Got off the bike at a stop and noticed what appeared to be oil had dripped on the final drive. Long story short it seems to be coming off the small cannister on the upper left side of the bike. Given that the rear end seems to be bottomed out now I know it is suspension related. Anyone experience this?
newGT is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Nov 14th, 2009, 10:05 pm
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
ESA shocks, or non-ESA? Still under warranty?

I've heard of a few cases where shocks have leaked and/or failed early on and were replaced under warranty. Not many, but some.

Like most things, a good relationship with your local dealer can be invaluable here. Good luck.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #3 of 8 (permalink) Old Nov 14th, 2009, 10:06 pm Thread Starter
Rookie
 
Join Date: Apr 2009
Location: Louisville, KY, USA
Posts: 48
Yep ESA II. 09 1300GT so yes still under warranty.
thanks for the reply.
newGT is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old Nov 16th, 2009, 9:50 am
Senior Member
 
Smilodon's Avatar
 
Join Date: Feb 2009
Location: Titusville, FL, USA
Posts: 152
That canister is the remote oil reservoir for the rear shock, so yeah, it is probably a loss of shock fluid.

That's an odd one...
Smilodon is offline  
post #5 of 8 (permalink) Old Nov 16th, 2009, 9:18 pm Thread Starter
Rookie
 
Join Date: Apr 2009
Location: Louisville, KY, USA
Posts: 48
Quote:
Originally Posted by Smilodon
That canister is the remote oil reservoir for the rear shock, so yeah, it is probably a loss of shock fluid.

That's an odd one...

I checked the canister to see if maybe a rock flew up and punched a hole.... nothing. Checked the hose coming out of the canister and it seems tight. Since it seems to have all leaked out just get drips but still is definitely coming off the canister. Going to the shop in a day or so.
newGT is offline  
post #6 of 8 (permalink) Old Nov 17th, 2009, 9:13 am
Senior Member
 
Smilodon's Avatar
 
Join Date: Feb 2009
Location: Titusville, FL, USA
Posts: 152
They are under quite a bit of pressure, and are build immensely tough. I've seen them (remote mount models) take quite a bit of abuse on race bikes. The only weak point being where they connect to the shock. I have seen them fail where the bleed (fill?) fitting went into them, but I don't even think the BMW one has one of those.

Sounds like a bad seal of some sort. Unfortunately, that stuff sometime happens, even to pricey Ohlins gear.
Smilodon is offline  
post #7 of 8 (permalink) Old Nov 19th, 2009, 5:39 pm Thread Starter
Rookie
 
Join Date: Apr 2009
Location: Louisville, KY, USA
Posts: 48
Shop confirmed a busted seal in the shock. Seems odd to me that I had oil on the canister but that's what they said. Unfortunately none are in the country so may be a while before I get it back.
newGT is offline  
post #8 of 8 (permalink) Old Nov 21st, 2009, 7:01 am
Senior Member
 
Semper_Fi's Avatar
 
Join Date: Jun 2009
Location: Gloucester , MA, USA
Posts: 153
Good they confirmed the porblem, bad they don't have the parts.

Is the bike ridable?

Any eta for parts?

2009 KGT1300 Apple Red (mine)
2008 RT Biarritz Blue (mine - sold)
2005 ST Piedmont Red/Light Magnesium (hers)
Luis Roth
BMWMOA #143775 IBA# 35651
Semper_Fi is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive shaft boot leak MIK K1200RS/GT (Classic) 16 Sep 14th, 2007 4:12 am
Transmission seam final drive leak Twempie K1200RS/GT (Classic) 10 Aug 7th, 2007 12:44 pm
K75S fuel leak woes crgrbrts Other K-Bikes Discussion 1 Jul 17th, 2007 7:22 pm
Questions On Timing Cover Leak And Valve Check. ELP_JC K1200RS/GT (Classic) 6 May 8th, 2006 1:22 pm
Transmission leak? Wildbeast Technical, Repair and Maintenance 12 Jan 19th, 2006 8:17 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome