Missing/Shuttering 2007 GT - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Feb 20th, 2010, 10:38 am Thread Starter
Noob
 
Join Date: Sep 2009
Location: Burnaby, B.C., Canada
Posts: 17
Question Missing/Shuttering 2007 GT

Just curious.
While riding my 07 GT up a steep hill with hard throttle applied, I sometimes get a split second shutter or miss occurring. Has anyone else out there experienced this and if so was there a cause found? I'm not too concerned at this point (It's only happened on two occasions)
Any wisdom would be appreciated.
Thanks, Monty
mpeters is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Feb 23rd, 2010, 4:56 am
Senior Member
 
Paul_C's Avatar
 
Join Date: Oct 2007
Location: Burton on Trent, Staffordshire, UK
Posts: 166
I had something similar once for a few weeks following riding across Belgium in some VERY HEAVY rain. I noticed condensation on the inside of the filler cap too. I concluded that some water had found it's way in... maybe when refilling? Anyway... after a few weeks of occasional stuttering under load (ie being "eager") it cleared up.
Paul_C is offline  
post #3 of 4 (permalink) Old Feb 23rd, 2010, 10:25 am
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Yup, still happens on mine every once in a while even after new air box / software etc that fixed high idle and BBS. It is when it's hot and decelerating and then slamming the throttle. Doesn't happen too often. Or at least often enough to make me want to deal with the hassle of maybe getting it fixed. It's only a blip or hiccup every once and a while. Not an every day thing. I wouldn't worry too much.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Feb 23rd, 2010, 10:43 am Thread Starter
Noob
 
Join Date: Sep 2009
Location: Burnaby, B.C., Canada
Posts: 17
Occasional Miss on 07KGT

Thanks for your replys.
Hopefully this will stay just an occasional issue. I'd hate to have it happen though when I needed to accelerate for a safety reason. I'll monitor it over the coming months.
Regards, Monty
mpeters is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW 2007 motorcycle price list eljeffe Bike Talk 0 Jan 7th, 2007 10:29 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome