First the center stand and now the final drive - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Sep 10th, 2010, 9:54 pm Thread Starter
Addict
 
Join Date: Aug 2006
Location: Chesapeake, VA, USA
Posts: 457
First the center stand and now the final drive

Last week my center stand breaks. I repair it with cold rolled steel rods and MIG welding. Looks like new....pictures to follow. Installed the newly repaired center stand day before yesterday so I can change the oil and filter last night for a Friday ride to work. While I'm doing the oil change I might as well check the air in the tires. While I'm checking the air in the rear tire I might as well grab it at the 12 and 6 and give it a shake. Oh crap...was that play I just felt. Check again...carefully. Oh crap....yep. That's definitely lateral movement. No leak but signs of a final drive failure. Check my service DVD and "oh crap" again. Too many special tools needed for a home garage repair so I'll pull the drive this weekend and ship it off to the Beemer dealer for a rebuild. Only 15000 miles on the clock but no warranty. No sense in asking BMW for help either because I already know the answer.

I think I'll go ahead and check those valves and camshaft sprocket bolts now.

John 06 KGT
John06KGT is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Sep 10th, 2010, 10:32 pm
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
So sorry.....but only 15k? Really? Damn....way too soon.

So what special tools? Do you really want to do a rebuild / pack or would you feel more comfortable with a whole new assembly? The whole drive replacement seems like it's fairly straight forward. Maybe a bit more spendy though.

And yes......check the other stuff.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
post #3 of 6 (permalink) Old Sep 10th, 2010, 11:48 pm
Senior Member
 
Join Date: Apr 2010
Location: Santa Barbara, CA, USA
Posts: 163
that is a good question, what are the tools required to do a final drive ?

If I can take apart gearboxes and 4x4 transfer boxes along with auto rearends why could I not do a simple final drive on a bike, it can't be rocket science can it ?
mikeyr is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old Sep 11th, 2010, 8:18 am Thread Starter
Addict
 
Join Date: Aug 2006
Location: Chesapeake, VA, USA
Posts: 457
I'll come back later with more detail but a final drive rebuild requires a few special tools including a mounting jig. The other problem is that none of this matters if the large bearing is the cause. The inner race of the large bearing is part of the ring gear. All you can do is replace the complete fnal drive.

I'll be back.

John 06 KGT
John06KGT is offline  
post #5 of 6 (permalink) Old Sep 11th, 2010, 8:36 pm Thread Starter
Addict
 
Join Date: Aug 2006
Location: Chesapeake, VA, USA
Posts: 457
Here's the latest. I talked to the dealer service department and we both agreed that the 1st thing to check is the final drive oil. The final drive oil was changed at 12,000 miles so the fresh oil ony has 3,400 miles on it. If the oil has metal particles in it then the drive is toast. If the oil is clean then the I can continue to drive on it and check it periodically for wear. It didn't take long for me to find signs of a problem. When I pulled the speed sensor the end of the sensor was coated with soft metallic particles. I went ahead and lowered the drive and drained the oil into a clear glass jar. The final drive oil was dark but I didn't find any obvious metal particles. Now I'm thinking that I may be able to reassemble the drive, add fresh oil and go about my merry way. But just to make sure I put a pocket magnet in the jar and waited for several hours. When I pulled the magnet out it was coated with very fine metallic particles.

The good news I found out early that my final drive was failing before it left me stranded some where. The bad news is that my final drive is failing. I'll order a new one Tuesday.

John 06 KGT
John06KGT is offline  
post #6 of 6 (permalink) Old Sep 11th, 2010, 10:30 pm
Addict
 
Doru-in-Romania's Avatar
 
Join Date: May 2006
Location: Bucharest, , Romania
Posts: 434
final drive on k left me at around 10,000 miles on odo and over 1,000 miles from home. lucky me, happened in germany. with a few phones from my local dealer i had a new one installed, taken from a showroom bike in a couple of hours. big ballbearing was toast.
don't think this is a k related problem, as german dealer had a box full of broken ones and was saying that most of them are coming from gs's. he was blaming the material not the design, i think both are bad if so many fails.


2010 R1200RT
2009 X6
2010 X1
former and future k owner
Doru-in-Romania is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome