Service engine reset? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Dec 2nd, 2010, 10:54 pm Thread Starter
Noob
 
Join Date: Jun 2010
Location: Maryville, TN, USA
Posts: 16
Service engine reset?

I searched the tech section and didn't find the answer to my quest so hopefully one of your guys will know the answer. I just did the 6,000 mile service (well, ok, the oil and filter change) and on my shake down ride the SERVICE 500 MILES warning light came on when I turn the ignition on. The bike has 6,700 miles on it now.

Anyone know how to turn off the SERVICE light? Does it have to be done by the dealer's computer?

Greg
00 K1200LT (Emil) 93,000+
02 R1150RT (Artie) 107,000+
10 K1300GT (the Phantom) 9,000+

Loud lives saves pipes
pushin9s is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Dec 2nd, 2010, 11:08 pm
Member
 
Join Date: Mar 2008
Location: Livermore, CA, USA
Posts: 110
Search for GS-911.
cbdane is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
Service Message Reset tnbeemer K12/1300GT (Next Gen) 7 Sep 6th, 2011 5:14 pm
Reset Service light fl1k1200s K12/1300S 3 Nov 27th, 2010 7:31 pm
Internation Motorcycle Show jewilson K12/1300S 5 Nov 14th, 2009 9:35 pm
If anyone cares, CIP 10.0 is out eljeffe K12/1300GT (Next Gen) 1 Sep 4th, 2007 6:02 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome