unlucky or status quo - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Dec 22nd, 2010, 7:33 pm Thread Starter
Senior Member
 
Join Date: Dec 2009
Location: Lake Wylie, SC, USA
Posts: 179
unlucky or status quo

87,800 miles low oil pressure warning and engine electronics light came on, engine making more noise than usual when clutch pulled in. Stopped to check oil and level OK but oil looks a bit brown and foamy, suspect anti-freeze in oil. Engine has never overheated but would not restart (locked up). First time in the back of the truck and off to the dealer, may be covered by extended warranty if not I'm done, anybody need any parts?
1951vbs is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Dec 23rd, 2010, 12:52 am
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
Quote:
Originally Posted by 1951vbs
anybody need any parts?
Yes, but ironically what I need is an engine . . .

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #3 of 13 (permalink) Old Dec 23rd, 2010, 8:22 am
Addict
 
Join Date: May 2009
Location: , TX, USA
Posts: 746
And it used to be that the one thing on BMW motorcycles that didn't fail was the engine... sigh...
smiller is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old Dec 23rd, 2010, 9:28 am
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Some of us would have been jumping for joy if we had gotten any where close to 88k miles before things went belly up!

Sorry for your dilemma.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
post #5 of 13 (permalink) Old Dec 23rd, 2010, 11:17 am
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
I dunno, I managed 138K miles and I was more hopping mad than jumping for joy.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #6 of 13 (permalink) Old Dec 23rd, 2010, 11:37 am
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Quote:
Originally Posted by Meese
I dunno, I managed 138K miles and I was more hopping mad than jumping for joy.
Exactly!

......how many clutches and final drives ....etc etc....was that any way.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
post #7 of 13 (permalink) Old Dec 23rd, 2010, 3:14 pm Thread Starter
Senior Member
 
Join Date: Dec 2009
Location: Lake Wylie, SC, USA
Posts: 179
I do consider myself lucky that I got 77,000 miles out of the brake pads and 88,000 out of the clutch and final drive. This is my second BMW and I have enjoyed it although the engine/clutch noises are quite an embarrassment when you start it up next to HD riders. I was somehow under the impression that if maintained well I could see 200,000+ from the engine, oh well, is not to be.

I am riding the wife's B-King until I hear the verdict on the GT.
1951vbs is offline  
post #8 of 13 (permalink) Old Dec 24th, 2010, 4:56 pm
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
Quote:
Originally Posted by Robert_W
......how many clutches and final drives ....etc etc....was that any way.
Too damn many.

And center stands. don't forget the multiple center stands . . .

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #9 of 13 (permalink) Old Dec 30th, 2010, 10:32 am
Noob
 
Randog's Avatar
 
Join Date: Nov 2010
Location: Ventura, CA, USA
Posts: 18
Are you friking serious? Only 80K out one of these bikes? I can get more out of a jap bike for less money! Any body know how much for a new K1300 motor?
Randog is offline  
post #10 of 13 (permalink) Old Dec 30th, 2010, 11:51 am
Member
 
TrialsRider's Avatar
 
Join Date: Dec 2010
Location: Kingston, ON, Canada
Posts: 71
Quote:
Originally Posted by 1951vbs
87,800 miles low oil pressure warning and engine electronics light came on, engine making more noise than usual when clutch pulled in. Stopped to check oil and level OK but oil looks a bit brown and foamy, suspect anti-freeze in oil. Engine has never overheated but would not restart (locked up). First time in the back of the truck and off to the dealer, may be covered by extended warranty if not I'm done, anybody need any parts?
Yes but does the anti-freeze look a little bit oily

You guys are scaring me and Randog has a point, that Honda VFR is looking better all the time
At this rate, how are your grand kids ever going to develop an interest in vintage motorcycles?
TrialsRider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
CIP 11.0 Is Out eljeffe Bike Talk 2 Mar 4th, 2008 10:17 pm
If anyone cares, CIP 10.0 is out eljeffe K12/1300R/R-Sport 5 Sep 10th, 2007 8:12 am
If anyone cares, CIP 10.0 is out eljeffe K12/1300GT (Next Gen) 1 Sep 4th, 2007 6:02 am
Sargent seat status ToddG K12/1300S 24 Oct 11th, 2006 1:26 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome