engine shut down - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jul 1st, 2011, 11:38 pm Thread Starter
Noob
 
Join Date: Jul 2011
Location: bakersfield, ca, usa
Posts: 1
engine shut down

hey guys
never posted anything before but care about my bike to do this! I have an 08 k1200gt, awesome bike, got it beginning of yr w/3400 mls & now have 10k. while riding the engine shut off, tried to restart & it wouldn't crank over, has anybody encountered this??
ahmed is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jul 2nd, 2011, 12:00 am
Enthusiast
 
Join Date: Jul 2008
Location: Houston, TX,
Posts: 259
Is your bike display on?We need some more info...
CGHEMWICK is offline  
post #3 of 8 (permalink) Old Jul 2nd, 2011, 2:01 pm
Member
 
solarmoose's Avatar
 
Join Date: Mar 2010
Location: Fairbanks, AK, USA
Posts: 108
yes, more info would help.
Do you hear anything when pushing the start button? (relay click, barely turns over)
Hit the kill switch by mistake?
If yes to first and no to second then try charging battery by removing front cover over the
battery and attach leads there.
May also be "sudden battery death." Especially if bike had been sitting for a while with
battery connected and no trickle charger before you got it.
If that is the case many of us have switched to the Odyssey PC680.
I use a Battery Tender or a Battery Minder during storage times. Or I disconnect the battery.
Hopefully its something simple.
Do let us know.

2016 R1200 GSA, 2007 K1200 GT, 1981 CBX, 1975 Norton, 1968 Moto Guzzi
The Banks Tour - Fair to Outer
solarmoose is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old Jul 2nd, 2011, 11:01 pm
Veteran
 
Join Date: Jul 2007
Location: Anaheim, CA, USA
Posts: 1,397
More detailed information would help. What do you see and hear when you try to start it now?

Noting that the engine quit while riding, here are some possibilities that come to mind:

* Dead Battery.
* Kill switch on off.
* Kill switch broken.
* In gear and...
... Kickstand down.
... Kickstand switch broken.
XMagnaRider is offline  
post #5 of 8 (permalink) Old Jul 3rd, 2011, 1:26 pm
Enthusiast
 
Join Date: Jul 2008
Location: Houston, TX,
Posts: 259
I had an ignition wire that was bad, I turned the handlebars and the bike turned off. Kind of scary at the gas station.
CGHEMWICK is offline  
post #6 of 8 (permalink) Old Jul 14th, 2011, 1:14 pm
Rookie
 
Join Date: Jul 2011
Location: London, , England
Posts: 35
This is interesting.

I took an 08 K1200GT SE out for a test ride this week and exactly the same thing happened.

It started fine at the dealer, and I then rode about 5 miles before opening it up (I was test riding it after all!) all was fine and then poof! It just died. No coughing spluttering - just dead.

Pulled over I tried restarting - starter turned the engine OK it fired a few times then died.

Dealer had to come and get me from the roadside - not a good intro to BMW bikes for me I'm afraid.

The dealer did say he would call to let me know what the problem was. Not heard yet.

Doug
dougunn is offline  
post #7 of 8 (permalink) Old Jul 14th, 2011, 9:08 pm
Addict
 
Join Date: May 2009
Location: , TX, USA
Posts: 752
One word: GS-911. Unless it's something very simple you don't have much chance of doing any real diagnostic work without one (short of handing your credit card to a dealer.)
smiller is offline  
post #8 of 8 (permalink) Old Jul 18th, 2011, 12:00 pm
Rookie
 
Join Date: Jul 2011
Location: London, , England
Posts: 35
OK, I doubt my experience has much to contribute to this thread . . . my dealer just emailed me - my test bike ran out of fuel!

Apparently the sensor strip in the fuel tank was faulty and showed a half full tank when it was in fact empty!

Hmmmm

D
dougunn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
91 K100RS broken valve spring-destroyed engine ?s BAnderson Technical, Repair and Maintenance 5 Jun 24th, 2010 10:38 am
Internation Motorcycle Show jewilson K12/1300S 5 Nov 14th, 2009 9:35 pm
No engine braking! Alpinebiker K12/1300GT (Next Gen) 3 Mar 17th, 2009 11:06 am
K1200RS Engine Needed SAK12R K1200RS/GT (Classic) 3 Jun 21st, 2006 8:52 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome