K1300GT(2009) Stalling & Starting Problems - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jul 28th, 2012, 10:37 pm Thread Starter
Noob
 
Join Date: May 2011
Location: Brisbane, QLD, Australia
Posts: 6
K1300GT(2009) Stalling & Starting Problems

I originally had problems with engine cutting out sometimes when coming back to idle & this would mostly happen at traffic lights or when giving right away to on coming traffic when turning into street/road. After a couple of returns to the dealer whilst under warranty the problem was fixed with the latest updates done to the computer. The bike ran perfect for the next 5000 km's until I took it back in for the 30000 km service. Now the engine is hard to start when cold, after sitting for two or more days . Taking 3 or 4 attempts of the starter and each time cutting out immediately. Engine also cuts out sometimes when coming back to idle as it was before. Bike is now out of warranty and dealer said they don't know what is causing the problem. I phoned the BMW head office in Victoria (Australia) and they tell me to take the bike back to the dealer again. Can anybody help me please? I have always used 98 oct. premium grade fuel. Has anybody else had this problem? Ivan.
ivan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jul 28th, 2012, 10:46 pm
Addict
 
mikes-ss's Avatar
 
Join Date: Dec 2011
Location: oceanside, ca, usa
Posts: 430
Sounds to me by your post that all this happend after the dealer service,seems to me you need to go back to that dealer and Say"wtf, ...and hold them accountable

i've spent most my money on bike's boat's and broad's the rest i've wasted..
mikes-ss is offline  
post #3 of 4 (permalink) Old Jul 29th, 2012, 3:53 am
Veteran
 
GillyWI's Avatar
 
Join Date: Jul 2008
Location: Evansville, WI,
Posts: 1,256
Have you tried some injector cleaner?

"No problem is so big or so complicated that it can't be run away from"

Dark Graphite: Making bikes faster for over 40 years.
GillyWI is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Jul 29th, 2012, 3:45 pm
Addict-oholic
 
larrykay's Avatar
 
Join Date: Jun 2003
Location: New Rochelle , NY, USA
Posts: 1,413
Quote:
Originally Posted by GillyWI
Have you tried some injector cleaner?
ditto. The 1st year I had the bike, I had the stalling prpoblem. Fixed with a software update and all was good. recently, i staeted getting some hesitation at 3900rpm and occassional stalling. The dealer did a thorough fuel system, injector, throttle bidy cleaning and all is good. using BMW fuel system cleaner every 2 or 3 fillups and all remains good. BMW recommends the cleanup every 3 years or so.

Larry
Deep Blue 2009 K1300GT
larrykay is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1300S Hot day starting problems lacostak1300s K12/1300S 11 Sep 9th, 2018 4:05 am
BMW K1200GT Starting Problems DonJ K12/1300GT (Next Gen) 12 Mar 24th, 2009 11:11 pm
Stalling when starting Coastie K12/1300R/R-Sport 6 Sep 11th, 2006 11:11 am
Starting problems...help! XHELLCAT K12/1300R/R-Sport 13 Jul 9th, 2006 4:54 pm
Starting problems kalakar Technical, Repair and Maintenance 11 Mar 6th, 2006 4:12 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome