Fueling Issue - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 30th, 2012, 1:56 pm Thread Starter
Enthusiast
 
Join Date: Jun 2006
Location: Batavia, IL,
Posts: 238
Fueling Issue

Rode my 2006 GT on a 700 mile trip last week. Last 300 miles from St Louis it was 40 degrees. The last 25 miles were back roads after the interstate. On the exit ramp the bike started acting strangely, the slightest roll-off of throttle would immediately stop all fuel and the bike would just feel like an anchor was thrown out, a lot more than normal (I have put 41,000 miles on it). The rest of the way home the slightest decrease in amount of throttle would just drop the revs and cause the boat anchor sensation - there was no partial throttle situation possible. Was worst below 4000 in lower gears.

I had some of the BBS early in ownership but never changed the airbox or had new software loaded. For the most part it always ran well. I have not ridden it since Friday to see if its still doing it.

Any ideas? It's like 250 miles on cruise in the cold did something to it.

2006 GT
2002 RT sold
1985 Maxim X sold
2wheeler is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Oct 30th, 2012, 2:35 pm
Member
 
Join Date: Apr 2007
Location: Kingsville, Ontario, Canada
Posts: 73
I have had that myself. Or something similar.
I think it has some thing to do with the cruze sticking.
What I have done is once I have parked it for the night I just open and close the throttle fully a few times. the next day it ran/runs good.
Not sure if that is the cure or if is just the fuel mapping that is screwed. That is one reason I have added the PC-V to see if it will help out with that as well.
I get what you describe a few times a year. Usually in cool to cold damp air going down the highway at 100klm on cruze.
So hopefully you will be fine the next time out.
I will keep every one posted on the PC-V on my 2006 K1200GT well that is if the weather cooperates for a few more week. It is getting very cold out here.
KGK1200GT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling issue suggestions KGK1200GT K12/1300GT (Next Gen) 7 May 26th, 2012 9:15 am
Charging Issue?? free2ride K12/1300GT (Next Gen) 9 Dec 3rd, 2010 3:39 pm
Question on throttle response issue WMD K12/1300GT (Next Gen) 15 Oct 6th, 2008 1:50 pm
Suburban Machinery riser issue Falconfire K12/1300GT (Next Gen) 4 Aug 4th, 2007 10:01 pm
K1200S fueling issue poll... sportrider K12/1300R/R-Sport 1 May 19th, 2007 1:54 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome