Zumo 665 & Autocom SuperPro AVI - low sound - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Mar 29th, 2013, 12:47 pm Thread Starter
Enthusiast
 
Join Date: Jun 2006
Location: Batavia, IL,
Posts: 238
Zumo 665 & Autocom SuperPro AVI - low sound

I posted this in GPS but only received 2 responses. Anyone from Autocom still surfing the board? The snow has retreated and its time to ride. I'd just like to hear my tunes over 55 mph.

I had a 2730 and it worked fine with my Autocom. It died so I bought the 665. The problem is the volume is about 15% lower than the 2730 and I can't hear music, directions, etc. at speed. Have any suggestions? I have the Autocom cranked all the way up and the 665 at 100% volume.

2006 GT
2002 RT sold
1985 Maxim X sold
2wheeler is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Mar 29th, 2013, 7:53 pm
Veteran
 
allikanbe1's Avatar
 
Join Date: Nov 2004
Location: Yorktown, VA, USA
Posts: 969
Quote:
Originally Posted by 2wheeler
I posted this in GPS but only received 2 responses. Anyone from Autocom still surfing the board? The snow has retreated and its time to ride. I'd just like to hear my tunes over 55 mph.

I had a 2730 and it worked fine with my Autocom. It died so I bought the 665. The problem is the volume is about 15% lower than the 2730 and I can't hear music, directions, etc. at speed. Have any suggestions? I have the Autocom cranked all the way up and the 665 at 100% volume.
I have to ask. Do you have the correct lead from the autocom connected to your helmet? The passenger lead could cause the problem if you hooked up the wrong one. I've done it.
Also, the sounds on the zumo 550 are relative. I don't know about the 665. Since they are all relative on the 550, if you have them all at 100% they compete with each other. Maybe you should lower the sounds on the other items to 70% and see if the sounds are any louder than the other.
I have a boostaroo on my system that boosts all the sound a lot more than standard. http://boostaroo.com/ It makes a HUGE difference. It runs on two AA batteries that i've replace 2x in about 5 years.

07 BMW K1200 S (cosmic blue/titan silver)
allikanbe1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Zumo 665 & Autocom SuperPro AVI - low sound 2wheeler GPS 2 Feb 5th, 2013 5:22 pm
cable/connector needed autocom to Zumo racerjack Intercom 2 Sep 9th, 2009 10:44 pm
ZUMO, Bluetooth, Bluetooth Phone and Autocom Hanshi GPS 8 Oct 10th, 2007 5:08 pm
Escort sound thru Autocom slowflyn Radar Detector 6 Sep 7th, 2007 12:51 pm
Zumo and Autocom Vicks7 GPS 7 Apr 27th, 2007 8:42 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome