Think me cam chains just jumped - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Apr 14th, 2013, 11:23 am Thread Starter
Enthusiast
 
Join Date: Sep 2011
Location: Newport, Wales, United Kingdom
Posts: 273
Think me cam chains just jumped(No it hasnt, idiot)

Oops, red face time, bloody battery.

Never had this experience before, bike was spinning over like a good un but wouldn't fire, checked the voltage and it went down to 12.2 volts pretty quick. Had a spare charged up battery, put it on, fired up straight away.


Tim
------------------

2011 K1300GT

Last edited by Special-K; Apr 14th, 2013 at 12:12 pm.
Special-K is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Apr 14th, 2013, 1:55 pm
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,143
Good save, then.

You do have the jump guard and the updated cam chain tensioner, right?

Or better yet, the manual cam chain tensioner . . .

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #3 of 7 (permalink) Old Apr 15th, 2013, 2:11 am Thread Starter
Enthusiast
 
Join Date: Sep 2011
Location: Newport, Wales, United Kingdom
Posts: 273
Quote:
Originally Posted by Meese
Good save, then.

You do have the jump guard and the updated cam chain tensioner, right?

Or better yet, the manual cam chain tensioner . . .

Yeah, that's what got me thinking about the battery, jump guard was fitted 2 weeks ago and they also fitted an O ring kit to the new type tensioner while they were at it. The O ring kit seems to have cured the occasional rattle I was getting at start up which is nice.

Tim
------------------

2011 K1300GT
Special-K is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Apr 15th, 2013, 7:21 am
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,143
Quote:
Originally Posted by Special-K
they also fitted an O ring kit to the new type tensioner while they were at it.
Hadn't heard of that before. Glad it's working for you.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #5 of 7 (permalink) Old Apr 15th, 2013, 1:34 pm Thread Starter
Enthusiast
 
Join Date: Sep 2011
Location: Newport, Wales, United Kingdom
Posts: 273
Quote:
Originally Posted by Meese
Hadn't heard of that before. Glad it's working for you.

Think it was one of your countryman on another forum I found talking about it.

My dealer hadn't heard of it either and although they have been very helpful still insisted that all K bikes tend to rattle for a second or two on start-up, but were willing to fit the O rings while they did the jump guard. Hasn't made the start-up rattle since.

Tim
------------------

2011 K1300GT
Special-K is offline  
post #6 of 7 (permalink) Old Apr 16th, 2013, 8:10 am
Addict
 
Join Date: May 2009
Location: , TX, USA
Posts: 752
Quote:
Originally Posted by Special-K
... although they have been very helpful still insisted that all K bikes tend to rattle for a second or two on start-up ...
Not true. All K-bikes with a cam chain tensioner issue rattle on start-up, but once everything is fixed properly they should not. Mine rattled like crazy on the gen1 tensioner but after the upgraded version was installed I cannot detect even a hint of noise at start-up, even when the bike has sat for weeks. Personally I would not advise anyone accept audible rattle on start-up as normal, it is a sign of a problem and should be fixed.
smiller is offline  
post #7 of 7 (permalink) Old Apr 16th, 2013, 11:06 am
Addict
 
Join Date: Oct 2007
Location: Morgan Hill, CA, USA
Posts: 592
Quote:
Originally Posted by smiller
Not true. All K-bikes with a cam chain tensioner issue rattle on start-up, but once everything is fixed properly they should not. Mine rattled like crazy on the gen1 tensioner but after the upgraded version was installed I cannot detect even a hint of noise at start-up, even when the bike has sat for weeks. Personally I would not advise anyone accept audible rattle on start-up as normal, it is a sign of a problem and should be fixed.

Oh the statement by the BMW dealer was true.....its just that ALL BMWs shouldn't rattle on start up. The fact that some do sould not be an accepted norm.
kbmwrs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Final Drive, The Sequel BeniciaRT K12/1300GT (Next Gen) 15 Sep 8th, 2008 7:24 am
2 Tickets 4 Velvet Revolver Alice In Chains Concord CA Friday 9-14 owrstrich Campfire 1 Aug 23rd, 2007 8:10 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome