K1200GT power up issue - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old May 9th, 2013, 2:02 pm Thread Starter
Member
 
slparry's Avatar
 
Join Date: Sep 2006
Location: Wrexham, Wales, UK
Posts: 104
Garage
K1200GT power up issue

My K occasionally exhibits a powering on problem. The dealership tell me it's a faulty ignition switch, and that it's not covered under the extended warranty.

I'm 99.9999999% sure they're wrong as it always powers up perfectly when I use it daily, however at some undeterminded period in excess of say a week of being parked in the garage it will fail to power on when the ignition switch is turned on.

I've tried disarming the alarm via the remote first and that doesn't seem to make any difference.

The battery is in excellent condition being an Odyssey that's on a BMW maintenance charger.

Once it's in "sulk" mode it sits there totally unresponsive to turning the key, no lights no powering up sequence nothing, zilch.

Then if you leave it .... again for an undermined time but lets say 20 minutes it springs to life on the next application of the key as if nothing happened......

This is why I side more with it being a canbus/computer/alarm/ews issue rather than a simple failed or failing switch as I reason a failing switch would not discriminate with being used daily or infrequently.

Anyone have any experience of such an issue?
slparry is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old May 9th, 2013, 7:43 pm
Addict
 
Join Date: May 2009
Location: , TX, USA
Posts: 752
It doesn't seem like a switch problem but then again you can be surprised sometimes, I had a problem with the kill switch that I just swore couldn't be the switch due to the symptoms, but in the end replacing the switch cured the problem.

Why isn't the ignition switch covered under the extended warranty?
smiller is offline  
post #3 of 7 (permalink) Old May 10th, 2013, 9:25 am
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Yeah ditto the why not covered question?

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Apr 17th, 2014, 1:08 pm
Noob
 
Join Date: Apr 2014
Location: , ,
Posts: 2
Need HELP!!

Hi there! I've got a similar issue:

My k1200gt (2007) does not react to the key. When I turn the key nothing happens. When I connect the battery the dash-board lights up for a few seconds and then the light goes off.

What kind of problem can it be? I need to sort it out myself, as there are no BMW service centers anywhere around.

Thanx!
bavdeyka is offline  
post #5 of 7 (permalink) Old Apr 17th, 2014, 9:23 pm
Member
 
Join Date: Jul 2007
Location: camarillo, california, usa
Posts: 101
Have you "jumped" with a known good battery? Electronics don't like low voltages .
spafxer is offline  
post #6 of 7 (permalink) Old Apr 20th, 2014, 11:17 pm
Rookie
 
Join Date: Jan 2009
Location: West Hills , CA, USA
Posts: 39
I had a similar problem on my 08 GT and it was two lose wires in the ignition switch. With the key turned on try moving the wire to see if you get power worked for me.
Martybmw is offline  
post #7 of 7 (permalink) Old Aug 3rd, 2015, 7:05 am Thread Starter
Member
 
slparry's Avatar
 
Join Date: Sep 2006
Location: Wrexham, Wales, UK
Posts: 104
Garage
In the end I replaced the switch and it's now all working, so looks like the dealers where right

Oh and no switches are covered under the extended warranty, only control modules such as the ABS computer etc
slparry is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
2008 K1200GT ABS issue definitely motor brushes Boggsy64 K12/1300GT (Next Gen) 10 Oct 6th, 2012 1:00 pm
Power Commander for 07 K1200GT rderflin K12/1300GT (Next Gen) 9 Sep 23rd, 2011 12:07 pm
Power Socket issue, S/W upgrade.. BillyOmaha K12/1300R/R-Sport 4 Jun 23rd, 2006 8:51 am
French Test of K1200GT eljeffe K12/1300GT (Next Gen) 12 Jun 17th, 2006 6:25 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome