rough Idle and stumbling at low RPM - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jun 7th, 2013, 12:48 pm Thread Starter
Member
 
Join Date: Dec 2007
Location: St. Stephen, New Brunswick, Canada
Posts: 83
rough Idle and stumbling at low RPM

I have a 2007 1200Gt with 31000miles on it the cam stuff have been done and now sometimes it runs rough and stumbles at low rpm's. once your over 3000 rpm's all seems good any thoughts. I did have a coil pack changed when the cam chain was done. Thanks Mike, PS I absolutly love this Bike
mikemack is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jun 7th, 2013, 7:46 pm
Addict
 
Join Date: May 2009
Location: , TX, USA
Posts: 752
Did this start right after the cam chain work? If so then it is likely related, perhaps a connector not properly seated, etc.
smiller is offline  
post #3 of 7 (permalink) Old Jun 10th, 2013, 6:15 am Thread Starter
Member
 
Join Date: Dec 2007
Location: St. Stephen, New Brunswick, Canada
Posts: 83
No it worked finr then but seems to be getting worse. Today I drove it to work and it sems fine ?????
mikemack is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Jun 15th, 2013, 8:51 am
Noob
 
Steffie's Avatar
 
Join Date: Oct 2007
Location: Tongeren, Limburg, Belgie
Posts: 16
Quote:
Originally Posted by mikemack
I have a 2007 1200Gt with 31000miles on it the cam stuff have been done and now sometimes it runs rough and stumbles at low rpm's. once your over 3000 rpm's all seems good any thoughts. I did have a coil pack changed when the cam chain was done. Thanks Mike, PS I absolutly love this Bike


check the pressure of the fuel pump. i have had the same issue, coil changed, stationary rpm regulator, nothing worked, fuel pump was the culprit. it produced only 50% of the prescribed pressure resulting in bad low rpm and low rpm accelleration.

K1200GT Aventurinsilver 5.4 average. Long live the german Autobahn
Steffie is offline  
post #5 of 7 (permalink) Old Jun 15th, 2013, 2:33 pm
Veteran
 
Robert_W's Avatar
 
Join Date: May 2007
Location: Troy, MT, USA
Posts: 1,658
Um...do you have the new air box and ICV plunger thingy? Low rpm was where mine had issues before that.

'07 GT Sold- 2012 GSA Triple Black - Farkles O'Plenty!

I think I'm diagonally parked in a parallel universe....but I am NOT a Dental Floss Tycoon!
What's with this STUPID Cosmic Door?! ....Going Somewhere?!....Going Somewhere?!


Robert_W is offline  
post #6 of 7 (permalink) Old Jun 15th, 2013, 8:24 pm
Addict
 
mikes-ss's Avatar
 
Join Date: Dec 2011
Location: oceanside, ca, usa
Posts: 430
when you pull in the clutch does it go back to normal???

i've spent most my money on bike's boat's and broad's the rest i've wasted..
mikes-ss is offline  
post #7 of 7 (permalink) Old Jul 12th, 2013, 8:09 am
Noob
 
stanzu's Avatar
 
Join Date: Jul 2013
Location: hammonton, new jersey, United States
Posts: 1
Quote:
Originally Posted by mikes-ss
when you pull in the clutch does it go back to normal???
Hello, new to the forums, so much great info! I'm experiencing this on my K12R, clutch pulled in is smooth idle, first and second gear at low rpm she starts to stumble. Quite embarrassing when passing folks walking by.
stanzu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome