Electric screen not working - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Dec 19th, 2013, 6:06 pm Thread Starter
Noob
 
HenryJ's Avatar
 
Join Date: Aug 2013
Location: , , Ireland
Posts: 5
Electric screen not working

Hi
Has anyone experienced the adjustable screen not working on a K1200GT ...My 2006 GT screen is not adjusting... a feint sound can be heard when the button is pressed either way but nothing happens..I have taken out the mechanism and can confirm the there are no siezed components and when 12v is brought to the motor it works perfectly...this would lead one to suspect the switch or wiring..or possibly the ZFE unit....However my dealer tells me that the switch is ok...would it be possible that the system just need re-setting with a GS 911 ?..
HenryJ is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Dec 19th, 2013, 6:49 pm
Enthusiast
 
Join Date: Mar 2012
Location: Moyock, NC, USA
Posts: 357
Yes, the 911 can now reset and calibrate the screen travel. Whether or not it fixes your issue remains to be seen.

------------------------------------------------------------------------------------------ Message sent from my Radio Shack TRS-80 using a keyboard and electricity.
moymurfs is offline  
post #3 of 4 (permalink) Old Dec 21st, 2013, 2:01 pm Thread Starter
Noob
 
HenryJ's Avatar
 
Join Date: Aug 2013
Location: , , Ireland
Posts: 5
Went and purchased the GS 911 today... when i checked i found the following error present;

41765: Windscreen / Spring strut adjustment malfunction, open-circuit
The fault is currently present. Also when I try and calibrate the screen it proceeds to about 90% complete then aborts with a message stating that an error occured during calibration
Anyone got any ideas ??
HenryJ is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Jan 9th, 2014, 7:04 pm Thread Starter
Noob
 
HenryJ's Avatar
 
Join Date: Aug 2013
Location: , , Ireland
Posts: 5
Electric Screen Not Working

Hi Guys
Electric Screen now working

Sourced a ZFE with the same part number which incidently came out of an R1200RT !
Fitted same and calibrated the screen travel on my GS 911 and Happy Days!!
Henry
HenryJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Saying hello and electric screen problem! lsdweb K1200RS/GT (Classic) 3 Oct 13th, 2011 3:18 pm
Cee Baileys screen thickness increased Lucsch K12/1300GT (Next Gen) 15 Feb 2nd, 2009 7:46 pm
New Calsci Windshield for K1200GT marklawrence K12/1300GT (Next Gen) 10 Jun 9th, 2007 9:13 pm
Vstream screen bjn K12/1300GT (Next Gen) 1 May 22nd, 2007 6:50 pm
Small Screen -2 Cee Bailey Ricbob K12/1300GT (Next Gen) 8 May 6th, 2007 4:53 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome