Ok - I did an oil change - something is not right - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jan 13th, 2014, 9:57 am Thread Starter
Noob
 
Join Date: Oct 2007
Location: Louisville, KY, USA
Posts: 3
Ok - I did an oil change - something is not right

Hello,

OK, Iím not sure what is going on here, but I have no doubt someone will tell me what I did wrong.

(BTW: K1200GT 2007 with low miles)

The Problem: I changed my oil (myself) and now if it sits for a few days without running, when I start it up, the top clanks a bit till the oil reaches up top. (itís cold, not sure if that is a problem). Also my engine / clutch seems to be squeaking a bit now, when I let it out.

I finally broke down and did my oil change myself via the procedure outlined on the board. It worked fine. I drained the top oil reservoir as well as the bottom drain plug and filter.

This is where I get squirrelly. My BMW shop mechanic suggested Amsoil, but I couldnít wait for my order delivery (typically Iím a big fan for my cars). I researched the board and read my owners manual. Everyone has various opinions about oil, so I settled on what my BMW manual stated. Castrol GPS 10W-40 (SAE 10W40; API SG; JA- SO MA). The closest I could find was Castrol Power RS Racing 4T SAE 10W-40.

OK, any thoughts, suggestions, have I done wrong or missed something?

Thanks
bjarrett is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jan 13th, 2014, 10:52 am
Addict
 
Join Date: Oct 2007
Location: Morgan Hill, CA, USA
Posts: 586
i'm not knowledable enough to know if the '07 had the better cam chain tensioner but that would be my guess on the noise upon start-up.

Clutch squeek...seems to be the norm on these clutches. Mine does it too....with 44k miles
kbmwrs is offline  
post #3 of 6 (permalink) Old Jan 13th, 2014, 11:40 am
Enthusiast
 
cruizbz's Avatar
 
Join Date: Dec 2005
Location: Greater Chicago area, , USA
Posts: 373
Did you remove the old crush washer and replace it with a new one that should have came with the oil filter. I have never done it, but have read of people forgetting and the extra gap causes a loss of oil getting into the engine.

Richie
04 K12GT
89K100RS (Gone, but not forgotten)
cruizbz is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old Jan 13th, 2014, 6:53 pm
Member
 
solarmoose's Avatar
 
Join Date: Mar 2010
Location: Fairbanks, AK, USA
Posts: 108
I have an '07. Sounds like you did the oil change correctly and the oil you used should be fine. Check out the threads on cam chain tensioner before going any further as that may be
what you are hearing. As mentioned before, there is an updated oil tensioner and a jump guard that must be done. sooner than later. Even with the updated tensioner I still hear a
bit of rattle for a second or two if the engine hasn't been run in couple weeks. The only solution is a manual cam chain tensioner sold by APE . I also use amsoil.
Clutch squeal is normal.

2016 R1200 GSA, 2007 K1200 GT, 1981 CBX, 1975 Norton, 1968 Moto Guzzi
The Banks Tour - Fair to Outer
solarmoose is offline  
post #5 of 6 (permalink) Old Jan 13th, 2014, 10:33 pm
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
Does sound like your cam chain tensioner is a bit loose. Maybe the new oil and weight changed it a bit? I'd be more worried of it jumping a tooth and wiping out the valve train if that is the culprit.

I use Amsoil motorcycle oil too that the local Harley service shop uses. Use their stuff in the final drive too. I never have heard a clutch squeal yet. I do hear metallic brake pads squeals though.

I put in the APE manual cam chain thing in long ago to kill off that rattle on startup. Even put one in the S1000RR too as it was noisy. Both seem to idle far better and low-speed parking lot maneuvering is better too without all the lurching stuff.


Mack
GMack is offline  
post #6 of 6 (permalink) Old Jan 14th, 2014, 7:42 pm
Noob
 
Join Date: Jan 2013
Location: Barrie, ON, Canada
Posts: 28
Clutch squeal is normal on these bikes, but should not be there. See other threads regarding this. I have an 07 GT with 60,000 Km on it, Had the whole clutch assembly replaced at 50,000 after complaining about it for years. Some had theirs replaced under warranty. I had mine replaced at a parts/labour reduced discount as it was swapped out when the cam guard was being replaced under a BMW recall.

What a difference it has made in the bike. I was wanting to trade it but since the fix I have new confidence that the bike will be ridden for another 5-10 yrs. No more squawks or squeals, and no slipping under loaded take offs. Big difference was noticed when riding 2 up with loaded bags. Did not need to slip clutch or go easy on gas to reduce squeals like before. Smooth take offs and full power at times too. Big difference noticed on uphill starts. Greatly improved and easy of handling on take off.

I believe it was replaced with the one from the K1300 - but it was current part listed for the bike. Less than $600 with tax.
Bullpen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Change Your BMWMOA Password Now! XMagnaRider Bike Talk 10 Mar 11th, 2012 8:22 am
extending final drive oil change? MN.GT K12/1300GT (Next Gen) 23 Aug 10th, 2010 2:32 pm
How to change the oil while on a trp? suggestions? Brahma K12/1300GT (Next Gen) 5 Jun 6th, 2008 1:55 pm
Clutch engagement after an oil change Nexus-6 K12/1300GT (Next Gen) 9 Oct 29th, 2007 9:51 pm
Procedure for oil change? daneav8 K1200RS/GT (Classic) 14 Apr 29th, 2007 10:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome