K 1300 GT won't start - drop sensor problem - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools
Old Apr 9th, 2014, 3:44 am Thread Starter
Noob
 
Join Date: Apr 2014
Location: Jaslo, pod, Poland
Posts: 1
Lightbulb K 1300 GT won't start - drop sensor problem

hello, writing from Poland, i bought my bmw k 1300 gt in Italy year: 2010. I got problem, my bike won't start i hooked up computer to my bike and i heve problem with 'drop sensor' and i have no idea how this sensor looks like and there i should start looking him, help.
cheers
cheech is offline  
Sponsored Links
Advertisement
 
Old Apr 9th, 2014, 6:39 am
Noob
 
Join Date: Aug 2013
Location: Basswood ridge, NB, Canada
Posts: 25
drop sensor

Not sure what the drop sensor is but is the safety switch on the side stand stuck.Pull the side stand up and down a few times check the switch also put bike in netural and in gear and back in netural a few times. Good luck.
basswoodgt is offline  
Old Apr 9th, 2014, 11:11 am
Member
 
Join Date: Jul 2007
Location: camarillo, california, usa
Posts: 101
Most fuel injected vehicles have a sensor that cuts off the fuel pump in the case of an accident. The designs and operations have changed over the years.

This is all I could find for a BMW M/C https://www.ascycles.com/detail.aspx?ID=48441

It sounds like this one has to be replaced if tripped by a dealer so it can be programmed.
spafxer is offline  
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
K100 wont start, need help on tips and tricks agriaulia Other K-Bikes Discussion 3 Oct 10th, 2012 1:20 pm
Fail to start, jump start works ok - ideas? quintaar K1200RS/GT (Classic) 15 Jan 17th, 2012 11:50 pm
'85 K100 Cutting Out, and Failing to Start. I922sParkCir Other K-Bikes Discussion 17 May 31st, 2010 5:05 pm
K 1300 GT wont start and accident Sanford K12/1300GT (Next Gen) 13 Apr 18th, 2010 7:58 am
k1200r fails to start sometimes ecapuano K12/1300R/R-Sport 6 Oct 9th, 2008 11:37 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome