Fueling problem - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old May 8th, 2006, 4:54 pm Thread Starter
Rookie
 
Join Date: Apr 2006
Location: Oslo, , Norway
Posts: 57
Fueling problem

As far as I remember from all the reports the last few days, I'm the only one of the proud new K1200GT owners that is experiencing, what I believe in english is called, fueling problem. I'll try to describe a scenario where this is often experienced. In Norway we have quite a few low speed zones, ie 24 mph zones. Riding at this speed on flat ground or uphill in 2nd or 3rd gear is fairly comfortable, however downhill is very uncomfortable. What I would like to get feedback on is:
1) Am I the only one that experiences this?
2) There might be a perfectly logical answer to why it behaves like this, but since I'm not a technical person (I just love riding bikes) please enlighten me.

Thanks.

Regards,
Gaute

PS. English is my second language, so please excuse any spelling and grammatical errors.
orgabeke is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old May 9th, 2006, 7:10 am
 
Join Date: Jun 2003
Posts: 180
Gaute

Firstly, no need to apologise for your excellent English.

Regarding your query, I too have a new GT and experiencing exactly the same symptoms/problem that manifests itself most whilst running on a low or closed throttle setting going down hill.

I understand from those on this and other boards that this is/was much more noticeable on the KS/R machines when they were first released under a number of other situations apart from the above and has been improved by the release of the latest engine management software release 6.0. This, I assume is the software installed on our bikes?

I guess we just have to learn to accept this as a "feature" on the GT until that nice man from BMW gets his thinking cap on again and gives us the next software release?

Unless anyone else knows differently?

From my point of view this is a small problem that I can live with and is over ridden by other fantastic features on the bike and great handling.
BMKrider is offline  
post #3 of 7 (permalink) Old May 9th, 2006, 7:49 am Thread Starter
Rookie
 
Join Date: Apr 2006
Location: Oslo, , Norway
Posts: 57
Quote:
Originally Posted by BMKrider
Firstly, no need to apologise for your excellent English.
Thank you. It's been nearly 20 years since I spoke or wrote English on a regular basis so I do not feel as comfortable as I used to. Nice to hear it is not too bad.

Quote:
Originally Posted by BMKrider
From my point of view this is a small problem that I can live with and is over ridden by other fantastic features on the bike and great handling.
I totally agree with you! I did sell my R1150RT due to the same problem, but that was mainly because the dealer said he would fix the problem, which of course he was not able to.

I mentioned the problem to my dealer and he said that the K1200GT is so new that they do not have much experience with it, which I guess is true, but he also said that not one K1200S had ever had any fueling problems. From what you are saying, this is not entirely true.

The K1200GT is my 6th bike in 10 years, and every time I buy a new bike I say that this one I'll keep for awhile. This time I mean it!
orgabeke is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old May 9th, 2006, 3:37 pm
Rookie
 
Join Date: Mar 2006
Location: Scottsdale, AZ, USA
Posts: 38
Twitchy Throttle

Orgabeke,

I took a lot of the low rpm vagueness out of my GT by adjusting almost all of the freeplay out of the throttle cable.
Mine was delivered with almost 10 mm of play - very difficult to modulate.
AZDrifterus is offline  
post #5 of 7 (permalink) Old May 10th, 2006, 2:32 am Thread Starter
Rookie
 
Join Date: Apr 2006
Location: Oslo, , Norway
Posts: 57
Quote:
Originally Posted by AZDrifterus
I took a lot of the low rpm vagueness out of my GT by adjusting almost all of the freeplay out of the throttle cable.
Thanks, I'll have to take a look at that.
orgabeke is offline  
post #6 of 7 (permalink) Old May 19th, 2006, 5:36 am
 
Join Date: Jun 2003
Posts: 180
Quote:
Originally Posted by AZDrifterus
Orgabeke,

I took a lot of the low rpm vagueness out of my GT by adjusting almost all of the freeplay out of the throttle cable.
Mine was delivered with almost 10 mm of play - very difficult to modulate.

This is a Top Tip!!!

Gear changing is now much smoooooother going up through the box - no more jerks caused by the sloppy cable.

Thanks
BMKrider is offline  
post #7 of 7 (permalink) Old May 19th, 2006, 5:37 pm
 
Join Date: Sep 2005
Posts: 37
Thumbs up K12S never is great going downhill slowly

My K12S has all the improvements, including the new version of the software (6.0), a Laser Cam silencer, and race air filters. Going downhill makes it stumble at low speeds -- although it is SO MUCH better after the upgrades.

This engine is just really really happy going fast. I cannot believe BMW designed it to do anything but go fast. So, I live with the stiff clutch, the moderately annoying low speed engine stumbling -- but going FAST makes it so much better than any other bike I have found (I have found a lot of bikes!).

Get rid of the stock silencer, and get low restricting air filters -- they are worth at least 50% improvement, just by themselves. But this will never be a trolling along engine...

PS: I wish we Americans were literate in more than English, like you are.
Sharkalec is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heated Seat problem hedstrom Accessories 4 Mar 20th, 2006 5:45 pm
KS seat lock problem LowFlyer K12/1300S 7 Jan 23rd, 2006 8:19 pm
Evoluzione clutch slave problem? logoguy K12/1300S 11 Jan 15th, 2006 12:00 pm
I wear ear plugs volume to pillion problem StevieVVet Intercom 0 Jan 1st, 2006 4:40 pm
NOT an ECU problem - I think??? K12GT04 K1200RS/GT (Classic) 10 Nov 7th, 2005 10:59 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome