TPMS Failure - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Jul 4th, 2017, 5:58 pm Thread Starter
Noob
 
Join Date: Apr 2016
Location: Moundridge, Kansas, United States
Posts: 2
TPMS Failure

My TPMS units front and back have gone totally dead. For a while they would go out intermittently and now they no longer report anything. I ordered some aftermarket ones off ebay it turns out that they weren't properly labeled as to what value I needed to program into the bike with the GS911. I have since ponied up for the factory TPMS sensors but prior to doing this I had deleted the values from the TPMS module using the GS911 tool. My thought process was that maybe this would clear the light until I fixed things properly. Does anyone know of step by step directions on how to read these tpms sensors and finally put this problem to bed for good?
brandonf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Boy Brake Failure Warning KeithBrown K1200RS/GT (Classic) 9 Jan 5th, 2017 1:48 pm
Brake Light Failure Samsonlp K12/1300R/R-Sport 0 Oct 20th, 2015 3:53 pm
ABS Brake Failure, any ideas? jimshields K12/1300R/R-Sport 8 Sep 22nd, 2014 3:15 pm
Abs Failure!!! Dadicool59 K12/1300GT (Next Gen) 11 May 17th, 2010 12:09 pm
K12RS Spline failure matanuska K1200RS/GT (Classic) 10 May 9th, 2006 8:37 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome