COMPLETE front brake failure - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Aug 8th, 2017, 11:47 am Thread Starter
Noob
 
Join Date: Nov 2013
Location: Copenhagen , , Denmark
Posts: 10
COMPLETE front brake failure

I have just experienced a complete front brake failure.

When I grabbed the front brake there was No resistance at all, and it did not brake at all.

The rear brake worked though.

NO warning lights as when the abs unit fails. And when the abs unit fails, you can still brake. This was NOT the case here.


I would suspect a leak, but a little while after the front brake worked flawlessly again, and then it fails again, and I don't really believe in an intermittent leak.

It is not because the brake is sprongy or weak.

It is either working normally or completely absent.

Anyone got a clue?
Barnonline is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Aug 8th, 2017, 6:41 pm
Noob
 
Join Date: May 2017
Posts: 9
Is this on a bike with linked front and rear brakes?

2010 K1300GT
Back in the Saddle Again is offline  
post #3 of 7 (permalink) Old Aug 9th, 2017, 1:17 am Thread Starter
Noob
 
Join Date: Nov 2013
Location: Copenhagen , , Denmark
Posts: 10
Yes, linked brakes.

And a abs unit where the brushes had stucked, but I have fixed that. Not the same symptoms at all, and no error light on the dashboard.
Barnonline is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old Aug 9th, 2017, 5:37 pm Thread Starter
Noob
 
Join Date: Nov 2013
Location: Copenhagen , , Denmark
Posts: 10
Could it be the gasket / oring on the piston?

The piston that looks like this:

https://www.motobins.co.uk/library/23960.jpg
Barnonline is offline  
post #5 of 7 (permalink) Old Aug 13th, 2017, 2:24 pm Thread Starter
Noob
 
Join Date: Nov 2013
Location: Copenhagen , , Denmark
Posts: 10
So, I went out for a short trio, about an hour, an no problem at all.

After a refueling however, I got a red failure light on the display. I assumed it was the ABS, and when I disassembled it, one of the springs that pushes the brushes were not "straight".

I could screw it out of its "path", when I tried to put it in again, the spring jumped away, and I'm still looking for it.
Barnonline is offline  
post #6 of 7 (permalink) Old Aug 15th, 2017, 9:54 pm
Addict
 
Join Date: Jun 2008
Location: New York, NY, USA
Posts: 676
So, since this is intermittent and complete (front) brake failure maybe you should, you know, have a professional look at it before it, you know, kills you....

2008 K1200GT, Custom Paint, Vivid Black, Aeroflow WS & Aeroguards, Givi E52 Maxia Topcase w/AdMore Lighting, Zumo 660, Suburban Footpeg Lowering, Sargent Seat

2009 R1200GS Adventure, Magnesium Grey/Black, Adventure Cases, Zumo 660, Touratech Unobtanium Accessories

1974 Norton Commando 850 Soon to be a restoration project
lhendrick is offline  
post #7 of 7 (permalink) Old Aug 31st, 2017, 1:44 pm Thread Starter
Noob
 
Join Date: Nov 2013
Location: Copenhagen , , Denmark
Posts: 10
Obviously the rides were not carefree pleasure cruises, but very careful rides to determine if I could reproduce the fault.

After prying the 'rails' the brushes siden in a bit more open, yet again, there has been no issues whatsoever.

So apparently it was the well known problem with the brushes in the abs pump, even if the initial symptoms were different.
Barnonline is offline  
Reply

Tags
brake, failure, front

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Boy Brake Failure Warning KeithBrown K1200RS/GT (Classic) 9 Jan 5th, 2017 1:48 pm
18K Service - How many hours? Captain K12R K12/1300R/R-Sport 8 Jun 17th, 2011 12:18 pm
bleeding of front brake fluid jack_y K12/1300R/R-Sport 4 Jul 29th, 2010 1:29 am
93 K1100 LT Front Brake Light iTeachGuitar Other K-Bikes Discussion 1 Jun 1st, 2010 11:47 am
Brake Failure Hooligan K12/1300R/R-Sport 13 Jul 31st, 2008 4:37 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome