2006 k1200gt - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 13th, 2017, 10:00 am Thread Starter
Rookie
 
Join Date: May 2017
Posts: 32
2006 k1200gt

Riding around town - 50 mph max - sometimes using cruise. Then with cruise off and when coming to a stop I notice engine doesn't return to normal 1000 rpm idle speed as quick. Continue riding now heading home and idle will not come back to 1000 rpm but "hangs" at 2000 rpm !??? mechanical? Electrical? Cruise issues? ?????
Very tricky to ride now Where to inspect cables? How to inspect throttle stop? I have never had the plastic off so where to start?

Where to find pages of manual regarding throttle adjust and troubleshoot?

Last edited by tbdomenz; Oct 13th, 2017 at 10:21 am.
tbdomenz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 13th, 2017, 3:00 pm
Addict
 
Join Date: Jun 2008
Location: New York, NY, USA
Posts: 676
Could be the airbox idle issue. Do a search here first. There is an idle related valve in the early airbox design. It was addressed with a new airbox and related hardware.

Try to check if yours was fixed under warranty (dealer should be able to do a search to see if your bike was fixed by VIN).

Also, have them check the software version, as it was implicated too.

This is a VERY well known issue with the early KGT.

If your bike has NOT had a new airbox installed and it is determined you need it, the parts costs about $400-600 and getting a new one on requires quite a fun day or two of wrenching....I did this myself as warranty had expired on mine. It was not fun. It did not completely fix the problem. It still happens when the bike gets real hot after a LONG ride in hot weather. Bike becomes almost unrideable.

Here's a look at the parts I'm talking about....
Attached Thumbnails
Click image for larger version

Name:	B0004679.png
Views:	36
Size:	51.4 KB
ID:	22218   Click image for larger version

Name:	B0007882.png
Views:	32
Size:	87.3 KB
ID:	22226  

2008 K1200GT, Custom Paint, Vivid Black, Aeroflow WS & Aeroguards, Givi E52 Maxia Topcase w/AdMore Lighting, Zumo 660, Suburban Footpeg Lowering, Sargent Seat

2009 R1200GS Adventure, Magnesium Grey/Black, Adventure Cases, Zumo 660, Touratech Unobtanium Accessories

1974 Norton Commando 850 Soon to be a restoration project

Last edited by lhendrick; Oct 13th, 2017 at 3:05 pm.
lhendrick is offline  
post #3 of 4 (permalink) Old Oct 14th, 2017, 10:26 am Thread Starter
Rookie
 
Join Date: May 2017
Posts: 32
Thanks for the info hope you are wrong but I'll check it out. After it sat o'night in garage ti seems to be fine. Didn't ride it , just started it up. I bought this from the orig owner who seemed to be diligent with dealer maint. So I would hope it got fixed - if that was an issue.
tbdomenz is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Oct 14th, 2017, 6:08 pm
Enthusiast
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 250
Garage
I have a friend with an '06 K12GT and had an idle issue. He replaced the airbox with the newer version and still had the issue. His independent mechanic flushed all of the fuel lines and it cleared the problem. make sure you have the software updated also.

2009 K1300 GT
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2005 R1200 RT - gone
2008 Honda CBR1000 RR - gone
TF1200RT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 K1200GT (K44) Brake failure light flashing fast + Red Triangle light on. HenryJ K12/1300GT (Next Gen) 2 Sep 15th, 2018 8:29 pm
2006 K1200GT ESA adjustment questions??? petar K12/1300GT (Next Gen) 2 Sep 30th, 2015 8:44 pm
FS: 2006 BMW K1200GT, 26Kmi, Loaded, Reno Nevada c4v3man Bikes 0 Jul 26th, 2014 11:53 pm
2006 K1200GT Recommendation deweybr1920 K1200RS/GT (Classic) 3 Mar 24th, 2013 5:01 pm
2006 K1200GT Clutch Problem echarton K12/1300GT (Next Gen) 32 Feb 6th, 2011 10:56 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome