New to BMW - K-Bikes.com - Excellence in Motion
 2Likes
  • 1 Post By TF1200RT
  • 1 Post By TF1200RT
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Aug 30th, 2018, 6:15 pm Thread Starter
Noob
 
Join Date: Aug 2018
Posts: 3
Garage
Cool New to BMW

Just wanted to say hello and hopefully get a few questions answered. I am new to the group and recently purchased an 08 k1200GT. I have been riding all my life and this is my first BMW. In the past I have always had Jap bikes but some of the guys I ride with have BMWs and one of my good friends has an 07 K1200GT so I knew it was a bike I liked.

So I do have a few hopefully minor issues with the new to me ride. First the tire pressure sensor for the front tire is intermittent at best. The rear seams to be fine. The yellow triangle comes on with the tire symbol but usually goes out after apriding for a while and then comes back on. I was thinking the battery since I see nowhere in all the maintenance records where it was ever replaced and the bike has 20k on it. But I see in the owners manual there should be a seperTe symbol telling you the battery in the sensor is low.

The next question is when I start the bike I get the battety light for a second or two then it goes out. Is this normal? The previous owner had the dealer put in a new battery 2 seasons ago and had not ridden much at all. It seams to start ok and I have been putting it on the BMW charger as well in the garage.

I also have a Garmin GPS that is wired into a plug to the right of the battery. I was thinking this would be switched but it does not appear to be. Is there a better place to wire this in so it shuts off with the bike?

Anyway, thanks for any assisitance! The bike is awesome and Im not sure why it took me this long to get a BMW. Such awesome machines!

Chris
eyball is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Aug 30th, 2018, 8:50 pm Thread Starter
Noob
 
Join Date: Aug 2018
Posts: 3
Garage
I figured out the GPS. The port its plugged into cuts the power about 60 seconds after you turn the key off.
eyball is offline  
post #3 of 8 (permalink) Old Aug 31st, 2018, 9:44 am
Enthusiast
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 273
Garage
Battery light is normal.
Bejle likes this.

2009 K1300 GT
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2005 R1200 RT - gone
2008 Honda CBR1000 RR - gone

TF1200RT is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old Sep 4th, 2018, 10:42 pm Thread Starter
Noob
 
Join Date: Aug 2018
Posts: 3
Garage
Thanks! My buddy came over this past weekend with his bike and it was the same.
eyball is offline  
post #5 of 8 (permalink) Old Sep 10th, 2018, 6:05 pm
Addict
 
Join Date: Jun 2008
Location: New York, NY, USA
Posts: 676
Quote "...I also have a Garmin GPS that is wired into a plug to the right of the battery. I was thinking this would be switched but it does not appear to be. Is there a better place to wire this in so it shuts off with the bike?....."

That plug you are using for the GPS is probably the one that is connected to the CAN system controller. It should cut power after either 39 sec or 1 minute (I forget). It is intended as a GPS power source.

2008 K1200GT, Custom Paint, Vivid Black, Aeroflow WS & Aeroguards, Givi E52 Maxia Topcase w/AdMore Lighting, Zumo 660, Suburban Footpeg Lowering, Sargent Seat

2009 R1200GS Adventure, Magnesium Grey/Black, Adventure Cases, Zumo 660, Touratech Unobtanium Accessories

1974 Norton Commando 850 Soon to be a restoration project
lhendrick is offline  
post #6 of 8 (permalink) Old Sep 13th, 2018, 4:27 am
Noob
 
Join Date: Sep 2018
Posts: 2
Garage
What is normal starting procedure?

Hi I am also new to K1200GT. I wonder what is the normal starting procedure on the display? Anyone that has a video that shows the normal startup?
Regards Kim

[SIZE=""][/SIZE]Kim Bejlegaard
Bejle is offline  
post #7 of 8 (permalink) Old Sep 13th, 2018, 9:44 am
Enthusiast
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 273
Garage
Normal startup is red triangle with ABS warning light then yellow triangle that goes out after about ten seconds. The ABS warning light will stay on until you roll about 10 feet.
Bejle likes this.

2009 K1300 GT
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2005 R1200 RT - gone
2008 Honda CBR1000 RR - gone

TF1200RT is offline  
post #8 of 8 (permalink) Old Sep 13th, 2018, 1:03 pm
Veteran
 
Join Date: Jul 2007
Location: Anaheim, CA, USA
Posts: 1,397
Everything I read above is normal. ABS and a brief battery light are normal. The warning lights should all turn off once you start riding.

There is a special GPS connector hidden under the metal bar just under the front of the battery cover. That connector was designed for a low current, BMW-brand GPS (yeah, made by Garmin, but with special software for BMW). The power SHOULD turn off within a minute or so.

IMPORTANT:
VERIFY that the power actually turns off. I have read that the CANBUS detects power usage on the various power connectors, including the GPS one. If the current draw from your GPS is too high, the CANBUS may not turn off the power to the connector, and leave the power from the battery to the GPS connector enabled. In that case, the GPS will slowly drain the battery on your motorcycle. If it were me, I would run the following test:

1. Take your GPS off the bike. If it has an internal battery, turn on the GPS and run it until the battery is drained. When the GPS is reconnected, it will draw more current to charge the battery. This should be the "worse case" current draw scenario.

2. Attach the GPS to the motorcycle. Start the motorcycle. Turn on the GPS. At the same time, the GPS' internal battery will begin to charge.

3. Turn off the motorcycle with the GPS still running (and still charging its internal battery).

4. Observe the GPS. Does it lose power after a couple minutes? Good.

-> If the GPS continues running beyond the two minute time limit with the bike off, then the CANBUS left the power enabled and the GPS will drain your motorcycle battery.

5. Repeat steps 1-4 a few times to be sure that power to the GPS is consistently turned off.
XMagnaRider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome to our newest forum! randy K1600GT/GTL 7 Dec 4th, 2016 9:44 am
My bike is officially a POS !!!!! Stranded in Death Valley!!!! Robert_W K12/1300GT (Next Gen) 370 Mar 17th, 2011 9:03 am
BMW branch in Munich opens the world's largest BMW motorcycle center eljeffe Bike Talk 3 Aug 29th, 2006 12:48 am
Question for BMW Navigator III users. GMack GPS 2 Aug 25th, 2006 7:09 pm
BMW Launches F800S/ST Website eljeffe General: F, G and R-Bikes Discussion 3 Mar 31st, 2006 3:08 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome