Bike is dead - K-Bikes.com - Excellence in Motion
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old Feb 19th, 2019, 3:57 pm Thread Starter
Noob
 
Join Date: May 2014
Location: auckland, , new zealand
Posts: 9
Bike is dead

Have a 2006 k1200gt. Turn ignition key o., nothing, battery fully charged, (only a year old). Tried to jump start, to check the battery, still nothing. So not battery, were can I get a wiring diagram from,? It's obviously stopping power getting through, could it be a main relay? Bike has 77k kilometers,
Any help be appreciated
kiwirider is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old Feb 20th, 2019, 1:42 pm
Enthusiast
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 274
Garage
When you say dead, there are no lights on the display when you turn on the key?

2009 K1300 GT
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2005 R1200 RT - gone
2008 Honda CBR1000 RR - gone

TF1200RT is offline  
post #3 of 16 (permalink) Old Feb 20th, 2019, 10:21 pm Thread Starter
Noob
 
Join Date: May 2014
Location: auckland, , new zealand
Posts: 9
Only get lights on dash in aux position then only for 1or 2 seconds then turns off, nothing with key in on position
kiwirider is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old Feb 21st, 2019, 5:55 am
Noob
 
Join Date: Feb 2013
Location: Davisburg, Michigan, USA
Posts: 14
Try disconnecting the battery. Wait 5 minutes. Reconnect and try again. Worth a shot.

2009 K1300GT Blue
1983 CB 1100F Blue
1983 CB 1123 CB1100F Red
1980 CBX-A Black
Blue is Fastest!
Quickster2 is offline  
post #5 of 16 (permalink) Old Feb 21st, 2019, 11:28 am
Noob
 
Join Date: Aug 2018
Posts: 19
Key ring

Not sure but I think there is a ring in the ignition switch that goes bad some times. Had an 08 K1200S that it happened to it if my memory is correct
dreamweaver302 is offline  
post #6 of 16 (permalink) Old Feb 21st, 2019, 11:43 am
Enthusiast
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 274
Garage
You're going to need a diagnostic tool (GS-911) or the like to check this issue.

2009 K1300 GT
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2005 R1200 RT - gone
2008 Honda CBR1000 RR - gone

TF1200RT is offline  
post #7 of 16 (permalink) Old Feb 21st, 2019, 2:31 pm
Noob
 
Join Date: Nov 2018
Posts: 1
Hi all. That would be the EWS collar. It would normally show up on the display if there was an issue. Did on mine.
Bazzerf is offline  
post #8 of 16 (permalink) Old Feb 21st, 2019, 7:03 pm
Enthusiast
 
TF1200RT's Avatar
 
Join Date: Nov 2016
Posts: 274
Garage
Quote:
Originally Posted by kiwirider View Post
Only get lights on dash in aux position then only for 1or 2 seconds then turns off, nothing with key in on position
You got me on that one. My GT doesn't have an Auxiliary position.

2009 K1300 GT
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2005 R1200 RT - gone
2008 Honda CBR1000 RR - gone

TF1200RT is offline  
post #9 of 16 (permalink) Old Feb 22nd, 2019, 11:22 pm
Rookie
 
Join Date: Oct 2018
Posts: 51
Diagnostic tool (GS-911) is a good try. I saw a video on this product that allowed them to clear the fault code. Bike started after it was cleared. The bike got a fault (surge) in the fuel pump so the computer blocked further action. It just had to be cleared.

So short of purchasing a tool we likely won't use again, see if a dealer can run the diagnostics on the bike.

Second suggestion to disconnect the battery, might clear the code also. Leave it disconnected for several minutes.

That is the direction I would try. Good Luck and report back on your progress.
jrmull is offline  
post #10 of 16 (permalink) Old Feb 27th, 2019, 9:05 pm Thread Starter
Noob
 
Join Date: May 2014
Location: auckland, , new zealand
Posts: 9
Thanks every one, will try as suggested
kiwirider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
My K1200S woes, the letter, and the fixes :-) roundy K12/1300S 6 Dec 6th, 2009 8:29 pm
Bike Guys New Bike bikeguy K12/1300S 5 Nov 2nd, 2008 10:38 am
1000 km (nearly) bike review bjn K12/1300GT (Next Gen) 11 Dec 6th, 2006 10:49 am
long story about last years ride KbikeLarry Ride Tales 0 Jun 27th, 2006 11:14 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome