High Idle.. - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 (permalink) Old Sep 24th, 2006, 10:59 pm Thread Starter
 
Join Date: Jul 2006
Posts: 66
High Idle..

Ok.. so my baby has got to go to the shop. I thought I could live with it -- but I can't.

First my bike wouldn't idle--now what happens is that it idles at nearly 2k RPM. When it does this -- the bike also bucks like a wild bull when I am riding.

The thing is--this only happens sometimes. It doesn't happen all the time--just after the engine is really hot. You have to ride about 50 miles for it to start doing it.

My dealer has not heard of the problem. I am fearful that I am in for an oddessy that will take forever to resolve.

Anyone have any ideas?

-mark=
MarkMGT is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old Sep 24th, 2006, 11:06 pm
Addict
 
Join Date: Aug 2006
Location: Chesapeake, VA, USA
Posts: 457
Not having had this problem I can't offer any ideas as to the actual cause but I really wouldn't lose any sleep over it either. The bike is under warranty and it sounds like the problem isn't some mysterious gremlin that comes and goes at will. The techs will find and fix it and your bike will most likely be better than ever when you get it back. Please let us know the results and good luck.
John06KGT is offline  
post #3 of 28 (permalink) Old Sep 24th, 2006, 11:28 pm
 
Join Date: Sep 2006
Posts: 239
Quote:
Originally Posted by MarkMGT
Ok.. so my baby has got to go to the shop. I thought I could live with it -- but I can't.

First my bike wouldn't idle--now what happens is that it idles at nearly 2k RPM. When it does this -- the bike also bucks like a wild bull when I am riding.

The thing is--this only happens sometimes. It doesn't happen all the time--just after the engine is really hot. You have to ride about 50 miles for it to start doing it.

My dealer has not heard of the problem. I am fearful that I am in for an oddessy that will take forever to resolve.

Anyone have any ideas?

-mark=

Hi There,

I guess I am not the only one ( I thought I was Crazy). My bike has done this quite a few times to me... Idling at around 2000 rpm. When I rode to "Rock Store" with my wife in the back about a month ago... and 2 weeks ago on the way back from "Ortega Highway"... Kind of dong that today... except the idle is okay... just rpm kind of stay up for a 1/2 second before rpm come down...

When the idling is not working right... It make shifting really funny... Making twisty really challenging...

Mine does all kind of funny, no standard idling... back fire... But the thing is, it is not doing this all the time... Just when ever, like you said... when it heat up after long ride.

Took it back to dealer last week, they hooked it up to the computer but everything check out okay...

Has your engine ever stall on you during down shifing? Mine done that a few times too...
LA-K12GT is offline  
Sponsored Links
Advertisement
 
post #4 of 28 (permalink) Old Sep 25th, 2006, 6:42 am
The Gov
 
philspace's Avatar
 
Join Date: May 2006
Location: Springfield, VA, USA
Posts: 660
Had this happen once back in August, I finally stopped, shut her off and turned her back on and it was gone. Do you have version 7 installed, it has not reoccurred since she was flashed?

Phil Space
Springfield, VA
2007 K1200GT the road beast
2009 F800GS - My little adventure bike.
2007 F800ST - Her's, but I can ride it.
philspace is offline  
post #5 of 28 (permalink) Old Sep 25th, 2006, 9:31 am
Rookie
 
timg's Avatar
 
Join Date: May 2006
Location: Bridlington, , England
Posts: 58
Hi
I have just done a trip around Europe and on the last day coming home in by far the busiest traffic on the M25, i was filtering and yes the bike deceides to stick on about 2,000 revs then on a couple of occasions i pulled in the clutch and the revs went up 500 - 1000. I got rid of the high idling by blipping the throttle. I've had it back to the dealers who checked the diagnostics and it came back clean, they reset the tolerences. I had checked on here for a similar problem and i had come across someone who put on about a value needing replacing. I had printed it off and my dealer is on with getting the valve and replacing it for me, which i thought was excellent. I hope this helps you get your bike sorted.


Tim

K1200 GT SE
Dark Graphite Metalic
Slate Grey side panels
Small Top Box
timg is offline  
post #6 of 28 (permalink) Old Sep 25th, 2006, 11:56 am Thread Starter
 
Join Date: Jul 2006
Posts: 66
Quote:
Originally Posted by LA-K12GT
Hi There,

I guess I am not the only one ( I thought I was Crazy). My bike has done this quite a few times to me... Idling at around 2000 rpm. When I rode to "Rock Store" with my wife in the back about a month ago... and 2 weeks ago on the way back from "Ortega Highway"... Kind of dong that today... except the idle is okay... just rpm kind of stay up for a 1/2 second before rpm come down...

When the idling is not working right... It make shifting really funny... Making twisty really challenging...

Mine does all kind of funny, no standard idling... back fire... But the thing is, it is not doing this all the time... Just when ever, like you said... when it heat up after long ride.

Took it back to dealer last week, they hooked it up to the computer but everything check out okay...

Has your engine ever stall on you during down shifing? Mine done that a few times too...
Funny you mention the Rock Store.. I was there on Sunday with the Bucking Bronco!

Yes.. I have had it die as well as I come to a stop.

I am going to start making this a big deal at the dealership I am afraid. They're good folks at Ventura BMW I am sure they will get it sorted out.

-mark=
MarkMGT is offline  
post #7 of 28 (permalink) Old Sep 25th, 2006, 3:23 pm
 
Join Date: Sep 2006
Posts: 239
Quote:
Originally Posted by MarkMGT
Funny you mention the Rock Store.. I was there on Sunday with the Bucking Bronco!

Yes.. I have had it die as well as I come to a stop.

I am going to start making this a big deal at the dealership I am afraid. They're good folks at Ventura BMW I am sure they will get it sorted out.

-mark=
I ride over to Rock store once in a while... I live in Hacienda Height, quite far away.

I might have talk to you one time I was there... I talked to 2 GT owner before... Once before I bought my bike (it was crystal white), once after I bought my bike (Graphite, just like mine), we were parking at 2 different ends of the parking lot.

I am going to bring my bike back tomorrow, I have an appointment with Brown BMW. I am also going to make a big deal... Funny idle might cause me to crash on twisty, stalling could get me kill in Los Angeles traffic !!!

Hopefully they can fix this somehow.
LA-K12GT is offline  
post #8 of 28 (permalink) Old Sep 25th, 2006, 3:24 pm
 
Join Date: Sep 2006
Posts: 239
Quote:
Originally Posted by philspace
Had this happen once back in August, I finally stopped, shut her off and turned her back on and it was gone. Do you have version 7 installed, it has not reoccurred since she was flashed?
I don't have version 7 installed yet. I will ask for that tomorrow when I bring bike back to the dealer.
LA-K12GT is offline  
post #9 of 28 (permalink) Old Sep 25th, 2006, 3:41 pm Thread Starter
 
Join Date: Jul 2006
Posts: 66
Quote:
Originally Posted by LA-K12GT
I don't have version 7 installed yet. I will ask for that tomorrow when I bring bike back to the dealer.
Just so you know... I have v7.0.. and it did sort out the low speed issues with the bike. It did not solve the issue with the high idle and the dying issue.

-mark=
MarkMGT is offline  
post #10 of 28 (permalink) Old Sep 25th, 2006, 4:29 pm
Member
 
Join Date: Jul 2006
Location: Dayton, Oh, USA
Posts: 96
use your cell phone camera....

Quote:
Originally Posted by MarkMGT
Just so you know... I have v7.0.. and it did sort out the low speed issues with the bike. It did not solve the issue with the high idle and the dying issue.

-mark=


It is a real pain when the bike acts up yet when taking it to the dealer it behaves perfectly.

Just a thought, if you have a camera phone that takes video and sound, video the bike when this happens, showing the tack and the sound, then show that to the dealer and bitch to high heaven. I could see being stopped at a light and the engine going 2000 rpm in nutral, it would probably rip the transmission out of the bike shifting in first with the engine going that high not to mention burning up the clutch feathering it out in first gear at that rpm.

I would think this situation would be a serious recall issue.

If you can trace the throttle cable under the tupperware or seat the next time it happens yank on the throttle cable and see if the bike changes rpm. Maybe the cable runs close to an engine part and when extra hot doesn't allow it to retract fully.


I hope mine (when I get it) doesn't do this...I would be pissed since the dearler is over 100 miles away.


Hope you get it fixed.
clickr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
A KS Ride Up High, Colors Changing, Video/Images sfarson K12/1300S 23 Oct 29th, 2006 9:22 pm
Low Idle Speed CitySlicker K1200RS/GT (Classic) 3 Dec 24th, 2005 10:48 am
Surge in RPM's when idle..... alowishus K1200RS/GT (Classic) 8 Dec 2nd, 2005 12:53 pm
3000kms in 24 hours.., "Must be the First ever High speed Touring" of the K1200S ! LOCUS K12/1300S 1 Oct 21st, 2005 9:43 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome