What's this? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 28th, 2006, 8:59 pm Thread Starter
Enthusiast
 
Join Date: Jun 2003
Location: Cape Coral, FL, USA
Posts: 279
Question What's this?

I had the 7.0 installed a month or so ago. This took care of the abrupt throttle response. Now I've developed what I'll describe as a hesitation or stutter between 2500 and 3000 rpm. It happens when I'm traveling steadily within this rpm range, then accelerate slightly. It starts to hesitate or stutter for a second or two, then powers through it. Anybody have similar experience or thoughts on the cause?

Mike
'06 GT
mser is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 29th, 2006, 1:06 am
Addict
 
Join Date: Aug 2006
Location: Chesapeake, VA, USA
Posts: 457
Hello mser,

I've heard of others having similar problems in the 3000 to 4000 rpm range. This is from another thread today:

Reset requires the battery be disconnected for 10 minutes. After re-connect the key should be turned to the on position (do not start) and the self diagnostics allowed to complete. Then fully open and close the throttle 3 times. Shut the key off, wait for the 70 second time out for all to power down. Then start the bike and test it.

It could be worth trying.

Maybe someone else knows if this will help or not.

John
06 CGM KGT
John06KGT is offline  
post #3 of 4 (permalink) Old Oct 29th, 2006, 5:29 pm
Rookie
 
Join Date: May 2004
Location: , ,
Posts: 57
hesitation

I had the same hesitation on my S at 4000 rpm. Put one half bottle of Gum Out fuel injector cleaner in a tank of gas and it corrected. Aparently was dirty fuel injectors. I have 28,000 miles on the bike. I suspected the fuel injectors when upgrading to the 7.0 software didn't make any difference in the hesitation.
steelheadherb is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Oct 6th, 2008, 12:53 pm
 
Join Date: Jul 2005
Posts: 120
Gumout?

Jeez, that's the quickest/easiest/cheapest fix yet, if it works.
logoguy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome