Anyone had these K12GT problems...? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Oct 30th, 2006, 3:33 pm Thread Starter
 
Join Date: Oct 2006
Posts: 5
Anyone had these K12GT problems...?

I've had a couple of issues with my '06 GT. First the starter motor would randomly decide to
engage with the engine already running. Then it wouldn't shut off while trying to start the bike even after the kill switch and ignition were turned off. Today the bike lost power while on a short ride and wouldn't restart. Had to take a flat-bed ride home. Bummer. This is my 5th bimmer and the first one with problems. The dealer here in CO. found no fault codes regarding the starter motor issues. I haven't had it in for the stalling problem yet. Anyone had any similar experiences?

Thanks,

Mike
mjr32 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 30th, 2006, 3:38 pm
Enthusiast
 
BeemerDude's Avatar
 
Join Date: Sep 2005
Location: , TX, USA
Posts: 236
Quote:
Originally Posted by mjr32
I've had a couple of issues with my '06 GT. First the starter motor would randomly decide to
engage with the engine already running. Then it wouldn't shut off while trying to start the bike even after the kill switch and ignition were turned off. Today the bike lost power while on a short ride and wouldn't restart. Had to take a flat-bed ride home. Bummer. This is my 5th bimmer and the first one with problems. The dealer here in CO. found no fault codes regarding the starter motor issues. I haven't had it in for the stalling problem yet. Anyone had any similar experiences?

Thanks,

Mike

Check this tread out: http://www.k-bikes.com/forums/showth...hlight=starter

or do a search on "starter"

Good luck.

"The more people I meet the more I love my dog !"

07 K1200 GT deep blue metallic
BeemerDude is offline  
post #3 of 3 (permalink) Old Oct 30th, 2006, 4:10 pm
Veteran
 
SKIZIKS's Avatar
 
Join Date: Apr 2006
Location: , NS, Canada
Posts: 838
Wink

Quote:
Originally Posted by mjr32
This is my 5th bimmer and the first one with problems.

Mike
Take no offence, but where I come from "bimmers" have four wheels, "beemers" have two. So are you talking cars? or bikes?

Good luck, BeemerDude has sent you in the right direction.

Chris
NS, Canada

IBA, MOA, ONS

The mind knows no speed limit.

'06 GT - CGM "Katie"
'84 Airhead "Rita"
SKIZIKS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Spacer Required on K12GT w/ 5.5 Rim? MarkS K1200RS/GT (Classic) 27 Jun 8th, 2012 11:59 am
Wheelie on a K12GT? Lucsch K12/1300GT (Next Gen) 28 Aug 5th, 2009 12:55 am
Anyone not having problems? Blackhorse17 K12/1300GT (Next Gen) 93 Jan 23rd, 2008 8:35 pm
K12S vs K12GT (old model) ratemut K12/1300S 4 Jul 18th, 2006 2:30 pm
More Shifting Problems (Help) ncrider K1200RS/GT (Classic) 26 May 4th, 2006 9:23 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome