High Tickover - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 28th, 2007, 10:45 am Thread Starter
Member
 
BitScribbler's Avatar
 
Join Date: May 2005
Location: Peak District, Derbyshire, England
Posts: 72
High Tickover

Unfortunately the recent system crash has lost the thread about high tickover, so I'll kick it off again...

<Edit>
Sorry, found it! Obviously no recent entries of course. Looks like I am not alone with this issue.
</edit>

I just took delivery of my new GT, and 300 miles into the break-in it has twice decided to tick-over at 3,000rpm. This is accompanied by p**s-poor fuelling making the bike almost unridable, and embarrassing at the lights. It's a bit unnervinig to roll off the throttle and find the bike still pushing on!

Switching off and back on clears the problem. The stealer is aware of the issue and will address it at the 600 mile servce, but I wondered if anybody here new what the resolution was. I don't really want to hear the words "we reset the ECU and it seems alright now" from the stealer!

I don't know what software version I'm running, but it the bike was actually manufactured at the end of January.

Last edited by BitScribbler; Mar 28th, 2007 at 12:11 pm.
BitScribbler is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 28th, 2007, 1:32 pm
 
Join Date: Oct 2006
Posts: 11
Wink Buckwheat

High idle like you are describing is usually caused by a warped air box. The warped box
puts side pressure on the idle air control plunger causing this condition.
All dealers are not aware of the proper fix which is replace the air box.

Buckwheat
Buckwheat is offline  
post #3 of 3 (permalink) Old Mar 28th, 2007, 1:41 pm
fas
Member
 
fas's Avatar
 
Join Date: Jul 2006
Location: Bay Village, OHIO, USA
Posts: 115
Thumbs up high idle, not wanted

Quote:
Originally Posted by BitScribbler
Unfortunately the recent system crash has lost the thread about high tickover, so I'll kick it off again...

<Edit>
Sorry, found it! Obviously no recent entries of course. Looks like I am not alone with this issue.
</edit>

I just took delivery of my new GT, and 300 miles into the break-in it has twice decided to tick-over at 3,000rpm. This is accompanied by p**s-poor fuelling making the bike almost unridable, and embarrassing at the lights. It's a bit unnervinig to roll off the throttle and find the bike still pushing on!

Switching off and back on clears the problem. The stealer is aware of the issue and will address it at the 600 mile servce, but I wondered if anybody here new what the resolution was. I don't really want to hear the words "we reset the ECU and it seems alright now" from the stealer!

I don't know what software version I'm running, but it the bike was actually manufactured at the end of January.
Now 5,000 on my GT. No issues. Joe, can you help this gentleman?

Rob Nelson
http://www.linkedin.com/in/robnelson44140
www.e-bikefun.com
2007 Super Duke 990
Orange Juice
2006 BMW K1200GT (now lives in Wisconsin)
Grey Goose
2002 K1200LTC (now lives in Georgia)
Toscana Temptress
fas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 9:04 am
High idle started again! BeemerDude K12/1300GT (Next Gen) 221 Aug 8th, 2007 8:50 am
high idle rpm cihm K1200RS/GT (Classic) 3 Dec 14th, 2006 2:31 pm
A KS Ride Up High, Colors Changing, Video/Images sfarson K12/1300S 23 Oct 29th, 2006 9:22 pm
3000kms in 24 hours.., "Must be the First ever High speed Touring" of the K1200S ! LOCUS K12/1300S 1 Oct 21st, 2005 9:43 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome