Clutch Noise O7 KGT - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old May 1st, 2007, 8:41 pm Thread Starter
 
Join Date: Jan 2007
Posts: 80
Clutch Noise O7 KGT

Sometimes when starting from a stop there is an unusual noise like the sound of a belt slipping. It is loud enough to hear with hearing protection and only lasts a second while the clutch is engaging. Not every time either. I did notice a smell once like hot brakes or an old automotive clutch. This smell might not be related. This just started at about 1700 km. I am not feeling any undue clutch slipping. Any experience with this out there. I have been folllowing this and another site carefully since last fall and have not noticed this thread before.

Dave
Thewaynorth is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old May 1st, 2007, 9:12 pm
Let's Ride
 
GT-1's Avatar
 
Join Date: Jun 2006
Location: Omaha, NE, USA
Posts: 218
I still have an intermittent noise that sounds like it comes from the clutch. It started about 4k, I now have over 22k. I have read in this site about a larger spring for the shift, but your 07 should already have the larger spring replacement. My local BMW mechanic has also noticed the noise once, but had no answers. I must admit that I have gotten use to the noise and don't think about it much. Like you mention it hasn't affected performance and it's just once in awhile. I will be watching to see what people think.

2006 K1200GT
2009 G450X
2004 KTM525 SX
199? Dune Buggie
GT-1 is offline  
post #3 of 19 (permalink) Old May 1st, 2007, 9:26 pm
Enthusiast
 
Join Date: Mar 2007
Location: Forrestfield, Western Australia, Australia
Posts: 331
Dave,

This noise is normal and I think most people experience it. There was a thread on this previously but it may have been deleted in the system crash.

Mine does exactly the same thing except it does it every time I take off while the clutch is slipped, just for a very short time. I also can hear it with ear plugs. In the earlier posts many people said they had it also.

I first noticed it at around 1700km (I bought the bike with 1600km on the clock). My bike is now up to 8000km and it is still there. I don't think it is any problem.

The smell you noticed is probably the hot exhaust, in my opinion. I have smelt it a lot, often just after turning the engine off. Because of the catalitic converter the exhaust is extremely hot and stays hot for a long time after shutting down, unlike other older bikes I have owned. It smells like something burning or a slipping clutch or similar, but there is nothing wrong. It is worse if it has just been raining and some road grime and water has touched the exhaust.

Others may have a different opinion but I am sure it is nothing to worry about.

You probably also notice a bit of vibration and rattling noises when in neutral and also a fair bit of noise and vibration from the transmission on overrun, to the point of being annoying. You soon forget about these things and just enjoy the ride. The bike is fantastic so don't worry too much and ride!

Bob

2007 K1200GT Graphite
Ex 1986 Kawasaki GTR1000
BobD is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old May 1st, 2007, 9:41 pm Thread Starter
 
Join Date: Jan 2007
Posts: 80
Thanks for the benefit of your experience. Obsession about the quirks is always part of the new ownership curve. I am surprised I missed the previous posts though, sorry for digging it up.
Dave B
Thewaynorth is offline  
post #5 of 19 (permalink) Old May 1st, 2007, 9:44 pm
Capn' Blowhard
 
Nexus-6's Avatar
 
Join Date: Aug 2006
Location: Richardson, Texas, USA
Posts: 333
Happens to me as well - seems like it started doing it after 1500 miles or so. I'm up to 3500 miles now and it just did it 75% of the time leaving stops on a 4 day trip to Eureka Springs.

I manage it as best I can by slipping the clutch less and feeding less throttle in until it's fully engaged.

Doesn't seem to affect anything other than being a bit irksome.

'07 BMW K1200GT
'06 Ducati Classic Sport 1000 Monoposto
K7 GSX-R 1000
"Oh, somewhere deep inside of these bones, an emptiness began to grow. There's something out there, far from my home, a longing that I've never known..."
Nexus-6 is offline  
post #6 of 19 (permalink) Old May 2nd, 2007, 7:57 am
 
Join Date: Oct 2005
Posts: 213
I just turned 1300 miles and first noticed the clutch noise last Saturday. My wife (riding pillion) and I were taking a breakfast ride, and the clutch started making weird noises taking off from a stop. No slipping, no strange smells or anything else - just a noise at engagement. Glad to see that I'm not the only one that's experienced it.

Rusty

Last edited by RustyJC; May 2nd, 2007 at 11:49 am.
RustyJC is offline  
post #7 of 19 (permalink) Old May 2nd, 2007, 11:22 am
Strafist
 
grifscoots's Avatar
 
Join Date: Aug 2006
Location: Outside New Braunfels, TX, USA
Posts: 2,544
My clutch will make a weird noise at take off, at times. I'm just thankful I like weird.

-=grif=-
What was that middle thang?
grifscoots is offline  
post #8 of 19 (permalink) Old May 2nd, 2007, 12:39 pm
Senior Member
 
erniejen's Avatar
 
Join Date: Jan 2007
Location: San Diego, Ca, USA
Posts: 146
Clutch Noise

Like many of you I am experiencing the periodic clutch (rattle, squeal, howl, etc) noise when starting off in first gear. It is more pronounced when the bike is cold, but does occasionally occur later in a ride. The noise reminds me of the older, multi-disk clutches before they were seated.
When questioned about the noise at my dealer (SDBMW), I was told that it is exactly the same thing. That is the noise is "clutch chatter" between the disks. It will probably (?) go away in time.
The bike is now approaching 3K miles and this is the only anomaly noted. Leaving in 2 weeks for an 8K mile 4 week trip around the country. Hope to see all of you fellow GTers on the road in the best and loneliest places. Ride well and safe.
EJ
erniejen is offline  
post #9 of 19 (permalink) Old May 2nd, 2007, 7:29 pm
 
Join Date: Oct 2006
Posts: 21
clutch noise

Yep
I have that clutch noise.Started at about 1500kms.I ride my bike pretty hard and it is a bit of a concern as it causes that high frequency vibration at high speed high throttle also when decelerating.Not to concerned yet but it will have to be sorted.I reakon its the springs as this is normall cause of this complaint.....or warped clutch plates...mmmm
Dudge is offline  
post #10 of 19 (permalink) Old May 2nd, 2007, 10:59 pm
Senior Member
 
Join Date: Mar 2007
Location: North Coast, OH, USA
Posts: 129
had it since day 1. I was told this was SOP on the GT.


F

05LT
07GT
Florian is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch replacement Bronston K12/1300S 10 Jul 11th, 2011 10:57 am
Another Clutch Observation matanuska K1200RS/GT (Classic) 1 Dec 15th, 2006 6:35 am
Clutch noise Doru-in-Romania K12/1300GT (Next Gen) 2 Nov 12th, 2006 9:55 pm
Hydraulic clutch symptoms? kevin_stevens K1200RS/GT (Classic) 18 Aug 14th, 2006 6:18 pm
Clutch questions 03 K12GT tyggyr K1200RS/GT (Classic) 12 Oct 18th, 2005 2:00 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome