Considering Metzelers, Good Choice ? - Page 2 - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 17 (permalink) Old May 10th, 2007, 9:22 am
 
Join Date: May 2007
Posts: 22
Quote:
Originally Posted by Meese
My '07 GT came from the factory with Z6 tires. They handled fine wet or dry, highway or twisties. But the rear was completely down to the cords at 4,700 miles, while the front still looks new. The rear also has a solid tread band in the middle of the tire, meaning there are no tread wear indicators to check.
I had Z6's on my SV1000 and totally agree with Meese, rear wore down quick and the only clue I had that tyre was wearing out was when I could see the banding.
-DM- is offline  
Sponsored Links
Advertisement
 
post #12 of 17 (permalink) Old May 10th, 2007, 10:01 am
 
Join Date: Jul 2006
Posts: 497
Quote:
Originally Posted by SKIZIKS
Thanks Brian, no sweat.

You're liking them fine? How's the wear, you're getting a few miles on them?
Yes, I like them a lot. I have about 1k on them now. They are wearing very nicely, grip well, and are quiet.

Brian
bnblazer is offline  
post #13 of 17 (permalink) Old May 11th, 2007, 3:53 pm
I'm riding
 
easyman05's Avatar
 
Join Date: Oct 2005
Location: Moscow, , Russia
Posts: 1,339
I am on the second set of MeZ6 and like them. Replaced the original set at around 14000 km before long trip. But 200 after the change had strange "fish tail" movement of the bike at speed above 160 km/h riding with side cases. Was too much air in the front tyre but still the strange behaviour was not gone completely. The bike was checked and nothing wrong found... amazing that after another 3000 km the bike returns to usual fantastic riding and it happened in the wet(in real rain). But I believe that is not right. Could it be something special about that very set of tyres or wear?

Take care!

'06 K1200GT Blue (sold)
'09 F800GS Grey
'07 F800ST Blue - wife's(sold)
'09 F650GS Blue - wife's
easyman05 is offline  
Sponsored Links
Advertisement
 
post #14 of 17 (permalink) Old May 11th, 2007, 7:38 pm
Veteran
 
SKIZIKS's Avatar
 
Join Date: Apr 2006
Location: , NS, Canada
Posts: 838
Quote:
Originally Posted by easyman05
I am on the second set of MeZ6 and like them. Replaced the original set at around 14000 km before long trip. But 200 after the change had strange "fish tail" movement of the bike at speed above 160 km/h riding with side cases. Was too much air in the front tyre but still the strange behaviour was not gone completely. The bike was checked and nothing wrong found... amazing that after another 3000 km the bike returns to usual fantastic riding and it happened in the wet(in real rain). But I believe that is not right. Could it be something special about that very set of tyres or wear?
ONCE, only once I noticed exactly the same thing on my "new" Z6. Never happened again. I only got 12K km out of my rear Z6. I'm switching to the Avon 55/56 for this go.

Look forward to your ride report. How did the wife like the ST?

Chris
NS, Canada

IBA, MOA, ONS

The mind knows no speed limit.

'06 GT - CGM "Katie"
'84 Airhead "Rita"
SKIZIKS is offline  
post #15 of 17 (permalink) Old May 12th, 2007, 2:00 am
I'm riding
 
easyman05's Avatar
 
Join Date: Oct 2005
Location: Moscow, , Russia
Posts: 1,339
Quote:
Originally Posted by SKIZIKS
... How did the wife like the ST?
It's awesome indeed. the only pity was the lack of Wilbers shock which had been lost somewhere in post/customs jungle. Hope I will find it though. But it takes time and the season here, you know, is like in Canada - too short :-((

Take care!

'06 K1200GT Blue (sold)
'09 F800GS Grey
'07 F800ST Blue - wife's(sold)
'09 F650GS Blue - wife's
easyman05 is offline  
post #16 of 17 (permalink) Old May 12th, 2007, 2:14 am
IBR# 366
 
Meese's Avatar
 
Join Date: Apr 2007
Location: Oxnard, CA, USA
Posts: 3,140
My Z6 rear slips on tar snakes. The BT020's on my LT never did, though the ME880's would.

Ken
Pacific NorthWet
'13 Dark Graphite Metallic K16GTLD, 24K miles and counting...
'09 Magnesium Beige Metallic K13GT, 60K miles miles and counting...
'02 Mauve Metallic K12LTC, 106K miles and sold
BMWLT#145, IBA# 366, MOA# 111996, SCMA# 24032

All lower 48 states plus Alaska on the K13GT in two weeks . . .

Some people see the gas tank as half empty. Some see it as half full. All I care is that I know where the next tankful is coming from...
Meese is offline  
post #17 of 17 (permalink) Old May 12th, 2007, 8:00 am
 
Join Date: Oct 2006
Posts: 261
Tire wear

I have 10,400 miles on my Z6's, from the factory. I would opine I still have 2 K miles left in them. And..................

There ARE tead wear indicators on the Z6 rears. Find the letters TWI raised in the rubber near the outside of the tread area. Follow that sipe to the center and there will be a cut with two legs. Look closely and in the cut nearest the center you will find the most important indicator, it being a barely perceptible raised "hump" showing minimum thickness. There are two more indicators further from center but you are not too likely to wear the tire down to their level on the street.

Rusty
KLAPTRAPPER is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Carolina BMW Greensboro - good to good + clickr Dealer Experiences 1 Dec 18th, 2007 7:17 pm
Is the RT a better choice for me? TomsterMVA K12/1300GT (Next Gen) 22 Sep 15th, 2006 3:03 pm
Good News Only... Racegun K12/1300R/R-Sport 13 Aug 7th, 2006 7:35 pm
Subject: Why men don't make good secretaries mws Humor 0 Mar 24th, 2006 7:51 am
Took the plunge - buying an R instead of an S bjoraker K12/1300R/R-Sport 14 Feb 18th, 2006 8:30 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome