HID confusion - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 29th, 2007, 9:01 am Thread Starter
 
Join Date: Oct 2006
Posts: 73
HID confusion

I've had the conversion since late '06. I've never had any problems with it until recently.

Over the past couple of weeks, I started to get the fault on the dashboard telling me that the head light is out. I was able to clear the fault by turning the key off and then on after a couple of seconds. Over the weekend, on my first long'ish trip, it occured more often. By the return leg of the trip, nothing would fire the HID. I rode the majority of the trip with my brights on. This morning I went out to move the bike and the HID fired up and continued on for about 3 minutes until I moved it and turned the bike off.

I've put about 5,000 miles on the system. I've had it on for 6 hour rides of about 300 miles with out fault. The only difference is the weather, in the 90's this weekend and the distance of the trip, right at 600 miles.

Suggestions????
lostnks is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 29th, 2007, 10:27 am
Addict
 
hazard's Avatar
 
Join Date: Aug 2006
Location: Pleasanton, CA, USA
Posts: 433
Quote:
Originally Posted by lostnks
I've had the conversion since late '06. I've never had any problems with it until recently.

Over the past couple of weeks, I started to get the fault on the dashboard telling me that the head light is out. I was able to clear the fault by turning the key off and then on after a couple of seconds. Over the weekend, on my first long'ish trip, it occured more often. By the return leg of the trip, nothing would fire the HID. I rode the majority of the trip with my brights on. This morning I went out to move the bike and the HID fired up and continued on for about 3 minutes until I moved it and turned the bike off.

I've put about 5,000 miles on the system. I've had it on for 6 hour rides of about 300 miles with out fault. The only difference is the weather, in the 90's this weekend and the distance of the trip, right at 600 miles.

Suggestions????

Check all the connections?

I assume this is this is the Group buy one that both Joe and Grif posted about?

2008 R 1200 GS ADV
2007 K 1200 GT Graphite
98 HD Sportster 1200C [Sold] (Mistake)
Various dirt bikes in my youth.
hazard is offline  
post #3 of 4 (permalink) Old May 29th, 2007, 12:32 pm Thread Starter
 
Join Date: Oct 2006
Posts: 73
RE: HID's

Yes, I was able to get the system with the group buy. Has there been "issues" with it?

I'll check the connections as soon as I can.

Thanks,
lostnks is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old May 29th, 2007, 4:04 pm
Addict
 
hazard's Avatar
 
Join Date: Aug 2006
Location: Pleasanton, CA, USA
Posts: 433
Quote:
Originally Posted by lostnks
Yes, I was able to get the system with the group buy. Has there been "issues" with it?

I'll check the connections as soon as I can.

Thanks,
As far as I know thre were no known issues. I know a few here have thought with the high energy electronics some shielding may be necessary. I think previous software versions can detect if your running the 50 watt standard or a 35 watt xenon and could be shutting it down if your current drops off a bit. Do you know what version of software your running?

2008 R 1200 GS ADV
2007 K 1200 GT Graphite
98 HD Sportster 1200C [Sold] (Mistake)
Various dirt bikes in my youth.
hazard is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
CQLight.ca HID kit - Installation Notes (16 pics!) messenger13 K12/1300GT (Next Gen) 46 Jun 30th, 2008 8:41 pm
HID High Beam vs. PIAA's - help bobholthaus K1200RS/GT (Classic) 6 May 30th, 2007 9:20 pm
HID group buy, install! brucecha Bike Talk 15 May 1st, 2007 8:19 pm
CQLight.ca HID kit - Connector Notes (9 pics!) messenger13 K12/1300GT (Next Gen) 11 Jan 12th, 2007 11:20 pm
Newb, HID, ... highlander179 K1200RS/GT (Classic) 1 Jan 11th, 2006 2:35 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome