2720 off road routing issues... - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 17th, 2006, 4:42 pm Thread Starter
Member
 
mattmor's Avatar
 
Join Date: Oct 2004
Location: Lenhartsville, PA, USA
Posts: 96
2720 off road routing issues...

Hello,

I have a Garmin 2720 mounted on my motorcycle. While on a ride today I chose the Go Home feature and clicked Off Road calculation as I've done many time on my Previous Emap/StreetpilotIII/GPS60c. The end of the off road line always stays connected to the current position pointer. However now it just drops a line and I have to keep re-calculating to get the line with my current position. Don't know if I'm explaining this right. If you have any questions or suggestions let me know. Thanks.

Matt
mattmor is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 17th, 2006, 6:51 pm
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
Assuming you have the latest firmware edition (v6.20) installed that addresses "Corrected problem that could cause false 'better route available' alerts," I am wondering about what mapset you are using compared ot you other models? The units you list all seem to use different mapset software.

I'd look at whever mapset you've loaded in the 2720 and look at it really close in MapSource. It's likely the off-road route could be broken so it would lead to the unit hanging up. I got the same problem on a rural highway when I discovered the cartographer never connected the road when it crossed the county line. It began to work right after I got back on the other side of the county line and picked up the road again. Sometimes it would give me a 50 mile detour!

Hopefully, you aren't getting a white cursor in the middle of the screen when it freezes. That's a whole different issue (heat-related to the screen and Garmin needs to fix it).
GMack is offline  
post #3 of 3 (permalink) Old Sep 17th, 2006, 7:11 pm Thread Starter
Member
 
mattmor's Avatar
 
Join Date: Oct 2004
Location: Lenhartsville, PA, USA
Posts: 96
Quote:
Originally Posted by GMack
Assuming you have the latest firmware edition (v6.20) installed that addresses "Corrected problem that could cause false 'better route available' alerts," I am wondering about what mapset you are using compared ot you other models? The units you list all seem to use different mapset software.
I have 6.20. The problem isn't related to the better route available. It just doesn't leave the magenta line attached to the current position cursor.

Any other ideas??

Thanks.

Matt
mattmor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
A ride tale Arr2Kay Bike Talk 8 Dec 1st, 2010 2:42 am
I hope this travel story of mine will make your day sunnier BenCM Ride Tales 7 Aug 4th, 2006 12:46 pm
Why Did The Chicken Cross The Road ? shook sez Humor 3 Jun 27th, 2006 11:22 pm
long story about last years ride KbikeLarry Ride Tales 0 Jun 27th, 2006 10:14 am
Garmin 2610 vs. 2720 Comparo (long) rhhall GPS 12 May 8th, 2006 1:18 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome