Navigator III - Weak Signal - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Oct 20th, 2006, 5:31 pm Thread Starter
 
Join Date: Sep 2006
Posts: 3
Unhappy Navigator III - Weak Signal

I just had my "Free" Navigator III installed on my K12S. Trouble is - it has trouble keeping satellite signal. I do have a tinted MRA windshield - could that be it? Any body else have signal reception problems on the K12S?
Que12 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Oct 20th, 2006, 5:47 pm
 
Join Date: Apr 2005
Posts: 68
congrats on the bike
1. fill in your user cp so that we can know more about you
post #1 should be an INTRODUCTORY POST....
that's what's usually done on a forum

2. however....

where do you live?
that can give us some clues as to the problem
i doubt that screen can have that much of an impact... in fact.... it's very UNlikely
did you look at the main screen and SEE the relatively STRENGTH of each satellite signal?

what did that screen look like?

give us more details and we can help you

what about your first name?
ClearwaterBMW is offline  
post #3 of 13 (permalink) Old Oct 20th, 2006, 6:01 pm Thread Starter
 
Join Date: Sep 2006
Posts: 3
Sorry, sort of a newbie to forums.

Yes. Looked at the GPS signal bars on main screen. Gets to a weak signal for one satellite. Unable to receive any others. After seraching for a while, unit will respond with "weak signal" and ask if I am still in my current location. Seems to pick up 3-5 satellites if I use the AC/DC power and stand in my yard.
Que12 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old Oct 20th, 2006, 8:13 pm
 
Join Date: Apr 2005
Posts: 68
Quote:
Originally Posted by Que12
Sorry, sort of a newbie to forums.

Yes. Looked at the GPS signal bars on main screen. Gets to a weak signal for one satellite. Unable to receive any others. After seraching for a while, unit will respond with "weak signal" and ask if I am still in my current location. Seems to pick up 3-5 satellites if I use the AC/DC power and stand in my yard.
this is a very weird story
you ought to be able to get 8-10 satellites with a "FREE SKY" in your backyard
you might have a DEFECTIVE unit
the INTERNAL ANTENNA might be BAD

i'd have BMW get you a NEW UNIT
i think you'll have better luck

the reception of the BMW NAV III is the best ever
and i've owned 10 garmins in the past 4 years... so, I'D know

get a new one
it'll be fine
ClearwaterBMW is offline  
post #5 of 13 (permalink) Old Oct 20th, 2006, 8:14 pm
 
Join Date: Apr 2005
Posts: 68
no big deal about the NEWBIE FORUM THING
we are VERY HAPPY that you have joined us
i wasn't trying to offend

sorry if i did

thanks for being here
ClearwaterBMW is offline  
post #6 of 13 (permalink) Old Oct 22nd, 2006, 1:51 pm Thread Starter
 
Join Date: Sep 2006
Posts: 3
I have discovered my problem. My bike configuration includes a H.A.R.D. wireless radar signal transmitter (which I love). Seems that the transmission signal interferes with the GPS and causes it to get 'lost' and unable to locate satellites. Unplug the HARD transmitter - the GPS works fine.

I have sent an e-mail into Leagal Speeding (product vendor of HARD) to see if they have any recommended solutions.
Que12 is offline  
post #7 of 13 (permalink) Old Oct 22nd, 2006, 2:06 pm
 
Join Date: Apr 2005
Posts: 68
Quote:
Originally Posted by Que12
I have discovered my problem. My bike configuration includes a H.A.R.D. wireless radar signal transmitter (which I love). Seems that the transmission signal interferes with the GPS and causes it to get 'lost' and unable to locate satellites. Unplug the HARD transmitter - the GPS works fine.

I have sent an e-mail into Leagal Speeding (product vendor of HARD) to see if they have any recommended solutions.

ah.....
good for you, sir
i'm glad you didn't have to have that gps replaced....
weird that the frequency of that H.A.R.D system would be a problem
please let us know what they say
ClearwaterBMW is offline  
post #8 of 13 (permalink) Old Nov 6th, 2006, 2:20 pm
 
Join Date: Oct 2006
Posts: 185
Quote:
Originally Posted by Que12
I have discovered my problem. My bike configuration includes a H.A.R.D. wireless radar signal transmitter (which I love). Seems that the transmission signal interferes with the GPS and causes it to get 'lost' and unable to locate satellites. Unplug the HARD transmitter - the GPS works fine.

I have sent an e-mail into Leagal Speeding (product vendor of HARD) to see if they have any recommended solutions.
This is good to know. I'll, and I'm, sure others, will be interested in Hard's response. I've used varous GPS systems for years, you do need a good view of the sky. Canyons, heavy folage and dense buildings, like some streets in downtown Chicago can have an effect, smae with XM.
Blackhorse17 is offline  
post #9 of 13 (permalink) Old Nov 6th, 2006, 10:13 pm
Looking for better limits...
 
Razel's Avatar
 
Join Date: Jun 2003
Location: Fremont, CA, USA
Posts: 5,163
One of the "solutions" you might get is to re-orient the GPS antenna (like that's a snap to do). I'm not sure if the NAV III has the same antenna as the 276c, but the 276c's antenna does come off to reveal a BNC connector. This will allow another, remote antenna to be mounted. PITA, to be sure, but not if it's the only solution.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Ray
2010 K1300GT Royal Blue
2003 K1200GT Orient Blue (for sale)
2007 G650 X-Challenge

IBA #34158

Be a K-Bikes Supporter

I work for Keyser Söze
Razel is offline  
post #10 of 13 (permalink) Old Nov 7th, 2006, 7:25 am
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
I've noticed my Garmin 60cx (a handheld) will not work if my Nokia cellphone is on standby and both are on my person.
The GPS will fail to get a lock and just search forever.
I turn the cellphone off and the GPS works.

Weird.
GMack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clear front turn signal and tail light lens kits pebo K12/1300S 24 Apr 20th, 2007 3:47 am
New mirrors with led turn signal fireman_belgium K12/1300GT (Next Gen) 1 Sep 8th, 2006 8:11 am
Front signal light conversion budcarrigan K1200RS/GT (Classic) 8 May 11th, 2006 10:08 am
Signal Cancel sticking brentboshart Technical, Repair and Maintenance 6 Mar 20th, 2006 9:44 pm
turn signal relay milkman K1200RS/GT (Classic) 6 Jan 23rd, 2006 1:41 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome