Nav III, am I missing something? - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Nov 24th, 2006, 6:46 pm Thread Starter
Senior Member
 
Blackhorse17's Avatar
 
Join Date: Oct 2006
Location: Flippin, AR, United States
Posts: 185
Nav III, am I missing something?

When I plug in a destination, Nav. III calculates and all is well, except for one small detail. It gives distance to the next turn, that's good, ETA, I like that,,, and my speed? Isn't that redundant? I'd rather have distance to destination, I don't need TWO speedometers. Is there any way to change this setting?
Blackhorse17 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Nov 24th, 2006, 7:51 pm
Senior Member
 
kevinC's Avatar
 
Join Date: Jan 2004
Location: Monroe, CT, USA
Posts: 187
Several options for displaying info on the Nav III - but it is odd that several Tab options will also include speed. I like having the speed displayed on the GPS, but I don't want it on more than one tab.

off the top of my head:

press Menu - settings - map (then down arrow). There should be an option for setting Tab info.
kevinC is offline  
post #3 of 6 (permalink) Old Nov 25th, 2006, 10:21 am Thread Starter
Senior Member
 
Blackhorse17's Avatar
 
Join Date: Oct 2006
Location: Flippin, AR, United States
Posts: 185
Tried everything I can find, can't find a tab option using the setting menue...
Blackhorse17 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old Nov 25th, 2006, 3:51 pm
Member
 
ClearwaterBMW's Avatar
 
Join Date: Apr 2005
Location: Clearwater, FL, USA
Posts: 68
settings

map

down arrow (bottom right-hand corner)

map data field

next


________________________________

you'll see what you need then

Greg Savel
Clearwater, FL USA


'07 BMW K1200GT
'07 MV Agusta Brutale 910R
live like you mean it...
but take your family and friends along for the "ride"
ClearwaterBMW is offline  
post #5 of 6 (permalink) Old Nov 25th, 2006, 4:26 pm Thread Starter
Senior Member
 
Blackhorse17's Avatar
 
Join Date: Oct 2006
Location: Flippin, AR, United States
Posts: 185
Greg that did it, lots to choose from here, THANKS
Blackhorse17 is offline  
post #6 of 6 (permalink) Old Nov 25th, 2006, 6:25 pm
Member
 
ClearwaterBMW's Avatar
 
Join Date: Apr 2005
Location: Clearwater, FL, USA
Posts: 68
i'm happy to help
let me know how it works out ON THE ROAD

Greg Savel
Clearwater, FL USA


'07 BMW K1200GT
'07 MV Agusta Brutale 910R
live like you mean it...
but take your family and friends along for the "ride"
ClearwaterBMW is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I missing a part from my front brakes? rclompus K1200RS/GT (Classic) 8 Sep 5th, 2006 8:34 pm
Location info missing from posts htheater k-bikes Contact the Help Team 8 Nov 28th, 2005 2:36 pm
What happened to I-BMW.com andy Humor 126 Oct 22nd, 2005 12:11 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome