ZUMO, Bluetooth, Bluetooth Phone and Autocom - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Jan 13th, 2007, 11:18 pm Thread Starter
Addict
 
Hanshi's Avatar
 
Join Date: Sep 2004
Location: Reading, PA, USA
Posts: 408
ZUMO, Bluetooth, Bluetooth Phone and Autocom

Has anyone out there run your bluetooth phone through the ZUMO bluetooth into your Autocom unit? I heard from one individual that there is a problem with the existing interface cables (connecting the ZUMO to the Autocom) that causes problems for the phone usage.

I previously had a 2610 unit connected up with everything hard wired and it all worked. I did not think ZI would have to change the interface cable as it connects up correctly to the ZUMO Craddle. Have not got a chance to try everything out yet.

Any feedback would be appreciated.

Thanks.

Hanshi
2007 BMW K1200LT (black)
2004 BMW K1200GT (grey-green, sold)
Reading, Pa, USA
Hanshi is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Jan 14th, 2007, 7:09 pm
Enthusiast
 
cruizbz's Avatar
 
Join Date: Dec 2005
Location: Greater Chicago area, , USA
Posts: 373
Bruce, I have been getting some good info from this new forum. Mine should come tomorrow!

http://www.razorbiker.com/zumo/

Richie
04 K12GT
89K100RS (Gone, but not forgotten)
cruizbz is offline  
post #3 of 9 (permalink) Old Jan 14th, 2007, 7:43 pm
Statmaster
 
eljeffe's Avatar
 
Join Date: Aug 2005
Location: Plano, TX, USA
Posts: 2,313
Richie,

Thanks for that link!

Become a Supporting Member of K-Bikes.com
__________________
El Jeffe
Plano, TX
'06 K1200GT Crystal Grey
'04 Sprint RS Caspian Blue
__________________
"I can make a woman orgasm so hard she screams out random numbers. Those numbers end up being winning lottery numbers." - Techfiend
eljeffe is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old Jan 14th, 2007, 9:39 pm
Enthusiast
 
cruizbz's Avatar
 
Join Date: Dec 2005
Location: Greater Chicago area, , USA
Posts: 373
Your Welcome.

It is a new forum, but so is the Zumo.

I will need help trying to convert my 8-tracks to MP3 files.

Richie
04 K12GT
89K100RS (Gone, but not forgotten)
cruizbz is offline  
post #5 of 9 (permalink) Old Jan 15th, 2007, 5:41 am
Veteran
 
allikanbe1's Avatar
 
Join Date: Nov 2004
Location: Yorktown, VA, USA
Posts: 969
I talked with an Autocom rep at the DC Intl Motorcycle Show yesterday. He said the new cable for better Zumo-cell-Autocom sound should be here in 3-4 weeks. My Zumo and cell work fine in the car via Bluetooth. I have not tried it on the bike yet. I bought a regular cable from Radio Shack to connect Zumo to Autocom and there was some reduction in sound quality. The rep said the new cable will take care of that problem.

07 BMW K1200 S (cosmic blue/titan silver)
allikanbe1 is offline  
post #6 of 9 (permalink) Old Jan 17th, 2007, 10:07 pm Thread Starter
Addict
 
Hanshi's Avatar
 
Join Date: Sep 2004
Location: Reading, PA, USA
Posts: 408
ZUMO, Bluetooth, Bluetooth Phone and Autocom

Quote:
Originally Posted by allikanbe1
I talked with an Autocom rep at the DC Intl Motorcycle Show yesterday. He said the new cable for better Zumo-cell-Autocom sound should be here in 3-4 weeks. My Zumo and cell work fine in the car via Bluetooth. I have not tried it on the bike yet. I bought a regular cable from Radio Shack to connect Zumo to Autocom and there was some reduction in sound quality. The rep said the new cable will take care of that problem.
Yes, I can confirm that a special cable is needed. got a reply back from Autocom to the same effect. It is needed to be able to use the mic in the lid to talk on the phone - (had not thought of that issue). Asked autocom to advise when cable is available.

Hanshi
2007 BMW K1200LT (black)
2004 BMW K1200GT (grey-green, sold)
Reading, Pa, USA
Hanshi is offline  
post #7 of 9 (permalink) Old Aug 25th, 2007, 2:04 pm
 
Join Date: Jul 2007
Posts: 3
Unhappy Phone sound is way too soft

I have that special cable to connect the ZUMO with the Autocom, but the sound is so freaking soft is it unbelievable soft! The mic works just fine - the other side can hear me cristal clear - but i just can't get the volume ok.

You guys have any tips??

Ronald.

Zumo 550, Blackberry phone, Autocom Super Pro Avi
rbreggen is offline  
post #8 of 9 (permalink) Old Aug 25th, 2007, 2:43 pm
Veteran
 
allikanbe1's Avatar
 
Join Date: Nov 2004
Location: Yorktown, VA, USA
Posts: 969
Quote:
Originally Posted by rbreggen
I have that special cable to connect the ZUMO with the Autocom, but the sound is so freaking soft is it unbelievable soft! The mic works just fine - the other side can hear me cristal clear - but i just can't get the volume ok.

You guys have any tips??

Ronald.

Zumo 550, Blackberry phone, Autocom Super Pro Avi
It's been such a long time since this thread started that a review on what is connected to what would be helpful.
I have a zumo with internal mp3 and xm radio, autocom, cell phone, and radar and sound is great to passenger and back and with all music and zumo. The only glitch is the cell phone is not bluetoothed so I have it hardwired.
I have to keep the volume turned half way down because it is too loud even at 70mph. My guess is that one of your volumes is turned donn either on the zumo (there are 2 places) or on the autocom ( i think the high/low is opposite what is normal). I never did order that cable.

07 BMW K1200 S (cosmic blue/titan silver)
allikanbe1 is offline  
post #9 of 9 (permalink) Old Oct 10th, 2007, 5:08 pm
Just saying hey
 
Join Date: Oct 2007
Location: Bristol, North Somerset, United Kingdom
Posts: 1
I have a K1200S 07 model with an Autocom 200 duo & Garmin Zumo 550. All works well i.e. intercom with passenger, MP3, Nav guidance etc. I have connected a Sony Ericsson K800i (and others) via bluetooth to the Zumo - so far so good. Only problem is that on incoming calls the volume is so low I have to stop to just make out what is being said & the recipient only hears garballed mush from the outgoing call i.e via the helmet mike. Anyone got any ideas?
55stew550 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
autocom buzzzzzzz with cell phone airhead6 K1200RS/GT (Classic) 12 Mar 11th, 2008 7:46 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome