May 11, 2007 Mapsource Problem - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old May 11th, 2007, 9:51 am Thread Starter
Veteran
 
jpalamaro's Avatar
 
Join Date: Apr 2005
Location: Jacksonville, FL, USA
Posts: 1,582
May 11, 2007 Mapsource Problem

MAPSOURCE V 6.12.2

This error may not be applying to all GPS units, but I thought it important enough to pass along should you be having this problem. Thru hit and miss I solved it, GARMIN was not aware of it.
When transferring data, whether WAYPOINTS or ROUTES, attempting to TRANSFER TO DEVICE if you have the checkbox, TURN OFF UNIT checked, the data may or may not be transferred to the DEVICE. It appears as if MAPSOURCE turns off the unit BEFORE the data is actually transferred. The message says it is transferred, but it has not transferred to the DEVICE.

WORKAROUND: Uncheck that box and turn unit off/on for the each transfer.

John
Jacksonville, FL, USA
jpalamaro is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old May 11th, 2007, 8:01 pm Thread Starter
Veteran
 
jpalamaro's Avatar
 
Join Date: Apr 2005
Location: Jacksonville, FL, USA
Posts: 1,582
I Mistyped The Version

Quote:
Originally Posted by jpalamaro
MAPSOURCE V 6.12.2

This error may not be applying to all GPS units, but I thought it important enough to pass along should you be having this problem. Thru hit and miss I solved it, GARMIN was not aware of it.
When transferring data, whether WAYPOINTS or ROUTES, attempting to TRANSFER TO DEVICE if you have the checkbox, TURN OFF UNIT checked, the data may or may not be transferred to the DEVICE. It appears as if MAPSOURCE turns off the unit BEFORE the data is actually transferred. The message says it is transferred, but it has not transferred to the DEVICE.

WORKAROUND: Uncheck that box and turn unit off/on for the each transfer.
I should have correctly typed the version as 6.12.3, as I am referring to latest version.

John
Jacksonville, FL, USA
jpalamaro is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 K1200GT Clutch Problem echarton K12/1300GT (Next Gen) 32 Feb 6th, 2011 10:56 pm
THCR 2007 MapSource Rides & Waypoints Deerhead South Central 1 Aug 14th, 2009 3:28 am
BMW 2007 motorcycle price list eljeffe Bike Talk 0 Jan 7th, 2007 9:29 am
CCR 2007 - Tan-Tar-A Resort - August 28-31, 2007 eljeffe Bike Talk 0 Jan 1st, 2007 5:00 pm
GT stalling/idling problem LA-K12GT K12/1300GT (Next Gen) 33 Nov 15th, 2006 12:16 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome