Mounted XM and a week later my FM stopped working - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 30th, 2007, 12:37 am Thread Starter
Noob
 
BMWLloyd's Avatar
 
Join Date: Aug 2007
Location: Rancho Cordova, ca, usa
Posts: 3
Mounted XM and a week later my FM stopped working


I just got my 03 K1200LT. I hooked up my Xm and a week later my FM quit working. Any Ideas why or what the problem could be. has anyone else had a problem like this?
Thanks in advance for any help
BMWLloyd
BMWLloyd is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 31st, 2007, 8:05 am
Enthusiast
 
davidk63's Avatar
 
Join Date: Apr 2006
Location: Concord, NC, USA
Posts: 372
Do you shut down the XM unit when you want to listen to FM? I don't have satellite on my bike, but I know the Sirius radio I have in my car will overpower the AM/FM radio if I switch to that so I have to turn off the Sirius unit. Of course I almost never have to do that since I can't stand regular radio anymore.


'03 K1200GT

davidk63 is offline  
post #3 of 3 (permalink) Old Aug 31st, 2007, 10:19 am Thread Starter
Noob
 
BMWLloyd's Avatar
 
Join Date: Aug 2007
Location: Rancho Cordova, ca, usa
Posts: 3
I took the XM completely out of the system.... Still the same thing.
I have had XM for a number of years in my cars (I have installed) with no problems. It was suggested to me to go and buy a cheep antenna to see if I broke the wire in the stock antenna... Worth a try I guess.
Thanks for your reply.
Lloyd
BMWLloyd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1200GT invasion of CCR in just a week eljeffe K12/1300GT (Next Gen) 0 Aug 19th, 2006 8:18 pm
Police Week Ride - Wash DC bob5150 Ride Tales 3 May 20th, 2006 9:45 pm
Next Week!!! Yes, I said Next Week (week of 05/01/2006) eljeffe K12/1300GT (Next Gen) 5 May 2nd, 2006 8:29 pm
Record M/C Deaths @ 'Bike Week' aa3jy Bike Talk 17 Mar 16th, 2006 10:34 am
Gear shift indicator stopped working after service emmby Technical, Repair and Maintenance 6 Jan 3rd, 2006 12:48 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome