K1300S, Nav IV, V1, and Autocom - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 5th, 2012, 9:49 am Thread Starter
WPV
Noob
 
Join Date: Dec 2011
Location: Valrico, FL, USA
Posts: 8
K1300S, Nav IV, V1, and Autocom

The Nav IV has an audio lead that terminates in a connector with multiple pins. The K1300S has no compatible wiring. I am in search of the matching connector / pigtail (and identification of the pins / wires) that will enable me to wire the Nav IV to the Autocom. I also need to know which Isolation Mixer will allow me to connect these to the Autocom. Any help or advice will be appreciated.
WPV is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 5th, 2012, 11:57 pm
Noob
 
Join Date: Apr 2012
Location: Phoenix, Az, Usa
Posts: 2
I think I can help. Email me at [email protected].
You need a part 4066
Lisa_ST is offline  
post #3 of 4 (permalink) Old Jun 6th, 2012, 8:58 am Thread Starter
WPV
Noob
 
Join Date: Dec 2011
Location: Valrico, FL, USA
Posts: 8
Quote:
Originally Posted by Lisa_ST
I think I can help. Email me at [email protected].
You need a part 4066
Thanks. I sent you an email with more information than you probably wanted.
WPV is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Jun 12th, 2012, 3:35 pm Thread Starter
WPV
Noob
 
Join Date: Dec 2011
Location: Valrico, FL, USA
Posts: 8
Garmin Support ????

I am trying to adapt the audio output plug on a Garmin Nav 4 to provide input to another device, hopefully without cutting the wires. I contacted Garmin Support with a relatively simple request. I needed a compatible connector to the one already on the Nav 4 audio output lead - or - the identification of the two wires that lead to the plug so that I can make an adapter to convert this to a 1/8" pin plug jack. In so many words, that was my request to Garmin.

Reply: "Thank you for contacting ... Garmin does not have any generic device connections or any wiring diagrams/pin configurations."

I rephrased the question. This time emphasizing the need to have the leads identified without a diagram.

Reply: "...,Garmin will not release any schematics to the general public ... does not want any untrained people working on our proprietary systems."

I rephrased my request. This time I emphasized that I did not want a schematic and that I did not want to work on the system, but wanted to make an adapter and needed the two wires identified as to polarity or as common and output. I also requested that my request be moved to the next level of service assistance.

Reply: "... I am the last level of support for the BMW devices. Once again, Garmin will not release any detailed information on wire or pin identification."

I closed the discussion with a summary of my opinion of Mr He, his support team, and Garmin corporate philosophy.

There you have it. Barry He, the service rep at Garmin at his very finest.
WPV is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Autocom price increase coming eljeffe Intercom 5 Feb 8th, 2010 10:08 pm
Autocom Gender Mender racerjack Accessories 1 Sep 17th, 2009 6:20 pm
Quality In-Helmet speakers for an Autocom? mjkuhno K12/1300GT (Next Gen) 32 Jul 28th, 2009 4:06 pm
Zumo and Autocom Vicks7 GPS 7 Apr 27th, 2007 8:42 am
How 2 wire autocom to my K12RS -- help needed. radiowazee Intercom 10 Oct 22nd, 2006 5:15 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome