Intercom hassles - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Mar 22nd, 2006, 3:11 am Thread Starter
Junior Member
 
Ozrider's Avatar
 
Join Date: Jan 2006
Location: Wollongong (near Sydney), NSW, Australia
Posts: 80
Intercom hassles

Hi folks.
I understand the Starcom Intercom is a popular brand, but I guess my hassle relates to any intercom. Infact, the problem is with the headsets Im sure.
So if anyone cares to listen whilst I ramble on, and offer any advice, feel free.

I just brought two BMW Sports Integral helmets. Really comfy out of the box. Expensive, but BMW quality and reputation, noise rating, and weight. Happy with the spend.
Same weekend, gets a "quality" intercom fitted, two headsets. 200 klm trip home.
NIce ride fiddled with the settings a few times on the way home.

I got really distorted audio on the intercom (no music fitted yet).
The audio when stationary is great. With a test music source, music great too.
When travelling, even at relatively slow speed, audio sucks.

Discussions with retailer/installer (200 klms away), thinking, must be wind noise over the microphone. This intercom is active all the time ( not VOX), and supposed to auto cancel out background noise, and increase volume.
The volume up seems ok, cause at speed, Ive got enough volume, but the quality of the audio is scratchy and distorted, as I said... sucks.

Thinking that the unit is getting lots of noise so auto cancel working overtime. As soon as there is speech, the electronics are "clipping" the audio cause its working overtime already, and bingo, crappy audio
Sooo, trying to come up with something to cover the mic, which already has a foam wind cover on it..

Has anyone been down this road.
This is my second intercom, second set of helmets. (1st set for about 4 years). I thought I had spent the money and upgraded, but the results are not there just yet.

Happy to take a photo of a little pvc cover for the mic if anyone wants. Maybe someone has been here as well.
cheers all

Marty from Oz.
This is a bloody big Island
04 KRS Capri Blue ( the fastest colour )
Ozrider is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 6th, 2006, 11:38 am
 
Join Date: Jul 2004
Posts: 1
Intercoms

Marty,
I've been through a number of intercoms, including the Starcom1, and finally found that Softline had the quietest background & best audio. Their noise abatement MANR circuit is very good IMHO.

dobias
dobias is offline  
post #3 of 4 (permalink) Old Nov 26th, 2007, 9:16 pm
Addict
 
Hanshi's Avatar
 
Join Date: Sep 2004
Location: Reading, PA, USA
Posts: 408
Intercom hassles

I have an Autocom system installed and I also used their micropone and ear speakers - they work great. The VOX system does the job and I have no problems at any speed.

Hanshi
2007 BMW K1200LT (black)
2004 BMW K1200GT (grey-green, sold)
Reading, Pa, USA
Hanshi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starcom advance intercom Ozrider Intercom 2 Jul 30th, 2006 2:11 pm
Intercom 101 I need help jack69boots Intercom 3 Jan 28th, 2006 2:25 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome