No phone ring thru Autocom - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Mar 30th, 2007, 1:38 am Thread Starter
Telepathetic
 
slowflyn's Avatar
 
Join Date: Aug 2005
Location: Olympia,WA & Peoria, AZ, , USA
Posts: 440
No phone ring thru Autocom

So I bought a Autocom and have a question. The phone does not ring for incoming calls. Is there a solution or am I stuck with monitoring the display on the phone for incoming?

Darrel
'06 GT - Blue
85K on the clock
_'07 GS - Yeller
________________________
Another Dopeless Hope Fiend
slowflyn is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Mar 30th, 2007, 1:40 am
Looking for better limits...
 
Razel's Avatar
 
Join Date: Jun 2003
Location: Fremont, CA, USA
Posts: 5,163
Quote:
Originally Posted by slowflyn
So I bought a Autocom and have a question. The phone does not ring for incoming calls. Is there a solution or am I stuck with monitoring the display on the phone for incoming?
Just guessin', but is the phone set to auto answer when the headset is plugged in? Or, is there a separate ring option when the headset is plugged in? The Blackberry I have doesn't distinguish between headset and no-headset, but the other phones I had options to play with.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

Ray
2010 K1300GT Royal Blue
2003 K1200GT Orient Blue (for sale)
2007 G650 X-Challenge

IBA #34158

Be a K-Bikes Supporter

I work for Keyser Söze
Razel is offline  
post #3 of 10 (permalink) Old Mar 30th, 2007, 8:26 am
Enthusiast
 
davidk63's Avatar
 
Join Date: Apr 2006
Location: Concord, NC, USA
Posts: 372
You may have checked this already, but make sure the phone isn't set to vibrate. Also, as Razel said make sure your phone doesn't have to be adjusted for use with a handset and that auto answer is set to on. You may also want to make sure that the cord is firmly plugged into the phone. Twice I have failed to check that and the phone didn't ring through. The unit itself also has a certain port that is recommended for phone hook-up. I'm not sure if that's critical, but check that too.


'03 K1200GT

davidk63 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old Mar 30th, 2007, 4:42 pm
Member
 
kennyg's Avatar
 
Join Date: Sep 2005
Location: Redondo Beach, CA, USA
Posts: 78
When I purchased my Autocom which is the older version, I was told my phone had to answer the phone automatically, I had to set the phone to auto answer, no ring, when someone calls your phone answers and you or they just speak, the only way you know someone is call is if your music gets muted for either of you to speak or they say HELLO. My phone doesn't have auto answer, so I just listen to music or my valentine one, or another rider, or a passenger. Also the plug is phone specific ie Nokia or ????. OOPS, my system is old and they now have Bluetooth!!!!
http://www.autocomamerica.com/
Check with your dealer or autocom
Good Luck
kennyg is offline  
post #5 of 10 (permalink) Old Mar 30th, 2007, 11:22 pm
Let's Ride
 
GT-1's Avatar
 
Join Date: Jun 2006
Location: Omaha, NE, USA
Posts: 218
Quote:
Originally Posted by kennyg
When I purchased my Autocom which is the older version, I was told my phone had to answer the phone automatically, I had to set the phone to auto answer, no ring, when someone calls your phone answers and you or they just speak, the only way you know someone is call is if your music gets muted for either of you to speak or they say HELLO. My phone doesn't have auto answer, so I just listen to music or my valentine one, or another rider, or a passenger. Also the plug is phone specific ie Nokia or ????. OOPS, my system is old and they now have Bluetooth!!!!
http://www.autocomamerica.com/
Check with your dealer or autocom
Good Luck
I've had the same experience(s). I need to tape the connection into the phone (so it doesn't vibrate loose). Make sure the phone is on auto answer. The system works best when I'm listening to music...when I hear the music mute...than I say HELLO. This usually does the trick.

2006 K1200GT
2009 G450X
2004 KTM525 SX
199? Dune Buggie
GT-1 is offline  
post #6 of 10 (permalink) Old Mar 31st, 2007, 11:35 am Thread Starter
Telepathetic
 
slowflyn's Avatar
 
Join Date: Aug 2005
Location: Olympia,WA & Peoria, AZ, , USA
Posts: 440
Thanks for the suggestions.

Darrel
'06 GT - Blue
85K on the clock
_'07 GS - Yeller
________________________
Another Dopeless Hope Fiend
slowflyn is offline  
post #7 of 10 (permalink) Old Mar 31st, 2007, 11:59 am
Noob
 
rob707's Avatar
 
Join Date: Jan 2006
Location: Eureka, Ca,
Posts: 21
My phone doesn't ring when it is on auto answer either, I hear a click and I know I have a call. It takes a second to hook up so I wait and say hello. It amazes me every time it works.
rob707 is offline  
post #8 of 10 (permalink) Old Mar 31st, 2007, 6:38 pm
Veteran
 
allikanbe1's Avatar
 
Join Date: Nov 2004
Location: Yorktown, VA, USA
Posts: 969
My phone is on auto-answer. When I am listening to the sat radio or mp3 through the zumo, the music mutes and the caller says hello. Too easy and the sound is very clear on both ends.

07 BMW K1200 S (cosmic blue/titan silver)
allikanbe1 is offline  
post #9 of 10 (permalink) Old Apr 2nd, 2007, 11:08 pm
Noob
 
WCarter's Avatar
 
Join Date: Jun 2003
Location: , ,
Posts: 13
Depends on your phone. The LG phones I have used with my Autocom do not ring through the headset. I keep my phone in my LT's "oddments box" so I can't see the display.

Sometimes I can hear the little "click" when the phone auto-answers and connects the incoming call. Sometimes. Usually the way I know I have a call is when the confused caller says "Hello?".

I figured out the better way to detect an incoming call purely by accident. I was riding along listening to my iPod, singing along with the music. I think it was Bowie's "China Girl", a song I like but probably can't sing well. That was the moment that my wife called. She evesdropped on me for a minute and then began laughing at me. I told her that was a breach of etiquette, like walking into the bathroom unannounced when someone else is singing in the shower.

OK, so now all I have to do is sing along whenever I'm riding, and just listen for the laughter.
WCarter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Which type of headset/speakers do you use with Autocom? davidk63 Intercom 8 Feb 1st, 2012 10:39 am
autocom buzzzzzzz with cell phone airhead6 K1200RS/GT (Classic) 12 Mar 11th, 2008 8:46 am
ZUMO, Bluetooth, Bluetooth Phone and Autocom Hanshi GPS 8 Oct 10th, 2007 6:08 pm
How 2 wire autocom to my K12RS -- help needed. radiowazee Intercom 10 Oct 22nd, 2006 6:15 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome