Brakes coming on for no reason - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Sep 20th, 2010, 4:09 pm Thread Starter
Noob
 
maiseya's Avatar
 
Join Date: Jun 2010
Location: Witney, Oxfordshire, United Kingdom
Posts: 4
Brakes coming on for no reason

My 1999 K1100LT has just started showing a problem. I am travelling along and without warning the brakes engage slightly - enough to shock - and the warning light comes on and stays on until I depress both front and back. I can then travel for a few seconds, minutes or for the rest of the journey without issue. I can also continue to travel at speed with the light on but feeling like something is not right. I've read threads about the light coming on being solved by changing the rear bulb and I've just done that but the fact that the brakes themselves activate worries me more - any clues?
maiseya is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 20th, 2010, 7:57 pm
Senior Member
 
Scott_Anderson's Avatar
 
Join Date: Jul 2007
Location: , Iowa, USA
Posts: 125
When was the last time the brake hoses have been replaced.

Have heard of issues with the internal hose lining degrading and acting like a one-way valve not allowing the calipers to release and float.

Just a thought.

Ride safe

1997 K1100LT
1995 K1100LT
Garmin StreetPilot 2820
Garmin Zumo 550
Scott_Anderson is offline  
post #3 of 5 (permalink) Old Sep 20th, 2010, 10:33 pm
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
Quote:
Originally Posted by Scott_Anderson
When was the last time the brake hoses have been replaced.

Have heard of issues with the internal hose lining degrading and acting like a one-way valve not allowing the calipers to release and float.

Just a thought.
BTDT but I can't see how that would make the brakes engage spontaneously of their own volition. I've never heard of it happening before but if the light's coming on then it MIGHT be a freaky modulator.
FlyingDuck is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old Sep 20th, 2010, 10:59 pm
Rookie
 
Sprocket69's Avatar
 
Join Date: Feb 2010
Location: Albany, OR, USA
Posts: 35
Could it be an ABS pump/pumps activating for some reason?

Are the brakes linked on your bike?

I just worked on a pick-up recently that would activate the outlet valves in the ABS and apply just enough of the brakes to get them hot and smoke them without full engagement. Customer only notices the smoke but claims to never notice any slowing of vehicle. (I think she applies more fuel when it slows down without even realizings she is doing it.)
Sprocket69 is offline  
post #5 of 5 (permalink) Old Sep 23rd, 2010, 4:39 pm Thread Starter
Noob
 
maiseya's Avatar
 
Join Date: Jun 2010
Location: Witney, Oxfordshire, United Kingdom
Posts: 4
Seems to be better...

Thanks for replying folks. Since posting I've done three commutes to work (~300 miles) without issue. The night I posted the message I changed the rear lamp (not the brake bulb).

Could there have been something in the warning light ciruitry that was tripping the ABS?

Anyway all appears to be fine now...
maiseya is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disc brakes or Drum brakes? tcsheen Other K-Bikes Discussion 3 Aug 11th, 2015 3:31 pm
bleeding k75 front brakes stevemac829 Other K-Bikes Discussion 4 Mar 22nd, 2010 8:31 pm
Am I missing a part from my front brakes? rclompus K1200RS/GT (Classic) 8 Sep 5th, 2006 9:34 pm
New GT whith Phantom Brakes rjc K12/1300GT (Next Gen) 2 May 22nd, 2006 9:26 pm
Anyone know what the standard K1200R brakes are? HuecoDoc K12/1300R/R-Sport 5 Dec 16th, 2005 3:56 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome