Sounds after an oil change - 86 K75C - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Sep 25th, 2010, 8:46 pm Thread Starter
Rookie
 
Join Date: Aug 2010
Location: , ,
Posts: 46
Sounds after an oil change - 86 K75C

So as I noted in my last post, I recently changed all the oil in my bike. Ran perfectly (after the leak repair) for a few days. Since then there's been some sort of knocking/flapping/tapping noise coming from what seems like the transmission. It's a fairly regular knock, and only happens in neutral with the clutch out. Pull the clutch in and it stops, put the bike in 1st and let the wheel spin, and it stops, back in neutral with the clutch in, stops, let the clutch out, and there it is again. Fairly confused as to why this came about since all that's happened is an oil drain and fill. Used Liqui-Moly Synthetic Racing Gear Oil, 75W-90 from Beemer Boneyard with a tad of Lubro-Moly MoS2. Any ideas?
pallum is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Sep 26th, 2010, 12:22 pm
Veteran
 
Join Date: Jul 2004
Location: , SoCal., USA
Posts: 1,507
The simple answer is to drain out your concoction and refill the gearbox with Mobil I 75W/90 and run it for 100mi. Change the rear drive while you are at it.

You didn't say what kind of oil you put in the engine? Also did you check that the oil filter gasket/o-ring came out with the filter when you changed it?

Bruce C
'04 K1200RS Capri Blue(totaled)
2008 Triumph Sprint ST
brucecha is offline  
post #3 of 11 (permalink) Old Sep 26th, 2010, 5:15 pm
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
Quote:
Originally Posted by pallum
So as I noted in my last post, I recently changed all the oil in my bike. Ran perfectly (after the leak repair) for a few days. Since then there's been some sort of knocking/flapping/tapping noise coming from what seems like the transmission. It's a fairly regular knock, and only happens in neutral with the clutch out. Pull the clutch in and it stops, put the bike in 1st and let the wheel spin, and it stops, back in neutral with the clutch in, stops, let the clutch out, and there it is again. Fairly confused as to why this came about since all that's happened is an oil drain and fill. Used Liqui-Moly Synthetic Racing Gear Oil, 75W-90 from Beemer Boneyard with a tad of Lubro-Moly MoS2. Any ideas?
What exactly does "changed all the oil in my bike" mean? You didn't put gear oil in the engine, did you?
FlyingDuck is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old Sep 26th, 2010, 9:08 pm
Senior Member
 
Join Date: Nov 2007
Location: Holden, MA, USA
Posts: 172
Pallum: how loud is this knocking sound? Can you hear it under ordinary riding conditions, (like sitting in neutral at a traffic light), or is it something you only notice in a quiet place, like your driveway? If you slowly roll on the throttle in neutral does the sound get buried by the engine's whine or does it get louder?
Steve
1990 K75RT
stevemac829 is offline  
post #5 of 11 (permalink) Old Sep 27th, 2010, 2:12 pm
Member
 
Join Date: Aug 2008
Location: Whitstable, Kent, UK
Posts: 83
out of interest, when was the last time you adjusted the clutch? good to rule it out if you haven't done it recently - or only adjusted at the handlebar.

It might be that there is free play at the clutch arm end which could explain why the noise goes away when you pull the clutch lever.

If this is your first K you should read one of the guides for this simple job (google K bike tech if you haven't got a Haynes or Clymer), but basically it's adjusted in two places - at the grip end, AND with the adjuster and locking nut on the clutch arm. An unusual arrangement, and needs doing in the right order.

good luck
Dayglo is offline  
post #6 of 11 (permalink) Old Sep 28th, 2010, 3:34 pm Thread Starter
Rookie
 
Join Date: Aug 2010
Location: , ,
Posts: 46
It's definitely noticable over the engine noise, can still hear it idling in traffic, but it doesn't seem to get louder as the rpm increases.

Amsoil 20w-50 synth in the engine, can't remember the brand of the gear oil off hand, 75w-90 synth from beemerboneyard.

Thanks for the suggestions guys, I'll give them a shot asap. (whenever I get a day off :P)
pallum is offline  
post #7 of 11 (permalink) Old Oct 2nd, 2010, 10:51 pm Thread Starter
Rookie
 
Join Date: Aug 2010
Location: , ,
Posts: 46
Got a chance to look at the clutch cable and oil yesterday. The clutch free play seems fine according to Haynes and Clymer so I left it alone. Drained the oil, filled with some of the original (clean) gear oil and ran it through the gears in the garage. Drained that and refilled with Castrol 75-90 synth (I don't think people here in Nashville believe in gear oil, there's only three brands, Castrol, Honda, and Autozone. Honda guys didn't recommend their stuff so Castrol it was) and gave it a ride. Sounded absolutely perfect and silent that night. The next day the tapping went away, now replaced by a sort of whirring sound with the same characteristics. In neutral with clutch out, it's there, clutch in and it's gone. Did a bit more looking around the web and found some other guys with similar sounds with replies that said it wasn't much of an issue as long as it ran well. Bike runs great, no clutch slippage and it shifts good(not great on the downs) so maybe it's not something to worry about?

Getting a chance to ride down to Alabama next weekend and it would be great to leave the cage behind
pallum is offline  
post #8 of 11 (permalink) Old Oct 3rd, 2010, 12:26 am
Veteran
 
H96669's Avatar
 
Join Date: Jun 2009
Location: Burton, British Columbia, Canada
Posts: 1,651
Quote:
Originally Posted by pallum
. Bike runs great, no clutch slippage and it shifts good(not great on the downs) so maybe it's not something to worry about?
Not great shifting on downshifts....When were the clutch splines lubed last? I think your bike is giving you some clues as to what may be wrong with it....!

Benelli 50cc at 14
Yamaha RD 200 at 16
Yamaha RD 350 at 17
Honda CB 750 F at 18
Honda V45 Sabre at 24
BMW K100RS at 27
BMW R100GS at 34
BMW K1200RS at 53
H96669 is offline  
post #9 of 11 (permalink) Old Oct 3rd, 2010, 12:53 am Thread Starter
Rookie
 
Join Date: Aug 2010
Location: , ,
Posts: 46
Not sure exactly, PO told me he had the "splines lubed," at some point-- I forget when he said. I've only had the bike for a little over a month, bought it with 61,000 miles, up to 64,000 now. There's a big bag of receipts back home so it may be in there somewhere, I'll have to check on it. The only stiffness is between 3rd and 2nd as of yet., but I'll have to see when that was done, and if the clutch splines were included in that. I remember it was done by a guy who lives in Shelbyville and is (apparently) an expert on the K's.
pallum is offline  
post #10 of 11 (permalink) Old Oct 3rd, 2010, 9:33 am
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
I'd guess by "splines lubed" the PO was referring only to the rear drive shaft splines. 3->2 is where the bad shifting starts when the clutch splines are getting dry.
FlyingDuck is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
extending final drive oil change? MN.GT K12/1300GT (Next Gen) 23 Aug 10th, 2010 2:32 pm
Ist oil change on my k1200gt rold0609 Bike Talk 5 Jan 28th, 2010 4:19 pm
Change your Diff Oil! ccii42104 K12/1300GT (Next Gen) 20 Jun 22nd, 2008 1:24 am
Clutch engagement after an oil change Nexus-6 K12/1300GT (Next Gen) 9 Oct 29th, 2007 9:51 pm
Procedure for oil change? daneav8 K1200RS/GT (Classic) 14 Apr 29th, 2007 10:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome