K75 starter. . .not starting - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 29th, 2010, 5:45 pm Thread Starter
Noob
 
Join Date: May 2010
Location: Stillwater, OK, United States
Posts: 17
K75 starter. . .not starting

A small handful of times in the past 2 weeks the starter hasn't engaged the engine when thumbing the starter button. Instead of an "I'm trying to turn the engine" sound, it just makes a hum. In order to get the starter to engage, I have to pop the engine into gear, and rock the machine. . .and really I just have to bump it, just enough for the engine to grab and stop the wheels from rolling. Then the starter engages, fires the machine up, and all is well.

Any idea what is going on here?
JackQT is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 30th, 2010, 8:03 am
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
FlyingDuck is offline  
post #3 of 3 (permalink) Old Sep 30th, 2010, 1:32 pm
Senior Member
 
Join Date: May 2010
Location: DC, ,
Posts: 157
Is this a guaranteed problem for all k-bikes? I hear about it a lot and I haven't had it happen yet. Are regular oil changes enough or should I just do a preemptive strike with a cleaner/detergent next change?

------------------------------------------------------------------------------------
Current: 1985 K100RT Stripped.
See it here DC to Gaspe

Past: 1985 K100
See it here on my trip from DC to Panama
DC to Panama City
lukeman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter removal, K1200RS. H96669 Technical, Repair and Maintenance 8 Dec 6th, 2018 9:50 pm
85 K100 Starter Not functioning and rain short lukeman Other K-Bikes Discussion 18 Jun 9th, 2012 3:56 pm
Sticking starter motor Lucsch K12/1300GT (Next Gen) 27 Feb 8th, 2011 5:36 am
Starter cutting out. lukeman Other K-Bikes Discussion 7 Aug 23rd, 2010 6:21 am
K100RS Won't Start Mudbug Other K-Bikes Discussion 8 Oct 13th, 2008 1:45 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome