K100 LT, tail light problem, bulb interface unit? Help?! - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 26th, 2010, 6:46 pm Thread Starter
Noob
 
Join Date: Oct 2010
Location: los angeles, ca, usa
Posts: 2
K100 LT, tail light problem, bulb interface unit? Help?!

hi everybody
I have a 1987 K100 LT, stripped down, and i am now a proud owner for about 2 months.

I am having a problem with my tail/brake light, which works intermittently, sometimes at start up, but then doesn't work at all. Both bulbs work otherwise and there are no wires that are crossed/worn out, am i dealing with a bulb interface unit problem?

Thanks ahead of time
graforlock is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 26th, 2010, 6:54 pm
Senior Member
 
tg4360's Avatar
 
Join Date: Jun 2009
Location: Petersburg, Va, USA
Posts: 129
Got Clymers?

Do you have a manual/wiring diagram?

Are you new to the K-bikes?

I only ask because there's a wealth of info resources if you don't know about them.

I lucked into the same year LT last year and just got finished going all over her including a spline lube so I know what you are dealing with.

As for your bulb problem, if both lights are not working at the same time, I'd suspect a break in the ground wire some where. Time to get out a test light or continuity tester and find out where the electrons are escaping.

Tony G

'87 K100LT "Her Teutonic Majesty"
'79 XS750 "The Triple"
'72 A65T "The T-Bolt"
'68 B25 "The Blue Bike"
tg4360 is offline  
post #3 of 4 (permalink) Old Oct 26th, 2010, 7:21 pm Thread Starter
Noob
 
Join Date: Oct 2010
Location: los angeles, ca, usa
Posts: 2
Yes, I am new to them, i suppose i will check all the lines again and the ground, thanks for the info, these are awesome bikes
graforlock is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old Oct 26th, 2010, 8:26 pm
Senior Member
 
tg4360's Avatar
 
Join Date: Jun 2009
Location: Petersburg, Va, USA
Posts: 129
Go here....

This page is a gold mine....

http://www.ibmwr.org/ktech.shtml

There are also several other fora and technical related lists and boards to join with a wealth of info.

Just do a little google time and I'm sure you will find them.

Hit us up if you need any more help.

Tony G

'87 K100LT "Her Teutonic Majesty"
'79 XS750 "The Triple"
'72 A65T "The T-Bolt"
'68 B25 "The Blue Bike"
tg4360 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
87 K100 Tach problem. 87K100 Technical, Repair and Maintenance 2 Sep 29th, 2009 10:58 am
Camos BTS-200 bluetooth helmet headset review CrazyCzech K12/1300R/R-Sport 25 Sep 3rd, 2009 7:38 pm
84 K100 Rear Brake problem 9533Zero Other K-Bikes Discussion 6 Feb 9th, 2009 3:01 pm
Brake light problem Bowcop Technical, Repair and Maintenance 33 Jan 25th, 2006 1:10 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome