Electrical problem - starter running - K-Bikes.com - Excellence in Motion
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old Dec 30th, 2010, 4:37 pm Thread Starter
Rookie
 
Join Date: May 2007
Location: Gulf Breeze, Florida, United States
Posts: 36
Electrical problem - starter running

Strange electrical problem with a 1984 K100. Fired it up this morning and ran down the road just fine but when I came to a stop, I had no blinkers, headlights or taillights. Then I hear some noise, which turns out to be the starter running. Shut it off and the starter kept cranking so I had to disconnect the battery. What the ... ?
9533Zero is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old Dec 30th, 2010, 7:01 pm
Member
 
TrialsRider's Avatar
 
Join Date: Dec 2010
Location: Kingston, ON, Canada
Posts: 71
live short

Would it be fair to say all of these are common to the right handlebar switch control? A full wiring diagram is available at: http://hrsbstaff.ednet.ns.ca/bvogel/...%20diagram.jpg

... with luck it's a shorting or stuck starter button, there is a load shedding relay shown in the schematic and I believe the purpose of that relay is to momentarily kill your lights while the starter is cranking and in this case that's all the time.

Last edited by TrialsRider; Dec 30th, 2010 at 8:24 pm.
TrialsRider is offline  
post #3 of 17 (permalink) Old Dec 30th, 2010, 7:18 pm
Enthusiast
 
chaos's Avatar
 
Join Date: Jun 2008
Location: Moraine, OH, USA
Posts: 305
The starter running with the bike turned off is a fairly common K issue. If the battery is low the starter relay contacts can weld together. Sometimes you can fix it with a good rap to knock it loose (it's under the tank, in a covered box, the relay has 2 heavy lugs going into it)
Don't know about the other problems, could be a dead battery or I think the starter has a shed circut that cuts out the headlight when the starter engages.

1987 RED K75S
chaos is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old Dec 30th, 2010, 7:21 pm
Veteran
 
Join Date: Jun 2006
Location: , ,
Posts: 2,680
I'd guess the starter relay contacts have seized.


Mack
GMack is offline  
post #5 of 17 (permalink) Old Dec 30th, 2010, 8:58 pm Thread Starter
Rookie
 
Join Date: May 2007
Location: Gulf Breeze, Florida, United States
Posts: 36
so......... I think you guys were correct. The starter relay got stuck, no big deal really. when the starter relay turns on the lights and other accessories turn off to give more power to the starter. That's why I lost all the lights I also need plug wires. Is there an alternative to the stock wires or can anyone tell me the best source. I usually order from Max BMW.
9533Zero is offline  
post #6 of 17 (permalink) Old Dec 30th, 2010, 9:14 pm
Enthusiast
 
chaos's Avatar
 
Join Date: Jun 2008
Location: Moraine, OH, USA
Posts: 305
Beemerboneyard is a good source for lots of stuff. And they got wires....http://www.beemerboneyard.com/12121459876csn.html

1987 RED K75S
chaos is offline  
post #7 of 17 (permalink) Old Dec 30th, 2010, 9:26 pm Thread Starter
Rookie
 
Join Date: May 2007
Location: Gulf Breeze, Florida, United States
Posts: 36
Ahh, didn't think of them. Thanks!
9533Zero is offline  
post #8 of 17 (permalink) Old Jan 10th, 2011, 12:01 am
Enthusiast
 
Join Date: Jul 2008
Location: Houston, TX,
Posts: 259
I have a set of magnecore plug wires, still under warranty.
CGHEMWICK is offline  
post #9 of 17 (permalink) Old Jan 10th, 2011, 10:39 am
Enthusiast
 
Beemer01's Avatar
 
Join Date: Sep 2006
Location: Lake Forest, Il, USA
Posts: 350
Wait - an 1984 K100??

Thought the first model year in the States was 1985?

Anyhow the other guys are right on - replace the starter relay - it will do this again and again and again. I believe it's a standard Bosch relay so any auto parts store should have it.

"What follows is based on actual occurrences. Although much has been changed for rhetorical purposes, it must be regarded in its essence as fact. However, it should in no way be associated with that great body of factual information relating to orthodox Zen Buddhist practice. It's not very factual on motorcycles, either."

Robert Persig - Zen and the Art of Motorcycle Maintenance


1985 K100RS (Sold)
2000 323i (Sold)
2003 1150GS (Sold)
2009 528Xi
2004 K1200GT
Beemer01 is offline  
post #10 of 17 (permalink) Old Jan 10th, 2011, 12:35 pm
PsyKotic Waterfowl
 
Join Date: Aug 2006
Location: Seattle, WA,
Posts: 1,328
Quote:
Originally Posted by Beemer01
Thought the first model year in the States was 1985?

Anyhow the other guys are right on - replace the starter relay - it will do this again and again and again. I believe it's a standard Bosch relay so any auto parts store should have it.
85 was the first model year in the US but a few 84s have found their way here. Like guys serving in Germany who bought them there and then brought them home and others who have moved from Europe to here and brought bikes with them..


The starter relay is not a standard Bosch relay. Horn, fuel injection and load shed are "Bosch" relays though.
FlyingDuck is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter removal, K1200RS. H96669 Technical, Repair and Maintenance 8 Dec 6th, 2018 9:50 pm
Absolutely the most detailed description of the K1200S I've come across... sinc K12/1300S 20 Jul 19th, 2014 10:04 am
Ignition / Electrical problem ABonjour Technical, Repair and Maintenance 3 Oct 4th, 2008 12:36 pm
New k75 owner, questions on shifting and weird electrical problem, need help! random903 Other K-Bikes Discussion 6 Jul 9th, 2008 8:07 pm
problem running cihm K1200RS/GT (Classic) 11 Nov 15th, 2006 10:56 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome