k100 cold start noise - K-Bikes.com - Excellence in Motion
 
LinkBack Thread Tools
Old Feb 3rd, 2011, 10:42 pm Thread Starter
Noob
 
Join Date: Feb 2011
Location: oklahoma city, OK, USA
Posts: 3
k100 cold start noise

Hello everyone. Got a question Im hoping some of you may have previously encountered or may be able to shed some light on for me. I have an 89 k100rs with 63k on her. When i start it up cold it makes a bunch of knocking and grumbling noises until reved up above 1500 rpm or until warm up is complete. After reading numerous posts and many forums looking for an answer to this problem I decided to disassemble the bike to correct any issues that may be causing this noise. I have it apart to the block with the cam crank and chain covers off and everything on the back end including fly wheel clutch etc. In this process I am not finding anything that would be imediatley evident as the cause. I did not pull the block and look at the output shaft but I can see the gear mesh with the crank gear and there is no slack. I can see the rivets and there is no visible slack in the rivets. At a bit of a loss at this point as to what the noise might be and I hate to reassemble the bike and leave the noise after going this far. Any ideas or advise would be greatly appreciated.
cpeden is offline  
Sponsored Links
Advertisement
 
Old Feb 3rd, 2011, 11:37 pm Thread Starter
Noob
 
Join Date: Feb 2011
Location: oklahoma city, OK, USA
Posts: 3
k100 noise

If you look on youtube at bmw k100 lt problem (output shaft?) when they first get into the bike from outside, that lower thumping/knocking noise that goes away when the engine is reved up is the noise I am referring to.
cpeden is offline  
Old Feb 4th, 2011, 11:54 am
Member
 
Join Date: Dec 2005
Location: pgh, pa, usa
Posts: 69
noise

Some of the early k bikes had a sprague clutch noise that goes away with heat or revs. That being said im only trying to remember about the rivets and no. of them and not sure what needs done to correct. I also remember it can be fixed from the crank side of the engine without removing it.
dgoodbmw is offline  
Sponsored Links
Advertisement
 
Old Feb 4th, 2011, 1:36 pm
Veteran
 
H96669's Avatar
 
Join Date: Jun 2009
Location: Burton, British Columbia, Canada
Posts: 1,650
Read this too, post 9
http://www.i-bmw.com/showthread.php?t=25829

Benelli 50cc at 14
Yamaha RD 200 at 16
Yamaha RD 350 at 17
Honda CB 750 F at 18
Honda V45 Sabre at 24
BMW K100RS at 27
BMW R100GS at 34
BMW K1200RS at 53
H96669 is offline  
Old Feb 6th, 2011, 4:10 pm Thread Starter
Noob
 
Join Date: Feb 2011
Location: oklahoma city, OK, USA
Posts: 3
Thank you for your replies. As I have come to find on the bmw web sites. Bmw bike owners seem to be a very knowledgeable and enormously helpful group of people. You guys are no exception. Thanks again.
cpeden is offline  
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the K-Bikes.com - Excellence in Motion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
what's the trick to a cold start Ocelot Other K-Bikes Discussion 19 Jan 25th, 2011 8:30 pm
A ride tale Arr2Kay Bike Talk 8 Dec 1st, 2010 3:42 am
'85 K100 Cutting Out, and Failing to Start. I922sParkCir Other K-Bikes Discussion 17 May 31st, 2010 5:05 pm
K100 cold start problems mattinker Technical, Repair and Maintenance 7 Dec 15th, 2009 11:58 am
K100 with dead gauges and won't start Andros Technical, Repair and Maintenance 7 Sep 20th, 2006 2:22 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome